Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

CUBE TNT & CUBE S freeze, pixelisation et écrans noirs

Bonjour à toutes et à tous,

Je vous propose de remonter ici tous les bug d'image/son sur les chaines OTT du CUBE S & CUBE TNT.

Ce qui est important c'est de bien décrire vos/nos soucis de réceptions de nos programmes.
-Bug rencontré. (Écran noir, freeze, pixelisation, coupures audio...)
-Quelle chaine
-À quelle heure
-Combien de temps.
-Resolution. (Hard Reboot, reboot, re-installation, c'est revenu tout seul...)

Le but de ce fil est de faire avancer les choses afin que tous le monde puisse suivre ses programmes sans soucis.

Les CM je compte sur vous pour remonter les informations au service technique.

Merci.
Courleciel.
PS: je ne travaille pas pour Canal

Participations

TERTER57300
TERTER57300

TERTER57300

sujet posté
1
participations
2
Niveau
0
23 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Bonsoir a tous,
Je voudrais apporter ma solution perso et depuis 1 semaine plus de probleme.
Comme la majorite d entre vous j avais des freeze ecran noir bug au zap pas assez de debit erreur. Obliger de faire une initialisation complete. On m a changer le decodeur mais toujours et eternellement le meme probleme. Pour canal tout va bien !! Bref, testé chez des amis et la famille. Differents FAI ... Mais toujours des problemes.
Donc j'ai fais cette manip et depuis plus aucun soucis.
Premierement, il faut attribuer une IP fixe au cube S grace a son adresse Mac.
Deuxiemement, configurer la DMZ en mettant l adresse IP fixe donne au cube. ( la DMZ permet d ouvrir tout les port d une ip en particulier. )
Ensuite on reboot sa box. Et on reboot le cube. On verifie qu il a bien pris l ip desiree. Et le tour est joué.
J espere que ca vous aidera. Et Merci des retours. Bonne soiree.

mathoj
mathoj

mathoj

sujets postés
203
participations
6904
Niveau
6
69623 / 500000
points

Abonné Essentiel+Ciné/Séries avec Cube S et 2eme décodeur BOX SFR THD.

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Ile de France

Courleciel77 a écrit :

Soit une perte de paquet, soit un plantage de décodage vidéo.
Ça me l'a déjà fait en OTT et en TNT.

Bonsoir,

Là c'était en TNT.

J'ai écrit :" j’étais persuadé que les problèmes venaient de la réception par internet." J'aurais du écrire que de la réception en OTT,

Mais c'était peut être les prémisses d'une maladie grave du cube puisque à la suite il ne savait plus que dire "Bienvenue"...

On m'en renvoi un autre.

Ce soir je reprendrais ma tablette  et ma clé chromecast pour voir un film sur MyCanal à la demande ou en "live" sur  les chaines ciné+ via l'appli SFRTV ...

 

Soit une perte de paquet, soit un plantage de décodage vidéo.
Ça me l'a déjà fait en OTT et en TNT.

mathoj
mathoj

mathoj

sujets postés
203
participations
6904
Niveau
6
69623 / 500000
points

Abonné Essentiel+Ciné/Séries avec Cube S et 2eme décodeur BOX SFR THD.

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Ile de France

Bonjour,

J'avais mis ce message sur mon sujet sur les plantages, mais comme il y est surtout question de l'OTT, je le transfert ici suivant les conseils de canope-canal.

Alors que j’étais persuadé que les problemes venaient de la reception par internet .

Hier soir vers 21h sur Arte donc par TNT : ça "freeze" à mort... Je déconnecte le DD, via le menu, et le debranche et rien ne change :

Je débranche l'antenne et la rebranche directement sur ma télé et là plus de probleme:

 

Selon canope : Le genre de freeze ci dessous dans ta capture sont representatif de perte de paquet DVB/TS par l'antenne. tu dois etre entre double numerotation avec le tuner tnt d'activé.

Ce qui voudrait dure que le tuner du cube est plus sensible que celui de ma TV ?

A noter : le niveau de reception etait juste au dessus du mini, mais la qualité etait Bonne.

 

@jani33,
Je pense que dans votre cas, un coup de fil au SAV s'impose, cliquez sur "Nous contacter" dans le cadre à droite de cet écran et laissez-vous guider.
Bonne soirée.

jani33
jani33

jani33

sujets postés
3
participations
169
Niveau
2
817 / 2000
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour,
Moi j'ai le Cube TNT connexion Wifi.
Depuis quelques semaines l'écran d'accueil ne s'affiche pas et me demande une mise à jour des "Données" mais au bout de qqs secondes s'affiche le message "une erreur s'est produite .....".
J'ai fait un reset complet ça a marché pendant un jour et le lendemain de nouveau écran noir et re "Faire une mise à jour des données" et encore au bout de qqs secondes : "une erreur ...."
Pour avoir l'écran d'accueil, j'éteins le Cube, je le rallume et là "miracle" j'ai bien l'écran qui s'affiche. Seulement il faut recommencer la manip à chaque fois qu'on rallume le Cube.
On ne peut pas dire que l'écran d'accueil soit essentiel, mais bon ...

Atoum91
Atoum91

Atoum91

sujets postés
2
participation
1
Niveau
0
14 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Comme cela a déjà été indiqué, pour avoir un fonctionnement correct
j'utilise My Canal sur une tablette sous Android qui est raccordée en HDMI sur une TV Samsung.

La tablette est raccordée en Wifi sur le réseau fibre d'Europ'Essonne et cela fonctionne très bien pour accéder à la totalité des programmes TV, séries et films proposées sur My Canal.

Bonsoir,
J'ai egalement eu plusieurs coupures ce soir.
Continuez à horodater vos problèmes et à fournir les infos cités ci dessus plus votre fournisseur d'accès, votre connexion, et egalement si wifi ou ethernet entre la box et votre décodeur.
Cdlt.

doucement christophe
doucement christophe

doucement christophe

sujets postés
0
participation
1
Niveau
0
12 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

bonjour
probleme avec cube s branché en ethernet ,fournisseur internet avant orange maintenant bouygues,je suis super deçu de canalsat ca bug sans arret ecran noir image figee pas de son ou l'inverse du son pas d'image, depuis le mois de septembre je ne peu pas regarder 1heurz la telé sans un bug il me met aussi a l'ecran dbit insufisant alors que le test de debit est bon ou il m'afiche connexion au vert bonne et l'ecran devient noir j'essai d l'eteindre de le rallumer,remise a zero ou diagnostique rien a faire

Bonjour.
Je reviens...bon parès changement du cube TNt, du DD, maintes manipulations de service technique.....et 5 appels plus tard, c'est mon antenne qui fait tout ça, ( elle est neuve !!)..Pasage d'un pro qui me dis que l'antenne va bien ????
J'ai changé pour prendre un cube satellite, installé par un pro qui s'est révélé defectueux.....sortie HDMI HS !! donc nouveau cube et là.OH miracle tout fonctionne..Voilà..
Le parcours du combattant est terminé avec 20€ de tel en plus...
Bon courage..

Alors je vais rajouter mon problème qui commence un peu à me Go...ça va être long, je vous mets en copié collé ma 1ere demande qui date du 19 novembre.

Bonjour.
Moi mon problème est compliqué..
Depuis 1 mois environ l'image se pixelise et se fige de temps en temps...puis ça a empiré..l'écran bienvenue mets 1m30 à apparaitre..
à chaque changement de chaines l'image se pixelise et se fige et ça passe.
dès fois j'entends le son mais l'écran reste noir, il faut changer de chaines pour que l'image apparraisse
depuis vendredi impossible de regarder une chaine correctement.
j'ai éteins et rallumé le décodeur, j'ai fait une MAJ système, j'ai VERIFIE L'ANTENNE EN LA BRANCHANT EN DIRECT SUR MA TELE et là............image impeccable pas de problèmes..
j'ai changé mon cable HDMI, mêmes problèmes..j'ai débranché le DD, mêmes problèmes..
j'ai donc contacté canal plus qui m'a changé mon décodeur...et là....mêmes problèmes..
je les ai recontactés comme ils m'avaient dis, ils m'ont changé le DD que je viens de recevoir...
tout est bien installé et là ??????????????????
même problème que radyug
à chaque fois que j'allume le décodeur, la même page
MAJ indisponible apparait..
j'ai été dans menu...ma tv..mon décodeur..MAJ système
Chaines...ok
logicielle..ok
applicative...ok
programme...ok
j'ai quans même fait maj et là
chaines se chargent à 100%
logicielle..ok

voilà.
J'ai contacté le service technique , ils m'ont appellé,
on a passé 45mns avec le technicien très agréable au demeurant.
Après maintes manipulations, ça a fini en hard reset et tout semblait rentré dans l'ordre.....mais.....3 jours après rebelote, ça a recommencé...ç'est le parcours du combattant... écran noir, impossible de changer de chaine message de controle de reception sans arrêt qui aboutit au fait que ma reception est bonne mais y a rien sur l'écran, je veux mettre la 5, ecran noir ,je passe sur la 6, ça fonctionne ,je reviens sur la 5 ça fonctionne ..
mon FAI est Orange et je suis à 50m du central.
ça se passe à n'importe quelle heure..ça se bloque je suis obligée d'eteindre er de rallumer le cube..après c'est pareil.
Je ne sais plus quoi faire ?????
je vais recontacté le service technique mais ça commence à être un peu pénible...
Merci de m'avoir lu..
Bonne journée.

Gurk93
Gurk93

Gurk93

sujets postés
2
participations
11
Niveau
1
118 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Hello,

je commence :

-Bug rencontré. l'image se fige aleatoirement et revient quelques secondes apres sur toutes les chaines malgré la fibre 100 Mb/s chez numericable
autre bug : des ecrans noir apparaissent lorsque l'on zappe

-Resolution. soit ca revient tout seul soit je redemarre le cube

Lilou - Equipe CANAL
Lilou - Equipe CANAL

Lilou - Equipe CANAL

sujets postés
124
participations
3612
Niveau
5
34587 / 50000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonsoir Courleciel77,

Merci pour cette initiative :) 

Je tiens à vous rassurer sur le fait que nous remontons quotidiennement vos messages à nos équipes. 

Nos équipes techniques sont informées des anomalies rencontrées, des investigations et corrections sont en cours. 

Ces dysfonctionnements sont complexes et les corriger prennent du temps, sachez que nous faisons notre maximum.

Pouvez-vous également préciser le FAI et le branchement internet de votre décodeur (Ethernet, Wifi, CPL), ces infos sont importantes pour nos équipes.

Merci pour votre implication sur la Communauté, je vous souhaite une belle soirée,

Lilou