Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

MAJ my canal et chromecast

jaipadepseudo
jaipadepseudo

jaipadepseudo

sujets postés
2
participations
4
Niveau
0
43 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Le chromecast ne fonctionne plus correctement avec MyCanal depuis la dernière mise à jour. Évidemment le chromecast fonctionne parfaitement avec les autres applis. Le message qui apparaît met en avant un souci de "Pipeline"...
J'ai desinstallé et réinstallé... Rien de mieux. Les vidéos lancées sont stoppées au bout de quelques minutes...

Participations

@ jaipadepseudo : Bonjour. Vous dites que tout fonctionne avec les autres applis (Netflix, YouTube, etc.) et que vous avez désinstallé et réinstallé My Canal?

Dans ce cas, tentez de vider le cache de l'application MyCanal sur votre iPad (voir le mode d'emploi de celui-ci), avant de la désinstaller et de la réinstaller encore une fois. Succès non garanti, mais c'est au moins une piste de solution.

Jordan - Equipe CANAL
Jordan - Equipe CANAL

Jordan - Equipe CANAL

sujets postés
111
participations
4121
Niveau
5
35404 / 50000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

 

Bonjour jaipadepseudo,

 

Quel est votre FAI ? 

 

Avez-vous tenté de réinstaller/désinstaller l'application ?

 

Avant la mise à jour si je comprends bien vous ne rencontriez pas ces difficultés ?

 

jaipadepseudo
jaipadepseudo

jaipadepseudo

sujets postés
2
participations
4
Niveau
0
43 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour Jordan,

Je caste à partir d'un iPad 2 ou d'un IPod touch.

Le message incluant le mot pipeline n'apparaît plus depuis plusieurs jours, néanmoins j'ai eu de nouvelles interruptions notifiées de la façon suivante:
" Une erreur interne a été détectée. Merci de recharger la page.
Erreur MEDIA_ERROR
MediaError(undefined)the video could not be loaded , either because the server or network failed or because the format is not supported"
Pour info, je suis rattaché à la fibre. Je dois admettre que ce message m'inquiéte moins que le précédent que je n'ai pas eu le temps de relever ( il disparaissait rapidement pour laisser sa place à un écran noir)
À suivre..
Merci d'avoir considèré ce sujet en tout cas Jordan.

Jordan - Equipe CANAL
Jordan - Equipe CANAL

Jordan - Equipe CANAL

sujets postés
111
participations
4121
Niveau
5
35404 / 50000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

 

Bonjour jaipadepseudo,

 

A partir de quel périphérique castez-vous vos programmes ?

 

Pouvez-vous me donner le message d’erreur exact que vous rencontrez ?

 

Cdlt,