Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet avec participation

Pas d'image, mais les bandeaux fonctionnent

xav8977
xav8977

xav8977

sujets postés
3
participations
6
Niveau
0
64 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Il n'y a absolument aucune image quand j'allume le cube. il se met sur la 8, cela fonctionne, puis ça passe sur l'écran de promo qui veut vous forcer à changer votre abonnement pour prendre la nouvelle formule BEAUCOUP plus cher et BEAUCOUP moins bien. A partir de là, il n'y a plus d'image nulle part. Mais les bandeaux eux, fonctionnent !!! Je suis sur satellite dont la réception est bonne.

Raym from Earth
Raym from Earth

Raym from Earth

sujets postés
27
participations
5213
Niveau
6
65059 / 500000
points

♀☸ Le souvenir de l'être aimé restera gravé dans mon cœur ♥ pour l’Éternité ∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

Bonsoir xav8977 Sourire

 

L'interface logicielle peut être buggée... Bouche cousueRigolant

 

Essayez alors de procéder à un Hard Reset suivi d'une Mise à Jour complète de votre décodeur locatif comme décrit ci-dessous

  1. Déconnexion électrique par l'interrupteur M/A à l'arrière du boitier pendant ± 30 secondes
  2. Appui sur les touches  et P+ sur le décodeur
  3. Reconnexion électrique et gardez les appuis jusqu'à l'apparition du bandeau défilant Mise à jour APPLI ou autre
  4. Relâchez alors les 2 touches & surveillez que le process va jusqu'au bout avec le bandeau défilant Finalisation ( durée variable entre 5 à 30' selon le bug de l'interface logicielle )
  5. Attendre que l'heure ne soit plus en surbrillance sur la façade du boitier puis quelques secondes après, allez sur la chaîne 8 ou celle de votre choix
  6. Patientez-y 1' pour l'interconnectivité entre votre Box/Routeur Internet & le couple décodeur+Disque Dur, qui concerne les divers services interactifs: À LA DEMANDE, Eurêka, Guide TV, etc. ➺consultez alors la chaîne 911 pour vérifications
  7. Faites la MAJ complète depuis votre télécommande ➤Menu > MaTV > Réglages > Mon décodeur > Mise à jour ➟Système d'une durée d'environ 10' (minutes)

 

Par la suite, indiquez si ce dysfonctionnement est résolu ou pas Clin d'œil

 

Cdlt & @pluche ✨

 

Cette participation vous a-t-elle aidé ?

Non (0)

Oui (1)

100%

100% des internautes ont trouvé cette participation utile

Autres participations

xav8977
xav8977

xav8977

sujets postés
3
participations
6
Niveau
0
64 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Il semblerait que cela fonctionne de nouveau, avant même la mise à jour système (qui est en cours). Et apparement, c'est bien l'écran de promo qui posait problème. En effet, avant de faire le hard reset, j'ai réussi à zapper avnat l'apparition de cet écran et l'image était bien là. Mais bon, ça m'a planté mes enregistrements du soir...je me suis vite lasser de l'écran noir :)