Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Problème de télécommande suite à mise à jour du 17/07/2017?

beurreousaindoux
beurreousaindoux

beurreousaindoux

sujets postés
5
participations
17
Niveau
1
137 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

CANALSAT - Le Cube

Après la mise à jour catastrophique du  12/07/2017 qui a rendu le Cube d'une LENTEUR digne du minitel (je posterai un message détaillé dans les jours prochains avec photos et vidéos à l'appui), j'ai mis à jour mon Cube aujourd'hui 17/07/2017 vers 16h30 (histoire de voir s'il y avait eu une merdouille mercredi dernier).

Et surprise, il y a un nouveau plan de service (17/07/2017). Le problème c'est qu'il introduit un nouveau bug plutôt génant. Il est maintenant IMPOSSIBLE de taper le numéro d'une chaine supérieure à 10 sur la télécommande!! Pas de problème de 0 à 9, mais dès que l'on veut saisir plusieurs chiffres, le décodeur les considère indépendamment.

Par exemple 911 (page diagnostic du Cube) est considéré comme chaine 9 puis chaine 1 puis chaine 1. Et donc on attérit sur TF1!

Les piles ont été changées par des neuves (au cas où) et une deuxième màj a été faite suivie d'un redémarrage du décodeur, mais même constat :(

Canal, arrêtez d'employer des stagiaires pour faire le boulot. Ce plande service (juillet 2017) est digne d'un brouillon qui n'aurait jamais dû est mis en production.

Participations

beurreousaindoux
beurreousaindoux

beurreousaindoux

sujets postés
5
participations
17
Niveau
1
137 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

3 jours plus tard, le problème est à nouveau apparu. Aujourd'hui en faisant la mise à jour il y avait le plan de service du 21/07 ... et le problème encore présent. Il a fallu faire une nouvelle réinstallation partielle pour retrouver le bon usage de la télécommande.

4 ans d'abonnement et je n'avais JAMAIS eu à faire de réinstallation partielle ou même complète.

beurreousaindoux
beurreousaindoux

beurreousaindoux

sujets postés
5
participations
17
Niveau
1
137 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

RESOLUTION DU PROBLEME:

Après une réinitialisation partielle, j'ai retrouvé le plein usage de la télécommande.
Réglages -> Mon décodeur ->Mise à jour -> Réinstallation -> Réinstallation partielle

 

Par mesure de prudence, j'ai d'abord débranché le disque dur (vu le nombre de personnes ayant eu des enregistrements supprimés avec cette mise à jour)