Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet avec participation

Erreur "L’opération n’a pas pu s’achever. (OSStatus erreur -43)" au lancement de MyCanal ?

aad
aad

aad

sujet posté
1
participation
1
Niveau
0
12 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Losrque je lance MyCanal sur mon MacOS Sierra Version 10.12.6, j'obtiens systématiquement l'erreur suivante :

L’opération n’a pas pu s’achever. (OSStatus erreur -43).

 

Cordialement

Queenmallory
Queenmallory

Queenmallory

sujets postés
0
participations
3
Niveau
0
72 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

aad a écrit :

Bonjour,

Losrque je lance MyCanal sur mon MacOS Sierra Version 10.12.6, j'obtiens systématiquement l'erreur suivante :

L’opération n’a pas pu s’achever. (OSStatus erreur -43).

 

Cordialement

Bonsoir aad,

 

J'avais la même erreur, je suis sous macOS High Sierra 10.13.3, j'ai mis l'application à la Corbeille, j'ai téléchargé à nouveau, puis réinstallé et à la fin de l'installation, l'application se lance sans erreur et commence le téléchargement de la video.

 

Voici au cas ou le lien de téléchargement de l'application : http://player.canalplus.fr/mycanal/prod/downloadManager/myCanal.pkg

 

Bonns soirée.

Cette participation vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette participation utile

Autres participations

Queenmallory
Queenmallory

Queenmallory

sujets postés
0
participations
3
Niveau
0
72 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

rcollet a écrit :

Merci à Queenmallory, c'est la bonne solution (et la plus simple, en vérité). Le problème est donc résolu.

De rien, avec plaisir :)

rcollet
rcollet

rcollet

sujet posté
1
participations
2
Niveau
0
23 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Merci à Queenmallory, c'est la bonne solution (et la plus simple, en vérité). Le problème est donc résolu.

CADMOS29
CADMOS29

CADMOS29

sujets postés
0
participations
2
Niveau
0
23 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

J'ai exactement le même problème sur trois Mac !

Avez-vous trouvé la solution ?

Merci d'avance pour votre réponse !

Cordialement,

@aad : Bonjour, votre MAC est-il bien à jour ? Avez-vous la possibilité de le passer en Sierra ?

Si le défaut persiste, n'hésitez pas à contacter un conseiller technique pour un diagnostic de votre configuration MAC.

Tenez-nous informés, votre retour sera très utile aux membres de la Communauté qui observent ce même message d'erreur :)

Bonne journée ☼ et à très vite !

aad
aad

aad

sujet posté
1
participation
1
Niveau
0
12 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Remy - Equipe CANAL a écrit :

Bonjour aad,

Ce message d'erreur n'est pas un message de myCANAL, mais d'Apple. Avez-vous essayé via un autre navigateur ?

Pouvez-vous également vous déconnecter du site myCANAL (En Plus => Mon compte) et vous reconnecter ?

Si le défaut persiste, n'hésitez pas à contacter un conseiller technique pour un diagnostic de votre configuration MAC.

Tenez-nous informés, votre retour sera très utile aux membres de la Communauté qui observent ce même défaut :)

A très vite !

Bonjour Remy,

Merci pour votre réponse et désolé pour le retour tardif.

Ce message est reçu lorsque je lance l'application myCANAL, en dehors de tout navigateur. Cette application est téléchargée depuis l'URL "http://player.canalplus.fr/mycanal/prod/downloadManager/myCanal.pkg", et installée sur mon MAC.

Cette URL est proposée par le site MyCanal lorsque je veux télécharger un épisode d'une série :

Cordialement,

Anasse.

Bonjour aad,

Ce message d'erreur n'est pas un message de myCANAL, mais d'Apple. Avez-vous essayé via un autre navigateur ?

Pouvez-vous également vous déconnecter du site myCANAL (En Plus => Mon compte) et vous reconnecter ?

Si le défaut persiste, n'hésitez pas à contacter un conseiller technique pour un diagnostic de votre configuration MAC.

Tenez-nous informés, votre retour sera très utile aux membres de la Communauté qui observent ce même défaut :)

A très vite !