Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Mise à jour du logiciel de votre décodeur satellite

Bonjour à tous,

 

Nous procédons de manière progressive à la mise à jour du logiciel de votre décodeur satellite.

 

Cette dernière permet d’enrichir l’expérience grâce à des ajouts notables comme l’arrivée de la HD sur CANAL A LA DEMANDE, la recherche par genre ou encore le portail APPs (accessible à partir du menu).

Un des objectifs est d’homogénéiser l’expérience CANAL sur nos différents décodeurs afin de permettre l’ajout de nouvelles fonctionnalités sur l’ensemble des supports.

Cette nouvelle version logicielle permet également de corriger quelques bugs présents sur la version précédente (Problème d’enregistrement clair/crypté, écran noir sur certaines chaînes, amélioration de la stabilité des sous-titres et de la connexion Wifi…)

 

Si vous rencontrez des difficultés lors de cette nouvelle mise à jour (ex : décodeur bloqué), nous vous invitons à éteindre électriquement votre décodeur et à le redémarrer.

Si cette manipulation n’est pas satisfaisante, vous pouvez effectuer une réinstallation forcée du décodeur (éteindre électriquement le décodeur, maintenir, en façade du décodeur, le bouton P+ enfoncé et rallumer le décodeur. Enfin relâcher le bouton P+ à l’apparition de « INST »).

 

Nous souhaitons vous apporter un complément d'informations sur les points suivants :

 

- Les enregistrements effectués devraient être conservés, cependant nous avons identifié un dysfonctionnement sur les enregistrements d'épisodes de séries qui disparaissent lors de la mise à jour.

Certains d’entre-vous nous indiquent avoir perdu des enregistrements. Si vous êtes dans ce cas de figure, nous vous prions de nous excuser pour la gêne occasionnée et nous vous invitons à renseigner un formulaire de réclamation technique ici afin qu'un conseiller clientèle puisse vous recontacter. 

 

- Les programmations d'enregistrements effectuées avant la mise à jour ne sont pas conservées.

 

- Les téléchargements A La Demande effectués avant la mise à jour ne sont pas conservés cependant il est possible de télécharger de nouveau ces contenus (selon la date de disponibilité).

 

A bientôt,

Participations

Bonjour, depuis bientôt 3 heures je n'ai plus d'image mais ce message qui reste affiché "connexion à votre équipement HDMI en cours, cette opération peut prendre quelques secondes". Pouvez-vous m'aider ? merci

skymmer
skymmer

skymmer

sujets postés
2
participations
4
Niveau
0
52 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

cloclo-35 a écrit :

cibois33 a écrit :

cibois33 a écrit :

Hantor a écrit :

cibois33 a écrit :

Bonjour,
Depuis la mise à jour de mon décodeur, j'ai constaté que celui-ci n'allumait plus automatiquement mon téléviseur SAMSUNG à la mise en route. Il faut maintenant que j'allume et éteigne mon téléviseur avec sa télécommande alors que jusqu'à présent je n'utilisais que la télécommande C+ et me contentait d'allumer uniquement le décodeur. Que faire ? J''ai bien sure refait 2 installations complètes du décodeur, permuter les entrées HDMI sur le téléviseur et changer le câble HDMI. Help.

Appuyez sur la touche MENU de la télécommande, puis sur Ma TV, Réglages (colonne de gauche), Réglages image, Réveil auto de la TV (cocher Oui puis validez). Ca marche?

 

Merci pour le conseil, c'est beaucoup mieux mais ce n'est pas parfait. Fonctionne 3 fois sur 4 à la mise sous-tension.

Bonjour

J'ai eu le même Pb.J'ai effectué la manip"Appuyer...." Qui était revenue sur "NON" au lieu de "OUI".Maintenant cela fonctionne mais à la première mise en route du cube pour que le TV se mette en route il faut appuyer sur une chaine aprés l'indication ch8 au démarrage et après à la 2eme mise en marche de la journée cela fonctionne normalement? Un Bug de plus?

Désolé mais j'ai bien fait la manip de permuter sur non puis sur oui les commutateurs qui vont bien et toujours pareil.

Les programmeurs devraient commencer par enlever leurs moufles et prendre un bon café avant d'écrire du code pour nous pondre une mise à jour aussi baclée !

cloclo-35
cloclo-35

cloclo-35

sujet posté
1
participations
7
Niveau
0
94 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

cibois33 a écrit :

cibois33 a écrit :

Hantor a écrit :

cibois33 a écrit :

Bonjour,
Depuis la mise à jour de mon décodeur, j'ai constaté que celui-ci n'allumait plus automatiquement mon téléviseur SAMSUNG à la mise en route. Il faut maintenant que j'allume et éteigne mon téléviseur avec sa télécommande alors que jusqu'à présent je n'utilisais que la télécommande C+ et me contentait d'allumer uniquement le décodeur. Que faire ? J''ai bien sure refait 2 installations complètes du décodeur, permuter les entrées HDMI sur le téléviseur et changer le câble HDMI. Help.

Appuyez sur la touche MENU de la télécommande, puis sur Ma TV, Réglages (colonne de gauche), Réglages image, Réveil auto de la TV (cocher Oui puis validez). Ca marche?

 

Merci pour le conseil, c'est beaucoup mieux mais ce n'est pas parfait. Fonctionne 3 fois sur 4 à la mise sous-tension.

Bonjour

J'ai eu le même Pb.J'ai effectué la manip"Appuyer...." Qui était revenue sur "NON" au lieu de "OUI".Maintenant cela fonctionne mais à la première mise en route du cube pour que le TV se mette en route il faut appuyer sur une chaine aprés l'indication ch8 au démarrage et après à la 2eme mise en marche de la journée cela fonctionne normalement? Un Bug de plus?

francoluso
francoluso

francoluso

sujets postés
2
participations
18
Niveau
1
229 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour, une fois de plus, des modifications sont faites sans qu'on soit prévenu et surtout, sans la moindre explication ! Le petit symbole en bas à gauche pour le niveau de son est totalement inutile puisqu'il n'indique pas les chiffres, et c'est un nouvelle pollution d'image qui s'ajoute à celles, abusives, des chaînes TV. Tous les enregistrements apparaissent "en cours d'enregistrement", les choix d'enregistrement "avant" et "après" ont été mis à 5 minutes, la touche "avance rapide" fait reculer au lieu d'avancer....UNE LISTE PRECISE DES MODIFICATIONS serait la bienvenue, et une correction des bugs (recul au lieu d'avance) Ce qui est sûr, c'est que c'est vraiment pénible et irrespectueux envers les abonnés.

judas45
judas45

judas45

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

ça ne fontionne pas juste inscrit face et puis --:-- mais pas de inst

rouairoux a écrit :

Hantor a écrit :

@ Christian90000 ;

Bonjour. C'est étonnant, et navrant, cette histoire d'enregistrements disparus apparemment bien après la mise à jour.

Petit conseil : regardez sur le canal 911. Si le pourcentage de remplissage du disque dur n'est pas de "0 %", mais de "1 %", tout n'est pas forcément perdu.

Vous pouvez tenter la procédure suivante dans l'espoir de récupérer vos enregistrements:

1. Éteindre le Cube avec le bouton à l'arrière.

2. Cube éteint, débrancher physiquement le disque dur.

3. Rallumez le Cube, attendre qu'il soit bien fonctionnel, puis seulement alors rebranchez le disque dur.

4. Patientez quelques minutes, puis regardez dans la vidéothèque. Si vos vidéos y sont, tant mieux. Sinon, allez sur la 911, vérifiez que le disque dur est détecté, puis lancez un enregistrement manuel - cela "débloque" parfois les choses.

5. Si toujours rien, le seul petit espoir restant consiste à effectuer une réinstallation totale en mode disque dur déconnecté, en ne rebranchant le disque dur qu'une fois la réinstallation totale terminée. (Attention toutefois, la réinstallation totale "même avec disque dur déconnecté" semble comporter un rsique de perte définitive des enregistrements dans certains cas, sans qu'on sache trop pourquoi).

Voilà, j'espère que ces quelques conseils pourront vous aider.

Merci Hantor,

Mais non, je l'ai même fait 2 fois sans résultat, me reste la réinstallation totale mais le coeur n'y est plus.. En pleurs

Dans mon malheur, c'était des films des 2 derniers mois, encore diffusés ou peut-être A la demande, en revanche perdu "The handmaid's tale" sur OCS et "Vikings" qui ne sont pas A la demande sur respectivement OCS et Canal.Criant

 

Hantor a écrit :

@ Christian90000 ;

Bonjour. C'est étonnant, et navrant, cette histoire d'enregistrements disparus apparemment bien après la mise à jour.

Petit conseil : regardez sur le canal 911. Si le pourcentage de remplissage du disque dur n'est pas de "0 %", mais de "1 %", tout n'est pas forcément perdu.

Vous pouvez tenter la procédure suivante dans l'espoir de récupérer vos enregistrements:

1. Éteindre le Cube avec le bouton à l'arrière.

2. Cube éteint, débrancher physiquement le disque dur.

3. Rallumez le Cube, attendre qu'il soit bien fonctionnel, puis seulement alors rebranchez le disque dur.

4. Patientez quelques minutes, puis regardez dans la vidéothèque. Si vos vidéos y sont, tant mieux. Sinon, allez sur la 911, vérifiez que le disque dur est détecté, puis lancez un enregistrement manuel - cela "débloque" parfois les choses.

5. Si toujours rien, le seul petit espoir restant consiste à effectuer une réinstallation totale en mode disque dur déconnecté, en ne rebranchant le disque dur qu'une fois la réinstallation totale terminée. (Attention toutefois, la réinstallation totale "même avec disque dur déconnecté" semble comporter un rsique de perte définitive des enregistrements dans certains cas, sans qu'on sache trop pourquoi).

Voilà, j'espère que ces quelques conseils pourront vous aider.

Merci Hantor,

Mais non, je l'ai même fait 2 fois sans résultat, me reste la réinstallation totale mais le coeur n'y est plus.. En pleurs

Dans mon malheur, c'était des films de 2 derniers mois, encore diffusés ou peut-être A la demande, en revanche perdu "The handmaaid's tale" sur OCS et "Vikings" qui ne sont pas  la demande sur OCS et Canal.Criant

cibois33
cibois33

cibois33

sujets postés
0
participations
9
Niveau
1
103 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Bonjour à tous,

 

Nous procédons de manière progressive à la mise à jour du logiciel de votre décodeur satellite.

 

Cette dernière permet d’enrichir l’expérience grâce à des ajouts notables comme l’arrivée de la HD sur CANAL A LA DEMANDE, la recherche par genre ou encore le portail APPs (accessible à partir du menu).

Un des objectifs est d’homogénéiser l’expérience CANAL sur nos différents décodeurs afin de permettre l’ajout de nouvelles fonctionnalités sur l’ensemble des supports.

Cette nouvelle version logicielle permet également de corriger quelques bugs présents sur la version précédente (Pb d’enregistrement clair/crypté, écran noir sur certaines chaînes, amélioration de la stabilité des sous-titres et de la connexion Wifi…)

 

Si vous rencontrez des difficultés lors de cette nouvelle mise à jour (ex : décodeur bloqué), nous vous invitons à éteindre électriquement votre décodeur et à le redémarrer.

Si cette manipulation n’est pas satisfaisante, vous pouvez effectuer une réinstallation forcée du décodeur (éteindre électriquement le décodeur, maintenir, en façade du décodeur, le bouton P+ enfoncé et rallumer le décodeur. Enfin relâcher le bouton P+ à l’apparition de « INST »)

 

Cette mise à jour ne devrait pas impacter les enregistrements effectués sur le disque dur cependant certains d’entre-vous nous indiquent avoir perdu des enregistrements. 

Si vous êtes dans ce cas de figure, nous vous prions de nous excuser pour la gêne occasionnée et vous invitons à renseigner un formulaire de réclamation technique ici afin que vous soyez recontactés par un conseiller.

 

A bientôt.

Est-il normal que depuis cette mise à jour je n'ai plus accès à mon espace client depuis ma télévision ?

cibois33
cibois33

cibois33

sujets postés
0
participations
9
Niveau
1
103 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

cibois33 a écrit :

Hantor a écrit :

cibois33 a écrit :

Bonjour,
Depuis la mise à jour de mon décodeur, j'ai constaté que celui-ci n'allumait plus automatiquement mon téléviseur SAMSUNG à la mise en route. Il faut maintenant que j'allume et éteigne mon téléviseur avec sa télécommande alors que jusqu'à présent je n'utilisais que la télécommande C+ et me contentait d'allumer uniquement le décodeur. Que faire ? J''ai bien sure refait 2 installations complètes du décodeur, permuter les entrées HDMI sur le téléviseur et changer le câble HDMI. Help.

Appuyez sur la touche MENU de la télécommande, puis sur Ma TV, Réglages (colonne de gauche), Réglages image, Réveil auto de la TV (cocher Oui puis validez). Ca marche?

 

Merci pour le conseil, c'est beaucoup mieux mais ce n'est pas parfait. Fonctionne 3 fois sur 4 à la mise sous-tension.

cibois33
cibois33

cibois33

sujets postés
0
participations
9
Niveau
1
103 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Hantor a écrit :

cibois33 a écrit :

Bonjour,
Depuis la mise à jour de mon décodeur, j'ai constaté que celui-ci n'allumait plus automatiquement mon téléviseur SAMSUNG à la mise en route. Il faut maintenant que j'allume et éteigne mon téléviseur avec sa télécommande alors que jusqu'à présent je n'utilisais que la télécommande C+ et me contentait d'allumer uniquement le décodeur. Que faire ? J''ai bien sure refait 2 installations complètes du décodeur, permuter les entrées HDMI sur le téléviseur et changer le câble HDMI. Help.

Appuyez sur la touche MENU de la télécommande, puis sur Ma TV, Réglages (colonne de gauche), Réglages image, Réveil auto de la TV (cocher Oui puis validez). Ca marche?

 

mfad
mfad

mfad

sujets postés
14
participations
121
Niveau
2
1366 / 2000
points

Canal Essentiel + Canal+, Ciné Séries, Sport

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Yvelines

Bonjour,
Je n'ai pas encore la nouvelle mise à jour.
Une fois par mois je fais une réinstallation partielle suite a la longueur de changement de chaine.
Si je fais une réinstallation partielle aujourd'hui, aurai-je la nouvelle mise à jour ?.
Merci à l'équipe canal (Saîd) de votre réponse ou a un autre abonné.
Cordialement.

esnamimi
esnamimi

esnamimi

sujets postés
0
participation
1
Niveau
0
11 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

non relancer ne sert à rien pour l'avoir fait plusieurs fois je sais de quoi je parle la seule mise à jour que le décodeur propose doit se faire via une box internet alors que je suis raccordée à une parabole. je précise qu'il s'agit de mon décodeur secondaire, le principal fonctionne. quant aux services techniques ils sont aux abonnés absents de même que 3190. personnellement je n'accepte pas ce mépris envers les clients et vais tout résilier

teranga66
teranga66

teranga66

sujets postés
0
participations
31
Niveau
1
390 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

J'ai posté mon message ce matin expliquant les problèmes rencontrés depuis la maj. Depuis rien. J'ai lu les postes des utilisateurs et à part une ou deux personnes qui paraissent ne pas avoir de problèmes, l'ensemble des abonnés rencontrent les mêmes problèmes que moi. Pouvez-vous avoir le respect de vos clients en leur répondant rapidement ce qu'il se passe ? Car éteindre, débrancher, refaire les mises à jour... Cela ne change rien. J'avais décidé d'être sympa, mais là je commence vraiment à saturer. Aucun respect. Merci monsieur Bolloré.

sergicenre
sergicenre

sergicenre

sujets postés
0
participations
2
Niveau
0
20 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Pour ma part le cube bloque sur LIST et la TV vérification des droits et carte insérée n est pas valide Alors que Canal m'en a renvoyé une. Nouvelle et le technicien qui devait rappeler hier à 18 h n a pas appel idem a 13 h ce jour
CE N EST PAS SÉRIEUX avez vous une solution

Hantor
Hantor

Hantor

sujets postés
30
participations
1379
Niveau
4
18409 / 20000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

@ Christian90000 ;

Bonjour. C'est étonnant, et navrant, cette histoire d'enregistrements disparus apparemment bien après la mise à jour.

Petit conseil : regardez sur le canal 911. Si le pourcentage de remplissage du disque dur n'est pas de "0 %", mais de "1 %", tout n'est pas forcément perdu.

Vous pouvez tenter la procédure suivante dans l'espoir de récupérer vos enregistrements:

1. Éteindre le Cube avec le bouton à l'arrière.

2. Cube éteint, débrancher physiquement le disque dur.

3. Rallumez le Cube, attendre qu'il soit bien fonctionnel, puis seulement alors rebranchez le disque dur.

4. Patientez quelques minutes, puis regardez dans la vidéothèque. Si vos vidéos y sont, tant mieux. Sinon, allez sur la 911, vérifiez que le disque dur est détecté, puis lancez un enregistrement manuel - cela "débloque" parfois les choses.

5. Si toujours rien, le seul petit espoir restant consiste à effectuer une réinstallation totale en mode disque dur déconnecté, en ne rebranchant le disque dur qu'une fois la réinstallation totale terminée. (Attention toutefois, la réinstallation totale "même avec disque dur déconnecté" semble comporter un rsique de perte définitive des enregistrements dans certains cas, sans qu'on sache trop pourquoi).

Voilà, j'espère que ces quelques conseils pourront vous aider.

christian90000
christian90000

christian90000

sujets postés
9
participations
41
Niveau
1
486 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

rouairoux a écrit :

Concernant les enregistrements, c'est l'inconnu... Il semble que certains n'ont rien débranché et ont retrouvé leurs enregistrements et d'autres les ont perdus ou en partie.
Pour ma part, devant la MAJ en action, à un moment il y a "initialisation du DD" ( je crois) apres hésitation j'ai débranché mon DD puis l'ai rebranché une fois la MAJ terminé.
Est-ce cette manip qui m'a fait perdre presque la totalité de les enregistrements ? Mais pourquoi il en reste quelques uns ? Ou de toutes façons je les aurais quand même perdus...
Quand on lit aussi que parfois ils réapparaissent..... je ne crois que nous sommes "maître" de cette MAJ.

Pour ma part, j'avais pris soin de débrancher le DD avant la mise à jour. Je l'ai rebranché après, tout était bien là (mais marqués enregistrement en cours).

Environ une semaine plus tard, je lance et visionne un programme à la demande. Une fois terminé, je fais retour pour l'effacer et je vois que c'est le seul programme restant dans la vidéothèque! Alors que mes enregistrements y étaient encore une heure avant. Etrangement le cube indique que le DD n'est pas vide. Je me dis "ouf, c'est peut être pas perdu, juste caché par un petit bug". Alors j'éteinds le cube, le rallume mais non, mes enregistrements ne sont pas de retour, et cette fois le cube indique que le DD est bien vide. Ces enregistrements ne sont jamais revenus.

Concernant les enregistrements qui réapparaissent, j'ai plus ou moins eu le cas avec les programmes à la demande. J'avais téléchargé en avance (sinon 3 fois sur 4 c'est trop lent) plusieurs épisodes d'une série. Un jour, disparus! Je retélécharge deux épisodes. Un ou deux jours plus tard, ils disparaissent aussi! Là j'abandonne. Mais quelques jours plus tard, tous les épisodes que j'avais téléchargés la première fois sont de retour dans ma videothèques. Mais illisibles: Ce contenu est indisponible!

Bref...

sergicenre
sergicenre

sergicenre

sujets postés
0
participations
2
Niveau
0
20 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

J ai fait tout cela est je suis bloque sur mon cube a list et sur mon écran Tv a carte invalide alors qu ils viennent de la changer

Concernant les enregistrements, c'est l'inconnu... Il semble que certains n'ont rien débranché et ont retrouvé leurs enregistrements et d'autres les ont perdus ou en partie.
Pour ma part, devant la MAJ en action, à un moment il y a "initialisation du DD" ( je crois) apres hésitation j'ai débranché mon DD puis l'ai rebranché une fois la MAJ terminé.
Est-ce cette manip qui m'a fait perdre presque la totalité de les enregistrements ? Mais pourquoi il en reste quelques uns ? Ou de toutes façons je les aurais quand même perdus...
Quand on lit aussi que parfois ils réapparaissent..... je ne crois que nous sommes "maître" de cette MAJ.

papybebert
papybebert

papybebert

sujet posté
1
participations
3
Niveau
0
46 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

STOP !! ces mises à jour ne sont pas valables , je ne comprends pas que des techniciens puissent être aussi nul , ils sont loin d' apporter des choses valable , SIMPLE ou autre - ils sont dans la complication , plus rien ne fonctionne normalement - il faut que l' info remonte vers des responsables car aujourd'hui leurs conneries va faire perdre des clients à canal plus !!! pour quoi ne pas rechercher une amélioration de l' image tous les postes aujourd'hui sont hdmi et là nous sommes loin d'une image dans ce sens là

boston63
boston63

boston63

sujets postés
4
participations
31
Niveau
1
372 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

c'est pas possible que canal continue a déployer cette mise à jour pourrie lol. Soit ils sont vraiment très bêtes ou alors ils le font exprès mais en tout cas nous sommes dans l'incompétence la plus totale.
Pour ce qui est du décodeur 4K je n'y crois pas une seule seconde à son arrivée et si vraiment ils le proposent ils risquent de nous pondre une merde comme les cubes actuels !!

mfad
mfad

mfad

sujets postés
14
participations
121
Niveau
2
1366 / 2000
points

Canal Essentiel + Canal+, Ciné Séries, Sport

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Yvelines

didouvert57 a écrit :

Bonjour à tous,
J'ai pas eu encore la mise à jour OUF.
Mais une question me trotte dans la tête. Vous parlez de réinstallation complète qui fait perdre les enregistrements. Mais si l'on ne branche pas le disque dure pendant cette opération, et qu'on le reconnecte après, il ne devrait pas y avoir de problème ??
Je dis cela, je n'y connais rien. Donc a ceux qui sont plus performant, que peuvent-ils me dire ? Merci et bonne journée.

Bonne question.

mfad
mfad

mfad

sujets postés
14
participations
121
Niveau
2
1366 / 2000
points

Canal Essentiel + Canal+, Ciné Séries, Sport

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Yvelines

rouairoux a écrit :

Idem, ce matin"Inst" à l'allumage, moi qui pensais avoir un vieux cube et pouvoir dans un premier temps échapper à cette MAJ.
Premier constat avant de trouver d'autres bugs, une cinquantaine d'enregistrements, il m'en reste plus que 7 mais seulement 6 vignettes dont
2 séries incomplètes.
Vu le manque de réactions, de conseils devant tous les posts précédents, je vais resté zen... Grrrrrr.....

Apparament la mise à jour continue malgré tous les problèmes.

damiendelille
damiendelille

damiendelille

sujets postés
23
participations
120
Niveau
2
1213 / 2000
points

Damien.

Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Bonjour,

A t-on accès aux services interactifs myMTV et Nickelodeon avec la nouvelle interface ? Merci

didouvert57
didouvert57

didouvert57

sujets postés
9
participations
18
Niveau
1
156 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
ILE DE FRANCE

Bonjour à tous,
J'ai pas eu encore la mise à jour OUF.
Mais une question me trotte dans la tête. Vous parlez de réinstallation complète qui fait perdre les enregistrements. Mais si l'on ne branche pas le disque dure pendant cette opération, et qu'on le reconnecte après, il ne devrait pas y avoir de problème ??
Je dis cela, je n'y connais rien. Donc a ceux qui sont plus performant, que peuvent-ils me dire ? Merci et bonne journée.

Idem, ce matin"Inst" à l'allumage, moi qui pensais avoir un vieux cube et pouvoir dans un premier temps échapper à cette MAJ.
Premier constat avant de trouver d'autres bugs, une cinquantaine d'enregistrements, il m'en reste plus que 7 mais seulement 6 vignettes dont
2 séries incomplètes.
Vu le manque de réactions, de conseils devant tous les posts précédents, je vais resté zen... Grrrrrr.....

teranga66
teranga66

teranga66

sujets postés
0
participations
31
Niveau
1
390 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour Saïd,
visiblement la mise à jour du logiciel a été faite cette nuit. Seulement depuis l'allumage de mon décodeur ce matin... Quelle galère :
1) perdu toutes mes programmations et mes enregistrements ne m'indiquent que le nom du programme enregistré (plus de photo). Lorsque je lance la lecture, il m'indique au-dessous du titre "enregistrement en cours et la durée du programme et ce sur tous mes enregistrement. Je précise que visiblement, les programmations que j'ai lancé pour faire un test semblent bien mettre la photo du prog.
2) Lorsque j'arrête un enregistrement et que je relance la lecture, "reprendre la lecture" ne fonctionne pas, je redémarre au début.
3) L'avance rapide ne va pas au-delà de X164.
4) Dans MA TV-MON DECODEUR : j'ai été obligé de lancer moi même toutes les mises à jour, logiciel, applicative, chaînes et programmes.
5) Enfin tout est plus long qu'avant, comme passer d'une chaîne à l'autre.
Y a t il encore quelque soucis d'ajustement ? Car au final je trouve que ce nouvel interface est plutôt pas mal, mais il devrait me semble t il être amélioré.
En attente de votre réponse.

bigwiz
bigwiz

bigwiz

sujets postés
2
participations
85
Niveau
2
928 / 2000
points

CANAL essentiel famille +les chaines CANAL+ ; Le Cube G5 sagemcom Multi écran Freebox révolution

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Normandie

Ah je comprends pourquoi j'ai retrouvé mon G5 affichant Inst ce matin après la mise à jour nocture !

Par contre je ne vous REMERCIE pas pour la perte des enregistremens !!!!!
J'ai déjà perdu des enregistrements lorsqu'il avait planté en juin et obligé de faire une réinstalle et maintenant c'est à cause de la mise à jour !

J'ai perdu aussi mes programmations qui doivent avoir lieu ce soir !

La seule chose positive que j'ai remarqué, c'est que cette daube de G5 made in Sagemcom est plus réactif avec ce firmware !
Quand je passais de la nouvelle interface en beta sur Freebox révolution au cube, cela m'énervait cette lenteur sur le sagemcom !!

buddha_dagdo
buddha_dagdo

buddha_dagdo

sujets postés
0
participations
2
Niveau
0
21 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

buddha_dagdo a écrit :

Bonsoir, suite à mise à jour , decodeur bloqué , suivi la procedure ci dessus toujours bloqué .Plus de télé .Contacté ce soir 2 conselliers ne sachant pas regler le probleme ils m'ont orienté vers le service technique qui à coupé les 2 fois la communication. SYMPA AVEC LE CLIENT  .J'ai rempli et envoyé le formulaire de reclamation technique ci dessus , je serai contacté par un technicien jeudi 16h pas avant .On est vraiment pris en otage par CANAL c'est une honte , de plus le matériel est une veritable catastrophe , des disques durs à faible capacité , des decodeurs plus que capricieux , des telecommandes qui fonctionnent un coup sur deux et encore je suis gentil .Cela fait plus de 40 ans que je suis client CANAL c'est lamentable ....

 

buddha_dagdo
buddha_dagdo

buddha_dagdo

sujets postés
0
participations
2
Niveau
0
21 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir, suite à mise à jour , decodeur bloqué , suivi la procedure ci dessus toujours bloqué .Plus de télé .Contacté ce soir 2 conselliers ne sachant pas regler le probleme ils m'ont orienté vers le service technique qui à coupé les 2 fois la communication. SYMPA AVEC LE CLIENT  .J'ai rempli et envoyé le formulaire de reclamation technique ci dessus , je serai contacté par un technicien jeudi 16h pas avant .On est vraiment pris en otage par CANAL c'est une honte , de plus le matériel est une veritable catastrophe , des disques durs à faible capacité , des decodeurs plus que capricieux , des telecommandes qui fonctionnent un coup sur deux et encore je suis gentil .Cela fait plus de 40 ans que je suis client CANAL c'est lamentable ....

ctroncy
ctroncy

ctroncy

sujets postés
18
participations
176
Niveau
2
1200 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Guillaume3131 a écrit :

Je suis Béta Testeur pour canal pour les interfaces Logiciel etc du cube Sat, et je n'ai aucun soucis même quand j'etait en beta (juste quelque bug du a la beta mai pas de gros problème).

Je pense sincèrement que vos soucis sont du a vos décodeur qui sont peut être trop ancien, et que la maj n'est pas adapté.

Donc messieurs de canal va falloir leur envoyer les derniers décodeur lol

Mais je le redit encore ici.
Peut être que la solution et de faire une réinstallation Totale du décodeur.

Et j’espère voir venir un décodeur Sat 4K.

Merci par avance
Cordialement

Bonjour @Guillaume3131,

Vous ne me ferez pas croire que les équipes chargées de la mise en production n'ont pas validé la R7 sur tout le parc de décodeur y compris les plus anciens.

Où alors, c'est dingue ! 

Dans mon cas j'ai un PACE +(récent) et ai reçu la R7 le 12 juillet, avec tous les bugs connus maintenant.
La seule solution pour s'en sortir a été de faire une réinstall complète, avec perte des enregistrements. Depuis c'est mieux, mais toutes les anomalies techniques tournent toujours sur les fonctions liées au disque dur et aux enregistrements.

Cordialement