Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Impossible d'installer mycanal sur Wiko Android 5 ?

YvesPorcherot
YvesPorcherot

YvesPorcherot

sujets postés
4
participations
3
Niveau
0
69 / 100
points
Custom field 2
Cable
Custom field 3
Custom field 4
Custom field 7

Le téléchargement de mycanal allume et éteint le Wiko sans avoir installé l'application avec un message de téléchargement impossible
Le playstore affiche mycanal en cours d'installation
merci de votre aide

Participations

cytraxc
cytraxc

cytraxc

sujets postés
0
participations
5
Niveau
0
55 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

finalement cela fonctionne ( ouf !! ) en passant par le gestionnaire de processus / d'applis en supprimant le cache et les donnees !
Merci à vous !!!
enfin jvais pouvoir profiter de mon abo pleinement !

cytraxc
cytraxc

cytraxc

sujets postés
0
participations
5
Niveau
0
55 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

j'ai déjà essayé plusieurs fois , et même supprimé données et cache du play store. Toujours meme résultat : téléchargement, reboot mais jamais installée. Je ne sais plus quoi faire mais c'est plus que pénible

Jordan - Equipe CANAL
Jordan - Equipe CANAL

Jordan - Equipe CANAL

sujets postés
118
participations
4310
Niveau
5
37707 / 50000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour, pouvez-vous désinstaller/réinstaller l'application et réessayer ? L'application fonctionne pour d'autres abonnés utilisant le même appareil.

alain paladini
alain paladini

alain paladini

sujets postés
0
participations
4
Niveau
0
43 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Je précise que mon Wiko est un Tommy fonctionnant bien, malgré une MAJ défaillante ou incomplète selon le SAV Wiko, sous android 6.0.1

cytraxc
cytraxc

cytraxc

sujets postés
0
participations
5
Niveau
0
55 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

ca fonctionne tjrs pas sur un 4 ridge et pkoi cela fonctionnerait il depuis le 06 nov puisqu aucune maj wiko ou canal n a ete faite depuis le 23/10 ???!!!!

alain paladini
alain paladini

alain paladini

sujets postés
0
participations
4
Niveau
0
43 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

La version MyCanal que j'ai installé sur mon wiko Tommy est la version 3.2.0.1 et google Home la version 1.25.81.28.
Les 2 fonctionnent parfaitement.

Je n'y croyais plus.
J'avais abandonné le SAV wiko.
J'ai reçu une maj de ce forum, j'ai lu, et j'ai tenté la derniére maj disponible sur GooglePlay.
La je dis merci, ca marche. sur mon Wiko Ridge 4G.

Merci canal.

Mais ca ne change pas mon avis de changer d'abandonner wiko.
Dire qu'il m'ont demander d'envoyer mon téléphone au SAV pour vérifier si le hard n'était pas en cause.

jlb314
jlb314

jlb314

sujets postés
0
participations
2
Niveau
0
22 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Si on parle bien de la version 3.2.0.1 de mycanal du 23 octobre, le problème existe toujours sur un Ridge fab 4g

alain paladini
alain paladini

alain paladini

sujets postés
0
participations
4
Niveau
0
43 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Octobre 2017
Je ne pouvais plus faire fonctionner MyCanal depuis quelques mois. J'ai essayé de le réinstaller. Impossible. Or en octobre 2017, j'ai eu une proposition de MAJ de mon Tommy qui fonctionnait sous Android 6.0.1 Celle-ci semblait s’être faite de façon incomplète ou incorrecte ( petite "oreille" avec 1 inscrit a l’intérieur accolée à droite a l'icone ronde "mise a jour téléphone"). Ceci n'existant pas avant la MAJ :Appel au SAV. On me demande de tout réinstaller apres téléchargement d'un fichier Tommy_v29.zip. La difficulté possible de cette réinstallation m'a fait reculer, d'autant que le portable fonctionnait bien. J'en ai profité pour tenter de réinstaller MyCanal: ça a marché du 1° coup, très bien, de même que l'appli google Home que j'avais désinstallée avec Mycanal et que je ne pouvais plus réinstaller. A noter que j'utilise MyCanal pour voir Canal + dans ma maison de campagne sur mon téléviseur via chromecast

BrunoM2A
BrunoM2A

BrunoM2A

sujets postés
0
participations
4
Niveau
0
44 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

C'est toujours la même galère.

Jordan - Equipe CANAL
Jordan - Equipe CANAL

Jordan - Equipe CANAL

sujets postés
118
participations
4310
Niveau
5
37707 / 50000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

 

Bonjour à tous,

 

Pouvez-vous me dire si vous pouvez accéder à myCANAL depuis vos smartphones WIKO ?

 

Cdlt,

 

Jordan - Equipe CANAL
Jordan - Equipe CANAL

Jordan - Equipe CANAL

sujets postés
118
participations
4310
Niveau
5
37707 / 50000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

 

Bonjour à tous,

 

Une prochaine mise à jour de myCANAL devrait très prochainement sortir, mise à jour rendant compatible l'application avec les Wiko.

 

Nous vous tiendrons informé dès qu'elle sera prête à être déployée.

 

Cdlt,

 

cytraxc
cytraxc

cytraxc

sujets postés
0
participations
5
Niveau
0
55 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

04 octobre , problématique identifiée ; 22 octobre , toujours pas de MAJ , ni chez wiko , ni chez Canal 

Abusé ; payer un abonnement et bientot 2 mois sans appli !!!! Criant

Olivier - Equipe CANAL
Olivier - Equipe CANAL

Olivier - Equipe CANAL

sujets postés
43
participations
1145
Niveau
4
14369 / 20000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonsoir à tous,

Nous avons en fin un retour de nos équipes techniques à ce sujet. Elles sont bien informées du souci et m'indiquent que ce serait lié à la mauvaise implémentation de certaines DRM sur les Smartphones et tablettes de cette marque. Des actions ont été engagées pour trouver une solution. Merci à tous pour votre compréhension et pour votre patience.

N'hésitez pas à partager l'information aux autres utilisateurs que vous croiserez sur la Communauté d'Entraide.

Cordialement,

BrunoM2A
BrunoM2A

BrunoM2A

sujets postés
0
participations
4
Niveau
0
44 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

30 septembre et toujours rien du côté de l'application sur mon smartphone. C'est la seule application qui ne marche pas. Canal pourrait au moins mettre un correctif ou permettre le retour en arrière. Service vraiment nul.

BrunoM2A
BrunoM2A

BrunoM2A

sujets postés
0
participations
4
Niveau
0
44 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

J'ai également le problème avec ma tablette Asus.

warsonusa22
warsonusa22

warsonusa22

sujets postés
6
participations
606
Niveau
4
7959 / 20000
points

Décrypteur - "May the force be with you"

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Ile de France

C'est quand même étrange que ce ne soit que les wiko qui soient impactés... Le problème ne vient pas d'Android directement mais de la surcouche constructeur. L'appli marche sur d'autres appareils. Donc le correctif peut aussi venir de la part de wiko.

J'imagine que tout le monde a envoyé un email à support.android@canal-plus.com pour alerter les équipes. Quelqu'un a-t-il aussi contacté wiko?

En attendant, même avec une ancienne version de l'application est ce que cela marche quand même ? On peut trouver facilement des apk

jpplc71
jpplc71

jpplc71

sujets postés
7
participations
209
Niveau
3
2067 / 5000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

trois (3) semaines que l'on ne peut plus installer l'application android mycanal sur Wiko !!!!!
A quand un correctif ou je bloque les prélèvements?

alain paladini
alain paladini

alain paladini

sujets postés
0
participations
4
Niveau
0
43 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Même chose avec Wiko Tommy Android 6

sylvain.montane
sylvain.montane

sylvain.montane

sujets postés
0
participation
1
Niveau
0
11 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Même problème sur un wiko ridge fab 4. Android 5.
J'ai essayé une restauration d'usine mais pas d'amélioration.

BrunoM2A
BrunoM2A

BrunoM2A

sujets postés
0
participations
4
Niveau
0
44 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

C'est décevant. 30 ans d'abonnement payé à Canal plus, harcèlement au téléphone pour nous fourguer des nouveaux services et pas capable de réparer une application Android. C'est de la moquerie.

YvesPorcherot
YvesPorcherot

YvesPorcherot

sujets postés
4
participations
3
Niveau
0
69 / 100
points
Custom field 2
Cable
Custom field 3
Custom field 4
Custom field 7

J'ai eu le même problème du reboot du Wiko en installant l'application QWANT...

arcole31
arcole31

arcole31

sujet posté
1
participations
6
Niveau
0
64 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

meme probleme pour moi sur wiko tommy android 6.0,nous sommes le 11-09 des news ?

cytraxc
cytraxc

cytraxc

sujets postés
0
participations
5
Niveau
0
55 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

meme probleme de reboot avec mon wiko ridge4g. apres telechargement de l appli au moment de l installation , le télephone reboot et l appli n est pas installée .
j attends un correctif urgement !

YvesPorcherot
YvesPorcherot

YvesPorcherot

sujets postés
4
participations
3
Niveau
0
69 / 100
points
Custom field 2
Cable
Custom field 3
Custom field 4
Custom field 7

J'ai contacté le support il y a 2 jours à l'adresse mentionnée par Rémi

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

sujets postés
309
participations
8367
Niveau
6
98149 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour à tous,

Lorsque vous rencontrez un défaut sur l'appli myCANAL via Android, vous pouvez partager vos observations ici, nos développeurs y sont l'écoute ;)

Vous pouvez également leur envoyer directement un email à support.android@canal-plus.com

Bonne journée ☼

vogpat
vogpat

vogpat

sujets postés
0
participations
2
Niveau
0
44 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

même problème avec tommy wiko, l'application mycanal se charge et au moment de l'installation, mon téléphone s'éteint

jlb314
jlb314

jlb314

sujets postés
0
participations
2
Niveau
0
22 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Je confirme avoir le même problème de mon côté. Mon téléphone hier n’arrêtait pas de rebooter toute les 5 10 secondes, j'ai cru qu'il était mort. En dernier espoir je l'ai remis en mode usine et tout va bien. Je me suis aperçu que seul myCanal n'avait pas été réinstallé. Si je le réinstalle manuellement, le symptome est maintenant légèrement différent. L'appli cause un crash, le téléphone reboot et reste bloqué sur la page "Ridge Fab 4G", mais là, je peux forcer l'extinction et tout repart. My canal n'est pas dans les APP installées. je ne sais pas quel est le changement d'API que vous avez fait dans la MAJ du 31/08, mais il va falloir corriger ça. Si je n'avais pas su réinitialiser mon téléphone, il était mort. j'imagine que c'est arrivé à d'autres, qui n'ont même pas idée que myCanal est la source de leur problème.