Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

MyCanal via Freebox Révolution (Ethernet et WIFI)

Canallbis
Canallbis

Canallbis

sujets postés
3
participations
5
Niveau
0
58 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour,
J'utilise MyCanal en ADSL via la Freebox Révolution pour l'appli Windows 10 et ma Smart TV Samsung (le PC et le téléviseur étant reliés à la box par câble Ethernet) et je n'ai pu regarder vos chaines le soir du 1er octobre 2017 de 21h00 à 23h30 environ...
Sur la Smart TV Samsung, MyCanal affichait :
"ERREUR TECHNIQUE
UNE ERREUR TECHNIQUE EST SURVENUE.
CODE ERREUR : ERR-NET-NO-TESTPAGE-CONNECTION"
J'ai alors essayé sur l'appli WINDOWS 10 de MyCanal et l'appli se fermait brutalement toute seule au bout de quelques secondes... Bizarre que ça bug sur plusieurs appareils simultanément...
J'ai alors essayé sur le site web de MyCanal (via le navigateur Edge) et le flux ne fonctionnait pas...
J'ai essayé depuis mon Galaxy S7 via le réseau 4G et tout fonctionnait parfaitement.
Dès que je passais en WIFI sur le Galaxy S7, MyCanal ne fonctionnait plus...
Donc, le screen mirroring ne fonctionnait pas non plus comme il faut activer le WIFI pour afficher l'écran du smartphone sur la smart tv...
J'ai vérifié qu'aucun appareil n'était connecté sur mon réseau WIFI et effectué un test de connexion qui m'a indiqué que la bande passante était conforme à ce que j'ai d'habitude (pas de mises à jour sur  le PC).
J'ai redémarré le Freebox server, le téléviseur, le PC mais aucune de ces actions ne m'a permis de retrouver le service... Avez-vous une idée de ce qu'il a pu se passer ? Comment se fait-il que la panne était simultanée sur tous les appareils reliés à ma Freebox (ethernet et/ou wifi) ? En effet, le seul appareil non impacté était le smartphone en 4G, pas en WIFI.

J'ai encore vérifié ce matin, MyCanal fonctionne bien sur l'appli Windows 10, sur la Smart TV et sur le Galaxy S7 en WIFI.

Je n'ai jamais eu ce problème avant...

Merci pour vos avis ;)

Aucune participation