Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

MyCanal - Live TV : l'installation d'ArteVOD a fait planter Chrome...

Baduff
Baduff

Baduff

sujet posté
1
participations
5
Niveau
0
53 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Bonjour à tous,

J'utilise Google Chrome. Depuis que j'ai installé l'application ArteVOD (hier), LiveTV n'est plus disponible sur MyCanal. Je reçois à chaque fois le même message d'erreur : Widevine content decryption module has crashed. [Erreur 11  - Encrypted Media Error(KEY_UPDATE_ERROR):Operation aborted].

Sinon, tout fonctionne avec Firefox.

Si quelqu'un a des pistes, il est le bienvenu !

Bonne journée Sourire.

Participations

Baduff
Baduff

Baduff

sujet posté
1
participations
5
Niveau
0
53 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Je viens d'essayer pour être sûr... Ca plante aussi.

Une dernière chose. Avez-vous testé avec une navigation privée ?

Tenez-moi informé pour vos tests

Baduff
Baduff

Baduff

sujet posté
1
participations
5
Niveau
0
53 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Bonjour Saïd,

J'ai déjà testé ça, bien sûr. En fait j'ai pas mal écumé le forum. Il me semble qu'il faut trouver ce qui dans l'installation d'arte VOD a fait planter les réglages du navigateur. La seule chose que je n'ai pas encore testé, c'est de créer un nouveau profil ex nihilo sur chrome et de me connecter avec sur le site mycanal. Je vais essayer ce week end, si aucune solution d'ici là...

Bonjour,
Pouvez-vous tester une réinitialisation du navigateur comme indiqué ici ►http://bit.ly/1wowbJ8 ?
Tenez-moi informé.

Baduff
Baduff

Baduff

sujet posté
1
participations
5
Niveau
0
53 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Je viens d'essayer : même punition...

Bonjour,

Je vous remercie. Juste pour éliminer le doute, pouvez-vous momentanément désinstaller ArteVOD pour faire un test ?

Tenez-moi informé.

Baduff
Baduff

Baduff

sujet posté
1
participations
5
Niveau
0
53 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

J'ai déjà fait ça aussi ☺️.

Pouvez-vous désinstaller/réinstaller Chrome ?
Tenez-moi informé.

Je transmets à nos équipes et je reviens vers vous.

Baduff
Baduff

Baduff

sujet posté
1
participations
5
Niveau
0
53 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Merci Saïd,

J'avais déjà essayé ça. J'ai recommencé mais je reçois la réponse "composant non mis à jour". J'en déduis que la MAJ est Ok. Non ? Sinon, l'appli ArteVOD est inactive. Je veux bien essayer de la mettre à la poubelle mais je n'ai aucune assurance que j'ai désactivé tous les composants...

Bonjour,
Pouvez-vous essayer les manipulations suivantes :

1/Allez sur chrome et mettez l’url suivante : chrome://components
Mettez à jour le composant "Widevine Content Decryption Module."
2/ Éteignez Chrome et redémarrez votre ordinateur.

Si l'anomalie persiste, quittez complétement l’appli ARTE : celle-ci utilise peut-être le composant widevine de façon trop intensive, ce qui le fait crasher.

Tenez-moi informé.