Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

démarrage cube, pas d'image TV

patrick5767
patrick5767

patrick5767

sujet posté
1
participations
0
Niveau
0
22 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

bonjour, quand j'allume le cube et la TV, il n'y a pas d'image sur la TV. Par contre on peut voir la chaîne 99 par exemple. La TV affiche comme info en haut à droite pour la sortie HDMI "test product" .

On résoud toutefois le problème en "plantant" le cube.

Après cela il reconnait la TV et l'image s'affiche. Si on éteint le cube ou si la TV se met en veille, rebelote : plus d'image.

cela vient parfois après des mises à jour, et rentre dans l'ordre après quelques jours...ou semaines.

une mise à jour ne change rien au problème.

merci de votre réponse

Participations

33370
33370

33370

sujets postés
29
participations
2030
Niveau
5
24069 / 50000
points

Samsung Smart tv UE55H6200AWXZF UN SIMPLE ABONNE depuis 17 ans

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
nouvelle aquitaine

Bonjour,

Je vais essayer de vous aider en vous précisant que vous êtes sur un forum d'abonnés et je pense que votre un cube est défectueux mais pour en voir le coeur net, vous pouvez contacter le sercice client directement depuis cette page sur votre droite rubrique "nous contacter" et avoir ainsi un diagnostic personnalisé.

@plus,