Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

probleme hdcp 2.2 nouveau decodeur canal et ampli denon avr-x1200w

ebliguet
ebliguet

ebliguet

sujets postés
3
participations
2
Niveau
0
26 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

bonjour

je viens de connecter mon nouveau decodeur canal sur mon ampli home cinema denon avr-r1200w

je n ai pas d image seulement un message venant de l ampli indicant que la TV n est pas compatible hdcp 2.2

=> j ai connecte directement le decodeur sur la TV ca fonctionne

=> et en facade de mon ampli il y a ecrit compatible hdcp 2.2

ou est l erreur ???

conf a faire mais ou sur TV / ampli ou decodeur  (ou sur les 3)

merci de votre aide !!!

 

Participations

Bozo39
Bozo39

Bozo39

sujets postés
0
participations
9
Niveau
0
76 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

u69007 a écrit :

Bonjour,
avez vous trouvé une solution?

Le problème vient du décodeur Canal (G9) et de la gestion du HDCP2.2. Il faut donc attendre une prise en compte du problème et la mise en oeuvre d'une solution par Canal...

u69007
u69007

u69007

sujet posté
1
participations
6
Niveau
0
67 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,
avez vous trouvé une solution?

Bozo39
Bozo39

Bozo39

sujets postés
0
participations
9
Niveau
0
76 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Je crois que nous sommes plusieurs à avoir des problèmes avec ce nouveau décodeur et nos amplis DENON...

pierrickand
pierrickand

pierrickand

sujets postés
8
participations
15326
Niveau
6
197273 / 500000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Gilbertguerrand a écrit :

bonsoir

J’ai bien sur plusieurs fois abaissé la qualité jusqu’au 720 P. cela ne change rien...

 

Jusque 720p ce n'est pas nécessaire.

La protectuon HDCP 2.2 ne devrait être requise que pour la diffusion en UHD.

Du coup, ça doit être un soucis côté décodeur. Il n'y a plus qu'à attendre une investigation de l'équipe Canal.

pierrickand a écrit :

Bonsoir,

vous utilisez bien des câbles HMDI 2.0 et compatible HDCP2.2 entre votre décodeur et l'ampli et entre l'ampli et le TV?

L'ampli est bien connecté à une prise HDMI compatible HDCP 2.2 sur le TV?

il faut bien comprendre que le decodeur canal raccordé en direct au cideoprojecteur, cela fonctionne !!!

cela bloque quand il y a l´ampli entre les deux. ampli pourtant compatible hdcp 2.2...

ca marchait parfaitement il y a 3 semaines !

pierrickand a écrit :

Gilbertguerrand a écrit :

Même problème. Liaison canal/ ampli avrx4200 / tv Oled LG fonctionne.
Liaison canal/ ampli avrx4200 / vidéo projecteur JVC DLA x30 affiche un message qui dit que ma tv (sic) ne supporte pas la norme HDCP 2.2... ÇA MARCHAIT IL Y A 3 semaines !!!!! Merci pour la mise à jour canal......

Bonsoir,

votre vidéo prjecteur n'est pac compatible UHD, mais votre ampli oui.

Etes-vous réglé en 1080p sur le décodeur lorsque vous utilsez cette configuration? (et non pas en 2160p).

bonsoir

J’ai bien sur plusieurs fois abaissé la qualité jusqu’au 720 P. cela ne change rien...

 

pierrickand
pierrickand

pierrickand

sujets postés
8
participations
15326
Niveau
6
197273 / 500000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Gilbertguerrand a écrit :

Même problème. Liaison canal/ ampli avrx4200 / tv Oled LG fonctionne.
Liaison canal/ ampli avrx4200 / vidéo projecteur JVC DLA x30 affiche un message qui dit que ma tv (sic) ne supporte pas la norme HDCP 2.2... ÇA MARCHAIT IL Y A 3 semaines !!!!! Merci pour la mise à jour canal......

Bonsoir,

votre vidéo prjecteur n'est pac compatible UHD, mais votre ampli oui.

Etes-vous réglé en 1080p sur le décodeur lorsque vous utilsez cette configuration? (et non pas en 2160p).

Après avoir testé plusieurs branchements la conclusion s’impose: il s’agit d’une incompatibilité entre le décodeur canal et l’ampli denon avrx 4200... help !!!

Même problème. Liaison canal/ ampli avrx4200 / tv Oled LG fonctionne.
Liaison canal/ ampli avrx4200 / vidéo projecteur JVC DLA x30 affiche un message qui dit que ma tv (sic) ne supporte pas la norme HDCP 2.2... ÇA MARCHAIT IL Y A 3 semaines !!!!! Merci pour la mise à jour canal......

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
133
participations
8599
Niveau
6
90339 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

Dans les caractéristiques de l'ampli (voir la notice) est-ce que le port HDMI où le décodeur est connecté supporte bien le 50Hz ?

En changeant la résolution du décodeur en 1080p est-ce que vous avez l'image ?

Merci

u69007
u69007

u69007

sujet posté
1
participations
6
Niveau
0
67 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

j'ai le meme problème de connexion avec mon ampli ONKYO.

Cela fait 3 semaines que j'échange avec le SAV de canal, aucun retour

Il semble que le nouveau décodeur ne soit pas au point, c'est un échec

ebliguet
ebliguet

ebliguet

sujets postés
3
participations
2
Niveau
0
26 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

pierrickand a écrit :

Bonsoir,

vous utilisez bien des câbles HMDI 2.0 et compatible HDCP2.2 entre votre décodeur et l'ampli et entre l'ampli et le TV?

L'ampli est bien connecté à une prise HDMI compatible HDCP 2.2 sur le TV?

oui cables fonctionnent car tester en directe entre le decodeur et la TV et ca fonctionne ???

 

pierrickand
pierrickand

pierrickand

sujets postés
8
participations
15326
Niveau
6
197273 / 500000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

vous utilisez bien des câbles HMDI 2.0 et compatible HDCP2.2 entre votre décodeur et l'ampli et entre l'ampli et le TV?

L'ampli est bien connecté à une prise HDMI compatible HDCP 2.2 sur le TV?