Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Connexion Internet capricieuse

geoxis
geoxis

geoxis

sujets postés
2
participations
9
Niveau
0
91 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Je viens de changer mon vieux Dual-S par un Cube wifi.
J'ai eu _beaucoup_ de mal à le connecter à mon réseau (SFR NeufBox) lors de l'installation (une dizaine d'essais au total avec reboot, réinstallation, manuel/automatique ...). Bon, finalement, ça marchait, passons....

Aujourd'hui, obligé de débrancher pour remplacer la Peritel par une connexion HDMI/DVI + audio, et en rebranchant, connexion wifi perdue ...premiers essais de reconnexion infructueux.

J'ai réutilisé la même séquence/méthode (?) qui avait réussi à l’installation pour finir encore finalement par réussir à me reconnecter :
Connexion WPA2 (avec entrée du code adequat) : FAILED
Connexion WPS : FAILED
Connexion WPA2 (avec entrée du même code) : OK !

Bon, la ça marche, mais j'espère que je ne vais pas avoir à faire ça trop souvent, parce que c'est franchement un peu lourd ...

Une explication ? Une idée ?

Merci,

--
Geoxis

Participations

Bonjour geoxis,

Il est difficile de dire si ce problème ne se reproduira pas.
Pour en être certain il faudrait d'abord comprendre pourquoi vous avez eu autant de mal à connecter votre décodeur à votre réseau et trouver une solution adaptée.

En général, lorsqu'un décodeur a du mal à se connecter il s'agit de problème lié au WiFi (décodeur et environnement) ou une difficulté d'adressage IP par votre box ADSL.

David.C, votre expert Canal.

A xabounet,

J'ai déplacé votre dernier message dans la rubrique "Installation et branchement" du même forum et l'ai renommé "Connexion HDMI/DVI".
Voici le nouveau lien :

http://forum-espaceclient.canal-plus.com/tnt-lecube-installation-branchement/connexion-internet-capricieuse-t82021.html

David.C, votre expert Canal.

geoxis
geoxis

geoxis

sujets postés
2
participations
9
Niveau
0
91 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour David,

Oui, j'ai pu utiliser Canal+ à la demande, mon Cube est maintenant connecté.
Le problème n'ést pas une impossibilité de connexion, mais simplement sa difficulté (~10 essais la 1ère fois, et un peu moins la 2ème ou j'ai réutilisé la méthode empirique qui a marché la 1ère).

Je souhaiterai faire plus simplement la prochaine fois que j'aurai besoin de me reconnecter ....

xabounet a écrit:

Une nouvelle fois merci pour vos infos. J'ai commandé un nouveau câble mais j'ai opté pour le mode encore plus économique via amazon à 5€. a réception et en fonction du résultât, je verrai si je continue d'investir ou si je retourne le nouveau matériel à canal. a moins que je tente un échange, après tout cela vient peut être spécifiquement de celui que j'ai. Je me demande d'ailleurs si vous n'auriez pas intérêt à faire de même.
Cordialement.

Bonjour xabounet,

Si un nouveau câble HDMI/DVI ne change rien alors vous aurez effectivement la possibilité de contacter notre Service Client pour demander l'échange de votre décodeur.
Quel type de cordon avez-vous exactement commandé ?

David.C, votre expert Canal.

geoxis a écrit:

Bonjour xabounet,

Pour David,

Merci pour votre réponse, mais non, pas de 802.11n, j'ai une NeufBox 4 qui ne le supporte pas, ce n'est donc pas la raison de mon problème de connexion.

Cordialement,

Bonjour geoxis,

Depuis l'installation avez-vous pu utiliser le service Canal+ à la demande ?

David.C, votre expert Canal.

xabounet
xabounet

xabounet

sujet posté
1
participations
9
Niveau
0
91 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Une nouvelle fois merci pour vos infos. J'ai commandé un nouveau câble mais j'ai opté pour le mode encore plus économique via amazon à 5€. À réception et en fonction du résultât, je verrai si je continue d'investir ou si je retourne le nouveau matériel à canal. À moins que je tente un échange, après tout cela vient peut être spécifiquement de celui que j'ai. Je me demande d'ailleurs si vous n'auriez pas intérêt à faire de même.
Cordialement.

geoxis
geoxis

geoxis

sujets postés
2
participations
9
Niveau
0
91 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Non, pas de problème particulier avec la neufbox, c'est stable.

Oui, le cable chez Boulanger faisait dans les 30 et quelques euros, c'est bien ca.

xabounet
xabounet

xabounet

sujet posté
1
participations
9
Niveau
0
91 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Merci pour cette réponse rapide. J'ai également une Tv Philips qui date (flattv de 2007). Comme je n'ai pas encore retourn? mon nouveau cube, je vais tenter l'achat d'un câble hdmi/dvi (actuellement j'ai un adapteur). Encore merci et bon courage pour la wifi. Je ne sais pas si ca peut aider mais j'ai une freebox v5 et elle est très instable côté wifi, j'ai du m'acheter un routeur wifi belkin pour obtenir une stabilité permanente, avez-vous des déconnexions intempestives avec d'autres appareils sur votre neuf box ?
<edit> je suis allé sur le site boulanger, les câbles proposés sont à une trentaines d'euros, c'est un peu cher pour du premier prix, s'agit-il bien d'un de ceux la ?

geoxis
geoxis

geoxis

sujets postés
2
participations
9
Niveau
0
91 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour xabounet,

Effectivement, je n'ai pas de problème avec le transfert HDMI vers DVI. J'ai juste du rajouter 2 cables RCA pour avoir le son.
J'ai un téléviseur Philipps qui date un peu et n'a que cette entrée, et je me suis contenté d'un cable HDMI/DVI premier prix acheté chez Boulanger ....

Pour David,

Merci pour votre réponse, mais non, pas de 802.11n, j'ai une NeufBox 4 qui ne le supporte pas, ce n'est donc pas la raison de mon problème de connexion.

Cordialement,

xabounet
xabounet

xabounet

sujet posté
1
participations
9
Niveau
0
91 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour geoxis,
Pour ma part, je n'ai pas pu aller aussi loin que vous dans l'installation du cube wifi car il n'affiche rien via hdmi/dvi (je ne veux pas passer par la peritel et perdre la hd). Dans votre post, je crois comprendre que vous n'avez pas ce problème, est-ce bien le cas et quel matériel avez vous (câble et téléviseur) ? Merci de votre réponse et désolé de ne pas pouvoir vous aider.
Cordialement.

Bonjour geoxis,

Si cette option est présente, avez-vous activé dans votre interface de gestion Neufbox la norme WiFi 802.11n ?

David.C, votre expert Canal.

geoxis
geoxis

geoxis

sujets postés
2
participations
9
Niveau
0
91 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Je viens de changer mon vieux Dual-S par un Cube wifi.
J'ai eu _beaucoup_ de mal à le connecter à mon réseau (SFR NeufBox) lors de l'installation (une dizaine d'essais au total avec reboot, réinstallation, manuel/automatique ...). Bon, finalement, ça marchait, passons....

Aujourd'hui, obligé de débrancher pour remplacer la Peritel par une connexion HDMI/DVI + audio, et en rebranchant, connexion wifi perdue ...premiers essais de reconnexion infructueux.

J'ai réutilisé la même séquence/méthode (?) qui avait réussi à l’installation pour finir encore finalement par réussir à me reconnecter :
Connexion WPA2 (avec entrée du code adequat) : FAILED
Connexion WPS : FAILED
Connexion WPA2 (avec entrée du même code) : OK !

Bon, la ça marche, mais j'espère que je ne vais pas avoir à faire ça trop souvent, parce que c'est franchement un peu lourd ...

Une explication ? Une idée ?

Merci,

--
Geoxis