Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Absence de son en VO sur C+ALD

murakami
murakami

murakami

sujets postés
3
participations
10
Niveau
1
101 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Pour ma part, mon problème est différent. J'utilise assez régulièrement Canal Plus à la demande via la Samsung App de ma télévision connectée Samsung. J'en suis relativement satisfait sauf sur un point. Quand je sélectionne la diffusion d'un programme en vostfr, je n'ai tout simplement plus de son ! Je trouve très frustrant de d'être obligé de regarder les films dans une vf toujours très moyenne par rapport à la vo. Y a-t-il une mise à jour de l'application de prévue pour corriger ce problème ? Pour information, mon téléviseur est un Samsung UE32ES6300 LED 3D et je reçois Canal+ par la TNT.

Participations

murakami
murakami

murakami

sujets postés
3
participations
10
Niveau
1
101 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Je possède effectivement un home cinéma de marque Samsung (comme ma TV) mais, a priori, le problème ne vient pas de là car j'ai les mêmes résultats que je passe le son par les hauts-parleurs de ce home-cinéma ou que je le passe par les hauts-parleurs de la télévision (home-cinéma éteint).

@jcma
La seule différence que je vois entre votre configuration et la mienne, c'est que j'utilise le décodeur canalplus HD externe, pas le mini-décodeur canal ready.

Bonjour murakami,

Merci de vos réponses et des tests que vous avez effectués. Je transmets ces résultats et mes propres observations au service technique qui en est chargé.
Si d'autres appareils tels un ampli Home Cinéma ou une barre de son peuvent affecter la gestion audio de votre installation, leurs marques et modèles exacts me seront utiles pour être complet.

Je vous tiens informé dès que possible.

Sébastien.C Votre Expert Canal

jcmarchier
jcmarchier

jcmarchier

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
SAT
Custom field 3
TNT
Custom field 4
Custom field 7

murakami a écrit:

Pour ma part, mon problème est différent. J'utilise assez régulièrement Canal Plus à la demande via la Samsung App de ma télévision connectée Samsung. J'en suis relativement satisfait sauf sur un point. Quand je sélectionne la diffusion d'un programme en vostfr, je n'ai tout simplement plus de son ! Je trouve très frustrant de d'être obligé de regarder les films dans une vf toujours très moyenne par rapport à la vo. Y a-t-il une mise à jour de l'application de prévue pour corriger ce problème ? Pour information, mon téléviseur est un Samsung UE32ES6300 LED 3D et je reçois Canal+ par la TNT.

Bonjour ,
J'ai également un Samsung UE32ES6300, mais je n'arrive pas à faire fonctionner l'application Canal Plus à la demande. La saisie identifiant et mot de passe donne toujours le même message (en rouge) "vous devez avoir un compte pour utiliser le service". Ces identifiants marchent très bien sur un PC et sur un iPad avec l'appli Canal Touch.
Mon Samsung est en version de firmware 001023, l'application en version 0.302. Le téléviseur ne propose pas de mise à jour du firmware. Il s'agit également d'une réception Canal+ par la TNT, au travers du "mini-décodeur" PCMCIA CI+.
Avez-vous une configuration différente?
Merci d'avance

murakami
murakami

murakami

sujets postés
3
participations
10
Niveau
1
101 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bon, je me réponds à moi-même car je viens de faire deux autres tests :

  • La Piel Que Habito : le son reste en vf, même quand je sélectionne la vost.
  • Blue Valentine : il n'y a plus de son du tout quand je sélectionne la vost.

Bref, le fonctionnement de la vost a l'air très aléatoire...

murakami
murakami

murakami

sujets postés
3
participations
10
Niveau
1
101 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Je viens de faire le test sur le même film que vous, "Super 8", et j'ai effectivement maintenant la vo mais les sous-titres n'apparaissent pas ! Merci pour votre aide.

Bonjour murakami,

Merci de votre intérêt pour Canal+ à la Demande. J'ai effectué un test sur le film Super 8 afin d'essayer de reproduire le défaut que vous rencontrez. Sur ce film, le son est bien présent en Version Originale. Pouvez-vous me confirmer que vous obtenez également le son sur ce film? Si vous vous souvenez d'éventuels messages d'erreur ou des noms des contenus que vous avez essayé de regarder en VO, ces informations me permettront d'être le plus précis possible dans les informations que je transmettrai aux équipes techniques.

Sébastien.C Votre Expert Canal