Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Connexion Cube - Ampli - TV avec ARC

woohoo
woohoo

woohoo

sujet posté
1
participation
1
Niveau
0
10 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,

. Mon cube est relié en HDMI sur une ampli Pionneer et cela fonctionnait très bien jusqu'à présent. Mais depuis ce week end 13/10 je n'avais plus de son sur les chaines HD.

Il a fallu que j'indique non à la question Dolby Digital par HDMI. Maintenant j'ai du son mais plus en DD alors qu'avant cela fonctionnait parfaitement.

Une solution ? D'avance merci

Participations

Bonjour woohoo,

Si vous n'avez pas d'autres questions, je vous laisse passer votre sujet en "Résolu", je le verrouillerai ensuite.

woohoo
woohoo

woohoo

sujet posté
1
participation
1
Niveau
0
10 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

En fait j'ai lu sur un autre Forum de se positionner sur une chaine non HD, de couper le son du cube, de se remettre sur une chaine HD puis de remettre le son et cela a fonctionné.

Merci quand même pour la réponse

Bonjour woohoo,

Je vous invite à débrancher la prise électrique de votre ampli, pendant une dizaine de secondes.

Dites-moi par la suite si cela a résolu votre problème.