Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Image qui pixellise le soir sur C+

forcebio
forcebio

forcebio

sujets postés
20
participations
128
Niveau
2
1307 / 2000
points

C+/Csat Multi-écran + 2nd écran Free Décodeur HD Wifi Sony KD-49XE9005 4K - 123 cm

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

Depuis la dernière mise à jour, je rencontre très fréquemment, en 1ère partie de soirée, sur les chaines C+ essentiellement, des soucis de qualité d'image.
La 1ère fois, c'était pendant "La planète des singes".
Puis, souvent, le jeudi soir pendant Homeland.

Les symptômes ? Des macroblocs, des images rémanentes etc etc...

J'ai cependant trouver une solution temporaire semble-t-il : regarder en léger différé, de 2 secondes par exemple. Testé jeudi soir avec Homeland. Des macroblocs, un appui sur pause, 2 secondes après sur lecture, et fini les soucis.

Donc pour moi, le soucis ne vient pas de mon installation, puisque ça marche en léger différé. Les barre-graphes sont à 185 environ, verts bien entendu. Cela fonctionne toujours en journée, le 2ème film normalement aucun soucis...

J'ai lu plein de topics de personnes rencontrant ou ayant rencontré ces soucis.

Quelle est a solution ? Est-ce que les équipes techniques sont au courant et font-elles quelque chose ? J'aime pas trop râler, mais y a un moment ou j'aimerai bien pouvoir regarder mes programmes tranquillement, sans me demander si ce soir ça va bien fonctionner, et sans avoir besoin de "bricoler" pour bénéficier de fonctionnalités "normales", sans devoir me transformer en MacGyver la réception satellitaire.

Est-ce que cela va s'arranger ou sommes tous, au final, que des numéros avec un compte à débiter tous les mois ?

Par avance merci à vous pour les réponses et informations utiles que vous pourrez me donner ;)

Participations

Herve.G
Herve.G

Herve.G

sujet posté
1
participations
358
Niveau
3
3700 / 5000
points
Equipe
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour forcebio,

Sans nouveau post de votre part, je considère ce sujet résolu, et verrouille ce sujet.

ohtam
ohtam

ohtam

sujets postés
55
participations
1471
Niveau
4
16239 / 20000
points

Abonné C+ depuis 24 ans & 20 ans de chaines Csat via le câble

Custom field 2
CABLE
Custom field 3
Custom field 4
Custom field 7
Ile de France

Bonjour , bien que n'ayant pas le même mode de réception ( le câble ) j'ai eu moi aussi de nouveau un phénomène de pixellisation hier soir au début de "prime suspect " , donc passage sur la 4 en SD , là RAS . Quelques minutes après retour sur la 45 (HD) et là depuis plus de problèmes !
J'avais déjà signalé ceci le 13 octobre : cable-probleme-reception/pixelisation-de-c-en-hd-le-soir-t88765.html?hilit=pixelisationj'avais suivi à les conseils de Nicolas.M et changé mon câble HDMi et depuis RAS jusqu’à hier soir ...
Alors coïncidence ?

danhd75
danhd75

danhd75

sujet posté
1
participations
13
Niveau
1
101 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Le problème de pixelisation est toujours bien présent lors du passage en crypté de Canal+ (4).

J'ai pu encore le vérifier hier soir (8 nov) à 21h lors du début de Prime Suspect sur Canal+... :cry:

Donc la réponse des techniciens de Canal est on ne peut plus attendue... :o

Herve.G
Herve.G

Herve.G

sujet posté
1
participations
358
Niveau
3
3700 / 5000
points
Equipe
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour danhd75,

Merci pour votre message et vos photos.

Je transmets vos informations à notre Service Technique.

danhd75
danhd75

danhd75

sujet posté
1
participations
13
Niveau
1
101 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Merci forcebio pour votre message, vous avez parfaitement raison !

Le problème de pixelisation est en effet toujours présent, malgré mon changement de LNB ! ! :o

Le résultat du signal passé à 200 (au lieu de 190) avec nouveau montage fiche F et nouvelle LNB neuve :
http://img811.imageshack.us/img811/2617/qualiteantnewlnb121031.jpg

Après le changement de tête, le premier soir j'avais regardé le foot sur F3 (31/10 21h), et je n'avais eu aucun probllème de pixelisation...
Oui, car je n'étais pas calé sur C+ au départ du codage (21h)...

A la lecture de votre message, j'ai refait un essai hier soir (1er novembre) sur C+ :

  • d'abord journal de F2 HD (19h58-20h40) : aucun problème de pixelisation
  • Fin du Grand Journal C+ HD (canal 4) : 20h40-21h
  • je reste sur C+ HD (canal4) pour le début de Prime Suspect (21h) : problème de pixelisation !
  • :twisted:

    • je peste sur la chose, et voulant voir le début de cette nouvelle série, je change de canal pour passer sur le 9 (C+ HD), et après 10/15 secondes je reviens sur le canal 4 : le problème de pixelisation ne se produit plus !

    Je pense donc que c'est lié au début du codage, que le décodeur a du mal à recevoir/décoder une image et comme le principe (je crois) est basé sur l'image précédente, cela perturbe les images suivantes...
    (j'ai trouvé une réponse faite à ce problème sur un autre forum).

    Voici la citation publiée sur le forum en question, message de StephaneM93 :

    "
    J'ai une théorie : cela pourrait être dû au passage clair -> crypté.

    En effet la nature même des artefacts correspond assez bien à un décodeur H264 (surtout en HD) qui aurait reçu une image incorrecte et ces données incorrectes se répercutent pendant plusieurs images (puisqu'un certain nombre d'images ne peuvent être décodées complétement qu'avec les données d'une image précédente). Cependant le décodeur H264 devrait récupérer au bout de quelques minutes...

    Il faut pour produire ce type de dégradation qu'à un moment donnée vous ayez reçu de mauvaises informations : soit à cause d'une perturbation de la réception (un grosse averse, un énorme pigeon qui nidifie dans votre parabole etc...), soit à cause d'un bug dans le décodage.

    Si votre problème surgit à heure fixe et sur qqs chaînes seulement : c'est plutôt un bug.

    Comme les chaînes Canal+ sont en général les seules à avoir un passage de clair à crypté. Il serait intéressant de vérifier que seules ces chaînes sont impactées et que toutes les autres qui sont cryptées 100% du temps ne présentent pas le problème...

    Lors du passage clair -> crypté, si le décodeur satellite se mélange les pinceaux et ne réalise pas au bon moment qu'il doit décrypter alors ce peut être la source du cafouillage. Il faudra donc faire remonter à Canal+ (voire demander un nouveau décodeur...)"

    L'hypothèse émise par StephaneM93 me semble assez plausible... :)

    C'est pourquoi, pour en être sûr, je viens d'effectuer un test assez "imparable" pour démontrer le problème (avec prise de 40 photos) :

    • ce midi (02/11 12h30) Cube allumé, calé sur C+ pendant la plage en clair jusqu'à 14h : pas de pixelisation, image impeccable :
    • http://img255.imageshack.us/img255/3599/finnouvedition.jpg

      • juste avant 14h : la 1ère page de pub sur C+ : pas de pixelisation, image impeccable :
      • http://img89.imageshack.us/img89/9614/pub114h121102.jpg

        • juste avant 14h : la bande annonce promo sur C+ : pas de pixelisation, image impeccable :
        • http://img855.imageshack.us/img855/2898/ba14h121102.jpg

          • juste avant 14h : la 2ème page de pub sur C+ : pas de pixelisation, image impeccable :
          • http://img580.imageshack.us/img580/9854/pub214h121102.jpg

            • A 14h début du film De Force et début du codage quelque peu après : problème de pixelisation ! :
            • http://img233.imageshack.us/img233/3549/filmdebutpixel14h121102.jpg
              :x
              http://img821.imageshack.us/img821/4938/filmdebut2pixel14h12110.jpg

              La pixelisation était nettement moins forte qu'avant mon changement de Fiche F et LNB, ce qui est très logique car le contact câble/LNB était en très mauvais état.

              J'ai persisté sur C+ jusqu'à 14h09 et les problèmes de pixelisation étaient toujours présents, mais moindres, puis j'ai switché sur le canal 9 (C+ HD) pendant 10/20 secondes, et je suis revenu sur le canal 4 : la pixelisation a disparu, ne s'est plus produite (même phénomène que hier soir 21h, après le switch sur le canal 9 et retour sur le canal 4).

              Je crois donc qu'il y a vraiment un problème soit sur le soft (mise à jour buggée) du décodeur, ou au départ (soft codage), soit sur le décodeur (hard ?).
              Mais le fait que d'autres personnes connaissent le même problème sur leur Cube me fait penser que ce n'est pas une panne hard...

              Donc, j'attends avec impatience la réponse de Canal+ suite à la remontée du problème à C+ faite par Herve.G_Votre Expert CANAL le 27/10/2012 comme précisé dans son message ci-dessus... :?

forcebio
forcebio

forcebio

sujets postés
20
participations
128
Niveau
2
1307 / 2000
points

C+/Csat Multi-écran + 2nd écran Free Décodeur HD Wifi Sony KD-49XE9005 4K - 123 cm

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

danhd75, content que le soucis soit résolu pour vous. Seulement, moi je crois plutôt à une coincidence... D'ailleurs, est-ce que depuis le soucis ne s'est pas reproduit ?

Pourquoi je parle de coïncidence ? Alors... :

  • ma LNB n'a pas 1 an, installée par un professionnel (n'étant pas équilibriste, je ne me risque pas à 15m de haut),
  • cela ne touche que C+ pour ma part
  • le soucis est contrecarré en faisant un léger contrôle du direct

Si cela venait de la LNB, je pense que ça toucherait plus que C+, que le timeshifting n'y ferait rien, je me trompe ?

Attendons les conclusions des techniciens C+...

bermcb
bermcb

bermcb

sujet posté
1
participations
6973
Niveau
6
74697 / 500000
points

Tout ce que je sais,c'est que je ne sais rien...Socrate

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
13

Bonjour dan
j'allais vous suggerer de contrôler le LNB c'est fait et avec succes.
content pour vous
cdlt

danhd75
danhd75

danhd75

sujet posté
1
participations
13
Niveau
1
101 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

J'ai trouvé la source du problème (pour moi) !
Une mauvaise étanchéité au niveau de la fiche F sur la LNB :
résultat, la pluie s'est infiltrée (parfois) au niveau de l'ame en cuivre, en provoquant une dégradation du signal assez progressive...
Surtout qu'à force l'ame (le bout en cuivre qui entrait dans la tête) a fini par être complètement "rouillée" et a abimé l'entrée (connecteur) de la LNB (tout "rouillé" également).

Donc ce que je constatais, c'était un signal qui se maintenait en qualité presque tout le temps, et qui déclinait (pixelisation) de plus en plus...

Je viens de refaire une belle fiche F toute propre (pas si facile à découper sans abimer la tresse métallique) que j'ai monté sur une LNB toute neuve.
Cette fois, j'ai nettement renforcé l'étanchéité avec, en plus du manchon protecteur sur la fiche F, force ruban auto-amalgamant (thermique que l'on étire).

Résulat : la réception est passée de 190 à 200 sur le tuner 1 (et de 180 à 190 sur le tuner 2) : gain de 10 (+5% ?).

On va voir ce soir, mais je pense que mon problème de pixelisation venait de là... :o

Pourquoi cela se produisait plus particulièrement ces derniers temps vers (à partir de) 21h quand je regardais le film de C+... mystère ! :?
Tout comme le timeshifting qui permettait de résoudre le problème (quand la qualité de reception n'était toutefois pas trop dégradée, sinon c'est toute la réception qui s'arrêtait, passant au fameux écran "Problème de réception")... mystère également ! :?

Donc une vérification des connecteurs sur le câble, si le problème était (aussi) présent chez vous, est peut-être une étape à envisager...
;)

Herve.G
Herve.G

Herve.G

sujet posté
1
participations
358
Niveau
3
3700 / 5000
points
Equipe
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour à tous,

J’ai transmis vos remarques au Service Technique.

Je reviendrai vers vous des que j’aurai plus d’informations.

danhd75
danhd75

danhd75

sujet posté
1
participations
13
Niveau
1
101 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Le fait que le problème de pixelisation disparaisse en utilisant le timeshifting veut-il dire que cela est lié au fonctionnement du Cube ?
:?:

danhd75
danhd75

danhd75

sujet posté
1
participations
13
Niveau
1
101 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

:!: J'ai moi aussi le même problème !

Cela m'étonnait que ce problème de pixelisation apparaisse uniquement quand je regardais un film sur C+ en début de soirée... :o

Après avoir regardé un JT (F2 HD) à 20h sans aucun problème, cela se produit à partir du début du film, sur C+, et jusqu'à hier uniquement le soir...
http://img580.imageshack.us/img580/4618/pixelisatcanalfilm21h12.jpg

Au bout de quelques minutes, souvent le problème s'amplifie, et vient carrément remplir de plus en plus l'écran, rendant l'image vraiment unregardable...
J'ai eu aussi par 2 fois, l'image tellement perturbée que l'image a simplement disparu.

J'ai regardé les niveaux de réception dans le bargraph du Cube, le niveau est toujours ok :

  • 190 sur tuner 1
  • 180 sur tuner 2
  • Avec une qualité bonne (verte) dans les 2 cas.
    (j'ai toujours ce niveau en général, sans problèmes particuliers).
    http://img255.imageshack.us/img255/7739/qualiteantensatqdprob12.jpg

    Je précise que les problèmes ont été constatés aussi bien par temps clair, ciel dégagé, absence total de vent, sans pluie.

    J'ai d'abord tout simplement pensé que cela était dû à un problème sur ma tête (LNB mono); j'ai donc commandé du matériel pour changer cela...
    Mais je m'aperçois que beaucoup d'autre personnes (sur différents forums) ont le même problème actuellement.
    Donc je pense avoir commandé du matériel pour rien (enfin qui ne résoudra pas ce problème).

    http://img692.imageshack.us/img692/6313/pixelisat2canalfilm21h1.jpg

    J'ai aussi tenté de refaire une mise à jour du Cube, etc...
    Mais cela n'a rien changé.

    Je viens de faire des essais ce matin et cet après-midi, et pour la première fois, j'ai constaté ce même problème en journée...

    Ce problème ne se produit que sur des chaînes C+ (dont 4 et 9)...

    :!: Je précise également que le problème ne se produit pas quand on regarde en léger différé :

    • appui sur Pause
    • quelques secondes après appui sur Lecture
    • l'image apparaît impeccablement, sans pixel !
    • (Encore testé cet après-midi...)
      (merci pour le conseil !) ;)

      Je pense que Canal a un gros problème, mais il serait quand même intéressant de comprendre d'où cela peut venir, et surtout d'être informé... :o

      :?: Je me demande si ce n'est pas un problème lié au logiciel du Cube, qui réagirait plus ou moins bien selon le modèle de Cube (ou ses composants)...

      Est-ce que ceux qui ont ces problèmes ont essayé d'échanger de Cube ?
      Les problèmes de pixelisation ont-ils continué ?

red_label
red_label

red_label

sujets postés
2
participations
25
Niveau
1
259 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour, j'ai moi aussi le même problème depuis quelques jours avec mon Dual-s, à savoir pixellisation et gel de l'image sur certaines chaines.
Au fil des différents forums, on peut se rendre compte que ceci touche pas mal de gens. Un lien avec la mise à jour en cours ?