Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet avec participation

Pas de téléchargement depuis màj Windows 8

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,
J'ai mis à jour mon pc portable en Windows 8, depuis les téléchargements ne démarrent plus (aucun pb avant cela). Je n'ai aucune erreur lors de la sélection d'un programme, j'ai même le message indiquant que le téléchargement a été pris en compte, mais la section "mes téléchargements" reste vide. J'ai testé avec IE,chrome et firefox, j'ai désinstallé puis réinstallé le plugin canalplusalademande, adobe air et silverlight (suite à ce que j'ai lu dans ce forum), mais le résultat est le même. Par contre lorsque je me connecte depuis un autre pc sous Windows 7, les téléchargements sélectionnés sur le portable en Windows 8, démarrent sur le PC en Windows 7.

Quelqu'un a t'il eu un problème similaire?
Merci d'avance.

ScopR
ScopR

ScopR

sujets postés
2
participations
65
Niveau
1
711 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Pour ceux qui ont fait la maj, si vous voulez réinitialiser windows 8, il y a un bon tuto ici : http://www.panoptinet.com/archives/9827
Une petite sauvegarde des fichiers importants avant sur un disque dur ou une clée usb et c'est bon

Cette participation vous a-t-elle aidé ?

Non (1)

Oui (0)

0%

0% des internautes ont trouvé cette participation utile

Autres participations

anto2b86 a écrit:

Bonjour j'ai le même problème, suite à la migration win 7 win 8, je ne peux plus regarder les vidéos à la demande...

L'actualisation du PC n'est hélàs pas une solution convenable pour des gens qui ne veulent pas devoir réinstaller toutes leurs applications (si j'ai bien compris) pour faire fonctionner un lecteur canal+...

J'attends donc un correctif de Canal+ pour profiter du service Vidéo à la Demande.

Merci

Bonjour anto2b86,

Je vous invite dans ce cas à:

[list:3e1f17dr][*:3e1f17dr]Vous rendre dans le panneau de configuration[/*:m:3e1f17dr]
[*:3e1f17dr]Cliquer sur Activer ou désactiver des fonctionnalités Windows[/*:m:3e1f17dr]
[*:3e1f17dr]Cocher .NET Framework 3.5[/*:m:3e1f17dr]
[*:3e1f17dr]Valider par OK (ou laisser Windows Update faire le chargement)[/*:m:3e1f17dr]
[*:3e1f17dr]Redémarrer votre ordinateur[/*:m:3e1f17dr]
[*:3e1f17dr]Réinstaller le Widget[/*:m:3e1f17dr][/list:u:3e1f17dr]

Sébastien.C Votre Expert Canal

anto2b86
anto2b86

anto2b86

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour j'ai le même problème, suite à la migration win 7 win 8, je ne peux plus regarder les vidéos à la demande...

L'actualisation du PC n'est hélàs pas une solution convenable pour des gens qui ne veulent pas devoir réinstaller toutes leurs applications (si j'ai bien compris) pour faire fonctionner un lecteur canal+...

J'attends donc un correctif de Canal+ pour profiter du service Vidéo à la Demande.

Merci

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir

Ca y est! ça fonctionne (sur mon portable mis à jour de W7 vers W8), par contre je l'ai réinstallé. C'est suite au (très) bon conseil de Torche, que je me suis lancé. Tout d'abord en lançant une "actualisation du PC", malheureusement, lors de l'install du plugin C+ALD, au moment du démarrage du service "canalplus.VOD.exe", un message m'indiquait des pbs de droits pour démarrer le service, installation annulée. A ce moment là, regression, plus de C+ du tout. Là, je me suis tant pis, au point où j'en suis, je reisntalle! C'est l'autre option : "tout supprimer et resinstaller", à la fin de l'installation... au désespoir, même problème que prédemment : pb de droit pour démarrer le service. Là je me suis dit, j'y suis, c'est ma fin du monde, mais c'était sans compter sur notre ami google: je suis tombé sur un post qui parlait d'un pb de framework, effectivement après installation du framework 3.5, tout s'est emballé, l'installation s'est terminée, les téléchargements apparaissent, la lecture des vidéos marchent (enfin)!!!
A mon avis, une simple acutalisation du système (1ere manip) et l'installation du bon framework aurait suffit (suite à ma réinstallation je dois restaurer toutes mes données et réinstaller les applis).

Une nouvelle voie à explorer? pb de framework suite à la mise à jour de W7 vers W8?

Sur ce, je vais profiter de mes vidéos C+ fraichement téléchargées ;-)

PS: J'ai acheté une licence de mise à jour W8 en téléchargement, je n'ai eu aucun pb de licence ou de media lors de mes réinstallations.

Cyril.S
Cyril.S

Cyril.S

sujets postés
7
participations
159
Niveau
2
1590 / 2000
points
Equipe
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour à tous,

J'ai pris note de vos demandes et je comprends vos réactions.

chriska98 a écrit:

Bonjour,

Je viens de faire un test "vite fait": sur un vieux pc j'ai installé W8 (pas de màj), puis Silverlight puis adobe air et le plugin C+ALD et effectivement ça fonctionne!
Il y a bien un pb lors de la mise à jour de W7 vers W8.

Le test effectué par chriska98 semble significatif. Je remonte le point à la direction technique pour analyse.
Je reviens vers vous via ce sujet pour confirmer ou non le constat.

Je vous remercie par avance pour votre compréhension.

Cyril.S Votre Expert Canal.

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Je viens de faire un test "vite fait": sur un vieux pc j'ai installé W8 (pas de màj), puis Silverlight puis adobe air et le plugin C+ALD et effectivement ça fonctionne!
Il y a bien un pb lors de la mise à jour de W7 vers W8.

zonder
zonder

zonder

sujets postés
0
participations
3
Niveau
0
22 / 100
points
Custom field 2
Cable
Custom field 3
Custom field 4
Custom field 7

Même problème chez moi, depuis la mise à jour vers Windows 8, impossible de télécharger des vidéos.
Pourtant j'ai désinstallé, réinstallé le programme.

A quand une mise à jour ?

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Donc il semblerait que lors d'une mise à jour vers W8, C+ALD ne fonctionne plus. C'est ballot... Mais on progresse. (j'espère) que ça donnera au moins quelques pistes aux techniciens C+.

lebehen
lebehen

lebehen

sujets postés
2
participations
20
Niveau
1
180 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

bonsoir, moi aussi j'ai utiilsé la maj win7/win8, même souci,mais on ne peu revenir en arrière, il n'y a que les techniciens de c+ qui peuvent agir, il faut être patient, mon échéance de contrat avec c+ est le 30/09/2013, j'espère qu'ils auront agis d'ici ce temps là!

ScopR
ScopR

ScopR

sujets postés
2
participations
65
Niveau
1
711 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Vu la lenteur des techniciens chez canal, dans 6 mois peut-être...

alois6
alois6

alois6

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Même problème chez moi, après mise à jour vers Windows 8.
Réinitialiser entièrement le PC pour un seul programme, ce serait quand même assez pénible.... :-/

J'espère qu'il y aura une autre solution ou une mise à jour du programme... -_-

ScopR
ScopR

ScopR

sujets postés
2
participations
65
Niveau
1
711 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Ah oui bah alors la je ne sais pas trop,

Normalement tu peut quand même réinitialiser entièrement le PC non et tout supprimer pour que windows 8 repart de zéro non ?

Je me doutes que c'est très chi*ant mais bon pour l'instant c'est la seule solution si tu a vraiment besoin de canal+/canalsat à la demande sur PC

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Mon seul souci par rapport à une nouvelle intallation de W8, c'est que je ai acheté une mise jour W7 vers W8.

ScopR
ScopR

ScopR

sujets postés
2
participations
65
Niveau
1
711 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

C'est bien ce que je pensais, je viens de réinstallé windows 8 et maintenant cela fonctionne... donc si vous faites une mise à niveau cela ne fonctionne pas

http://image.noelshack.com/fichiers/201 ... -titre.png

ScopR
ScopR

ScopR

sujets postés
2
participations
65
Niveau
1
711 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Ce soir je vais essayé de réinstallé windows 8 correctement et non faire une mise à niveau et je vous dirais si cela fonctionne ou pas

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

J'ai également eu plusieurs fois le message me demandant de télécharger et d'installer le plugin C+ALD (comme s'il n'était pas présent). J'ai aussi fait des tests en désactivant l'antivirus intégré à W8. Même constat.

lebehen
lebehen

lebehen

sujets postés
2
participations
20
Niveau
1
180 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonsoir, même souci pour moi,je pense que les téléchargements se font , mais ne s'inscrivent pas dans l'onglet 'mes téléchargements", donc impossibilité de les visionner, il arrive aussi que le système me fasse télécharger une mise à jour (50 fois à ce jour), mais rien ne se produit après son installation, pire windows défendeur la rejette !!http://forum-espaceclient.canal-plus.com/posting.php?mode...#

quand peut-on espérer une solution, c'est frustrant car je regardai beaucoup les différés!http://forum-espaceclient.canal-plus.com/posting.php?mode...#

merci et bonne soirée

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

Je ne sais pas si c'est lié, mais effectivement j'ai aussi fait une mise à jour de W7 vers W8. Peut-être que les experts C+ peuvent nous renseigner sur le sujet : pas de pb si on part d'une nouvelle installation de W8, mais pb si mise à jour de W7 vers W8 ? Y a t'il eu des tests dans ces différents cas de figure ?

Merci d'avance

ScopR
ScopR

ScopR

sujets postés
2
participations
65
Niveau
1
711 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

J'ai aussi essayé de désinstallé/réinstallé adobe air et chez moi aussi sa fonctionne pas

Je me demande si le problème n'a pas un rapport avec la mise à niveau vers windows 8, vous avez aussi installer windows 8 avec la mise à niveau ou vous avez fait l'installation complète normalement ?

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

Merci pour l'info, pour ma part j'ai fait 2 fois la manip de désinstall puis réinstall d'adobe Air, ça n'a rien changé.
Par contre l'info peut servir à d'autres personnes et fonctionner sur leur config.

e-Dany
e-Dany

e-Dany

sujets postés
0
participations
2
Niveau
0
20 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour, j'avais le même problème mais après installation de "Adobe Air" ça a fonctionner, mais seulement avec internet explorer...

ScopR
ScopR

ScopR

sujets postés
2
participations
65
Niveau
1
711 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour, même problème chez moi, j'hésite à revenir sur windows 7 en attendant du coup...

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

Quelqu'un a du nouveau concernant la compatibilté de C+ALD et Windows 8 ?
D'autre personne avec ce même problème de téléchargement ?
Ca n'a pas l'air d'avoir trop bouger sur le sujet dans le forum...

C'est long quand on attend...

Bonne soirée,

lebehen
lebehen

lebehen

sujets postés
2
participations
20
Niveau
1
180 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

bonjour, exactement le même problème,même en essayant différents navigateurs (safari, google chrome, ie10 .....), j'ai écrit à c+ mais n'ai pas obtenu de réponse, je suis un peu déçu car je regarde beaucoup de programmes en différé sur mon pc, c'est pas mortel mais très ennuyeux, j'espère que c+ va nous présenter une solution rapidement.

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,
Je suis un peu désespéré... J'ai désinstallé adobe air, silverlight, C+ALD, redémarrage, installation silverlight, adode air, redémarrage, mise à jour Windows update (Silverlight), redémarrage, installation plugin C+ALD, redémarrage (j'en n'ai jamais fait autant pour une install de C+ALD sous Seven et ça marchait nickel)... toujours pareil, aucun téléchargement (toujours pris en compte mais jamais démarré). Je crois que j'aurai du rester sous seven...
Dernier truc, je n'ai aucun message (drm) qui apparait même après 2minutes.

D'autres idées ????

Bonjour chriska98,

Adobe Air, Silverlight et le widget C+ ALD sont bien les trois éléments qui permettent les téléchargements. Attention: Silverlight et Adobe Air peuvent être utilisés par d'autres applications.

Sébastien.C Votre Expert Canal

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Si je souhaite désinstaller tout les composants liés à CPALD, que faut il désinstaller : L'appli CPALD, Adobe Air, silverlight... y a t'il autre chose ?

Merci d'avance,

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Malheureusement , j'ai essayé de me déconnecter de la page C+, de redémarrer le PC ou le service C+vod, c'est le même constat, aucun téléchargement ne démarre. Il faut que je connecte depuis un autre PC sous Windows 7 pour que les téléchargements se lancent automatiquement (donc bien pris en compte depuis le W8).

Bonjour chriska98,

Je vous confirme que les tests que nous avons effectués avec nos configurations Windows 8 indiquent un fonctionnement correct de l'application. Le symptôme que vous rencontrez laisse à penser que vous pouvez avoir une désynchronisation. Je vous invite donc à vous déconnecter de la page C+ à la Demande et à fermer l'application puis à relancer afin de forcer la synchronisation.
Si le symptôme persiste, il vous sera nécessaire de vous mettre en rapport avec notre service téléphonique pour un diagnostic complet et éventuellement une prise en main à distance de votre configuration. Celle-ci nécessite que vous soyez à proximité immédiate de votre configuration lors de l'appel.

Sébastien.C Votre Expert Canal

chriska98
chriska98

chriska98

sujets postés
7
participations
18
Niveau
1
161 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

En parcourant le forum, j'étais tombé sur ce post, j'ai fait des tests en désinstallant puis réinstallant tout les composants nécessaires à CPALD, j'ai fait également la manip sur le dossier DRM (suppression du dossier), j'ai attendu pour voir si un message apparaissait, mais pour l'heure rien n'y fait, je ne peux toujours pas télécharger depuis mon PC avec Win8.