Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Décodeur satellite HD wifi ne s'allume plus

JP.S
JP.S

JP.S

sujet posté
1
participations
5
Niveau
0
50 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Hier j'ai effectué la mise à jour de mon décodeur et depuis ce matin mon décodeur ne veut plus s'allumer. Un point rouge fixe reste allumé sur la facade avant et l'heure ne s'affiche plus.
J'ai tenté plusieurs fois d'éteindre le décodeur par derrière, j'ai retiré la carte mais rien ne change...
Quelqu'un pourrait il m'aider?

Merci

Participations

JP.S
JP.S

JP.S

sujet posté
1
participations
5
Niveau
0
50 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Nouveau décodeur reçu ce matin. Fonctionne parfaitement!
Encore merci pour votre suivi et votre rapidité.

Passez un bon weekend!
JP S.

Comme vu ensemble en Mp, merci de me confirmer sur ce fil de discussion la réception du nouveau décodeur.

Bonne fin de journée

JP.S
JP.S

JP.S

sujet posté
1
participations
5
Niveau
0
50 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Oui aucun problème.

Je pense que malheureusement votre décodeur est en panne.

Puis je vous contacter en message privé ?

JP.S
JP.S

JP.S

sujet posté
1
participations
5
Niveau
0
50 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

J'ai débranché tous les câbles, éteint et rallumé le décodeur par derrière et j'ai appuyé plusieurs fois sur la touche P+. Résultat: toujours pareil.

Débranchez tous les câbles, laissez uniquement le cordon électrique.

Appuyez plusieurs fois sur la touche P+ du décodeur, puis dites-moi si vous obtenez autre chose que le point rouge.

Merci

JP.S
JP.S

JP.S

sujet posté
1
participations
5
Niveau
0
50 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Suite à la procèdure, le décodeur s'est mis en mode mise à jour comme prévu. Sur l'afficheur j'ai eu différents messages : mise à jour bSL, mise à jour appl 1...
J'ai attendu 10-15 min ensuite l'afficheur s'est éteint et le point rouge est revenu. J'ai toujours un écran noir.

Essayez la manipulation ci dessous :

  • Eteignez le décodeur par le bouton Marche / Arrêt situé à l'arrière du décodeur
  • Débranchez le disque dur si vous en utilisez un
  • Appuyer simultanément sur les touches "Veille" et "P+», situées au--dessus de votre décodeur
  • Allumer le décodeur par le bouton Marche / Arrêt et maintenir appuyées les touches "Veille" et "P+" jusqu’à ce que le message « MISE A JOUR » défile sur le décodeur.
  • Le décodeur va procéder à la mise à jour, cette opération va durer 10 à 15 minutes.

Une fois terminée, vous pouvez rebrancher votre disque dur et l'utiliser normalement

Dites-Moi ensuite si le décodeur fonctionne correctement.

JP.S
JP.S

JP.S

sujet posté
1
participations
5
Niveau
0
50 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Je viens de suivre votre procèdure mais le mode "init" ne se lance pas. J'ai toujours le point rouge en bas à gauche sur l'afficheur.

Bonjour,

Pour débloquer le décodeur :

Eteignez/rallumez le décodeur par l'interrupteur situé à l'arrière.

Dès que le point rouge apparait, appuyez plusieurs fois sur la touche "p-" du décodeur, jusqu'à voir sur l'afficheur "init".

Le décodeur devrait redémarrer (en mode installation).

Suivez les instructions à l'écran.

Tenez-moi informé.