Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet avec participation

Affichage sous-titres WMP

d.luciani
d.luciani

d.luciani

sujets postés
2
participations
4
Niveau
0
40 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,

utilisateur de C+ à la demande depuis ses débuts sur mon ordinateur (Windows XP SP 2), j'affronte un problème assez tenace. En effet, depuis que je viens de mettre à jour mes codecs vidéos (K-Lite Mega Codec Pack, la dernière version), les sous-titres ne s'affichent plus. Pourtant "Paroles, légendes et sous-titres" est toujours fixé sur "Activer si possible" dans WMP. J'ai tenté de convertir les fichiers SMI et SRT, mais ils ne s'affichent pas non plus. Et quand je renomme les fichiers SMI de manière à ce qu'ils soient lus avec une vidéo quelconque que j'ai en ma possession, là en revanche ils s'affichent bien! J'en conclus donc qu'il y a un problème avec les fichiers protégés par DRM exclusivement.
Auriez-vous une idée de ce qui pourrait causer ce désagrément? Ca doit être un petit truc tout bête, mais depuis une heure je fouille toutes les options de WMP, sans succès.

Bonjour,

Avez vous essayer comme cela

Pour afficher les sous-titres, appuyez sur la touche ALT, pointez sur Lecture puis Paroles, légendes et sous-titres et sélectionnez la langue.

Cette participation vous a-t-elle aidé ?

Non (0)

Oui (1)

100%

100% des internautes ont trouvé cette participation utile