Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Nouveau Abonné, une question ennuyeuse ?

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Que le titre l'indique je viens d'installer mon décodeur "HD Wifi". Ensuite j'ai paramétré mon wifi et ensuite j'ai pu regarder canal + à la demande sur mon TV.

Ensuite fouinant j'ai découvert que je pouvais avoir ce service sur mon PC. J'ai donc installé un soft su mon PC pour visualiser les programmes télécharger.

oui, mais voilà lorsque lance je vais dans la page téléchargement de ce soft il est vide, pas de film et pourtant j'ai bien cliqué sur téléchargement sous l'émission que je souhaite regarder. (d'ailleurs si je re-clique sur la même émission on m'indique déjà téléchargé)

une idée, un conseil pour faire marcher ce soft indispensable pour regarder un film, un doc, .....

MERCI @

Participations

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

Pourquoi être réticent pour un MP ?

@+++

malpas a écrit:

Bonjour,

Après environ une semaine, je viens de réussir à faire fonctionner canal à la demande sur PC avec système d'exploitation Windows 8 apres mise à jour de Windows 7.
Si certains sont intéressés, envoyer un MP.
MERCI. @+++

Bonjour malpas,

N'hésitez pas à partager vos découvertes directement sur ce fil. Vous aiderez également un public qui pourrait être réticent à vous contacter par message privé.

Sébastien.C Votre Expert Canal

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Après environ une semaine, je viens de réussir à faire fonctionner canal à la demande sur PC avec système d'exploitation Windows 8 apres mise à jour de Windows 7.
Si certains sont intéressés, envoyer un MP.
MERCI. @+++

Bonjour malpas,

Je vous invite à essayer les procédures exposées dans ce message.
Si les symptômes persistent, essayez de décrire le plus précisément possible les messages d'erreurs rencontrés et l'étape à la quelle vous avez ces messages.

Sébastien.C Votre Expert Canal

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

J'ai effectivement téléphoner au numéro dans le poste au dessus. Le télé-acteur m'a demandé de voir si j'avais bien windows média player et si oui sa version.

Effectivement le média player de la version de mon OS (Windows 8) est WMP 12. Après il m'a envoyer une procédure pour mettre à jour les DRM, mais le bouton "upgrade" de la page microsoft sur la MàJ des DRM reste désespérément inactif (grisé).

il y a bien une procédure dans le mode opératoire envoyé par Canal + pour rendre le bouton actif, oui mais voilà la procédure ou plutôt les procédures sont valables pour Windows XP et la seconde pour Windows Seven.

Une idée !

MERCI @++++

Dans ce cas, je ne peux que vous conseillez d'appeler le support A la demande au 08.11.90.39.60 tous les jours de 13h à 22h.

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

je viens d'autoriser le lecteur canal dans le pare feu. et par la même occasion autoriser dans l'antivirus "Défender". j'ai ensuite redémarre le PC, mais plus de résultat.

Lorsque je vais sur le site que je clique sur "télécharger" sur une émission, j'ai un petit iône pendant 4 à 5 secondes en forme de "pendule" pis plus rien. je vais dan "téléchargement" et là je n'ai rien.

MERCI

@+++

Bonjour,

Essayer d'autoriser l'application

Cliquez sur le bouton Démarrer puis sur Panneau de configuration.
Cliquez alors sur Pare-feu Windows.
Cliquez sur le lien Autoriser un programme ou une fonctionnalité via le pare-feu Windows dans la colonne de gauche de la fenêtre.
Cochez ensuite les cases correspondant au service A la demande
Cliquez enfin sur OK pour enregistrer la configuration

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

Oui effectivement j'ai l'application windows defender.

Que faut-il faire ?

MERCI @+++

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,

Plus personne pour m'aider, me conseiller ?

merci @+++

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Re-Bonsoir,

Qu'entendez-vous par désinstaller le log de service ?

Si c'est la petite application, le soft "canal +", je viens de le désinstaller puis faire CCleaner, mais sans plus de résultat.

Vraiment besoin de votre aide !

MERCI

@+++

OK..desinstallez le log du service ,repassez ccleaner puis re installez le ..
cdlt

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Re-Bonsoir,

>Bien passer à CCleaner mais pas plus de résultat, mon téléchargement reste vide !

MERCI @++++

re
ok..passez votre cache avec un log du type ccleaner puis nettoyez cache cookies et sessions..reconnectez vous et re essayez.
cdlt

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Re-bonsoir,

J'ai écouté vos préconisations, fermetures du soft par l’icône notifications (à côté l'horloge), je me suis déconnecté , j'ai redémarré mon PC; mais sans résultat.

Mais je pense que ce n'est pas le soft qui ne marche pas car j'ai le même problème aussi bien sur le fixe et maintenant j'ai essayé idem portable.

Par ailleurs, je n'ai aucun téléchargement sur le site (sans passé par le soft) suivant :

http://canalplusalademande.canal-plus.c ... itdoneform
Donc je pense le problème ailleurs.

MERCI @+++

Bonjour malpas,

Le widget semble ne pas s'être synchronisé correctement. Je vous invite à fermer (pas seulement réduire) le widget et à vous déconnecter du site par Déconnexion. En vous reconnectant vous forcerez le widget à une nouvelle synchronisation qui devrait vous permettre d'accéder à une liste de téléchargements à jour.

Sébastien.C Votre Expert Canal

malpas
malpas

malpas

sujets postés
4
participations
15
Niveau
1
141 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

bermcb a écrit:

Bonjour malpas..
avez vous silverlight a jour...?Essayez par un autre navigateur..
cdlt

Bonsoir,

J'ai effectivement silverlight et à jour. Par ailleurs j'ai essayé avec ie 10 et firefox 17.0

MERCI pour votre contribution, une idée ?

@+++

Bonjour malpas..
avez vous silverlight a jour...?Essayez par un autre navigateur..
cdlt