Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

pas de son sur les chaînes analogiques canalsat

mirage40
mirage40

mirage40

sujet posté
1
participations
2
Niveau
0
20 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

J'ai un petit soucis de de branchement (ou de connexion) avec mon canalsat.
le père Noël m'a gentiment apporté un ampli pionner vsx422fr.
J'ai fais les connexions préconisés
le cube > amplificateur en hdmi
Blu-ray > amplificateur en hdmi
amplificateur > tv (toshiba Regza) en hdmi et câble optique.
tout fonctionne nominalement, son parfait en 5.1, sauf que sur les chaînes non hd je n'ai pas de son, seulement l'image. j'ai essayé de nombreuses solutions mais rien n'y fait.
Quelqu'un aurait une piste ce serait sympa.

Participations

jcombes13320
jcombes13320

jcombes13320

sujets postés
0
participation
1
Niveau
0
11 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour mirage40.
Pourrais-tu détailler la configuration que tu as effectuée pour régler le problème? j'ai le même souci. Pas de son sur les chaines analogiques. Faut-il passer par le menu OSD? Merci

bermcb
bermcb

bermcb

sujet posté
1
participations
6973
Niveau
6
74697 / 500000
points

Tout ce que je sais,c'est que je ne sais rien...Socrate

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
13

@Jacques...ok pour l'upscale
re re bonne année ;)
@ mirage...ce n'en etait qu'un....bonne année egalement..
a+

mirage40
mirage40

mirage40

sujet posté
1
participations
2
Niveau
0
20 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

merci à tous et avec votre aide j'ai réussi.
Comme vous me l'aviez dit les branchements étaient corrects j'ai donc poussé mes recherches vers mon ampli et c'était tout simplement une configuration du son, passage de hd vers numérique et tout fonctionne.
Ce n’est pas la force, mais la persévérance, qui fait les grandes œuvres. (anonyme)
Bonnes fêtes à tous.

jacques2255
jacques2255

jacques2255

sujets postés
99
participations
4305
Niveau
5
39443 / 50000
points

canalsat 2 deco wifi avec DD 1 TV 46 Pouces HC 7.1+ une TV 32 Pouces 3D barre de son 2.1

Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7
bretagne

a toi mon ami Bernard
si je passe uniquement par HDMI via mon Home c'est parce que ce dernier upscale mon image
et de plus cela ne fait qu'un cable
deco _home -tv du fait que j'ai 4 entrée Hdmi et une sortie cela ne fait qu'un cable branché a la tv
sur le home
deco canal , deco free, ps3 et DD multimedia
pour le pc je passe en upnp via free
et rebonne année a toi, moi je serai seul avec ma chatte et le chien de ma fille
ciao

bermcb
bermcb

bermcb

sujet posté
1
participations
6973
Niveau
6
74697 / 500000
points

Tout ce que je sais,c'est que je ne sais rien...Socrate

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
13

Bonjour Jacques
Bonne et heureuse année a toi aussi ainsi qu'a toute ta famille ;)
pour info:Les liaisons optiques et coaxiales sont des liaisons digitales ou numériques utilisés pour transporter exclusivement le son (type PCM, AC3...)
La prise HDMI transporte à la fois la vidéo et le son. Pour un home cinema ,une prise Hdmi n'est pas utile puisque tu n'as que du son a transporter..
Pour mirage ,je ne vois pas..
allez a+ et sois sage ;)

mirage40
mirage40

mirage40

sujet posté
1
participations
2
Niveau
0
20 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

merci pour vos réponses, c'est sympa.
J'ai supprimé le câble optique remplacé par un câble coaxial, toujours pas de son sur les chaînes non hd
le son par hdmi était déjà activé si je le désactive je n'ai plus de son sur aucune chaîne.
Je commence à désespérer, je fouille sur le net mais sans avancées notables :(

jacques2255
jacques2255

jacques2255

sujets postés
99
participations
4305
Niveau
5
39443 / 50000
points

canalsat 2 deco wifi avec DD 1 TV 46 Pouces HC 7.1+ une TV 32 Pouces 3D barre de son 2.1

Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7
bretagne

bsr mirage
essayez ceci
dans le menu du cube allez a réglages ensuite image et son , réglage du son , activation du son par HDMI cochez cette case et tout devrait renter dans l'ordre des choses.
de plus vous n'avez pas besoin de mettre un câble en plus (optique ou coax) cela ne sert a rien tout passe par la HDMI
ma config est comme cela depuis pas mal de temps et je n'ai aucun pb
cdt
et un petit bonjour a mon ami Bernard a qui je souhaite une bonne fin d'année

bermcb
bermcb

bermcb

sujet posté
1
participations
6973
Niveau
6
74697 / 500000
points

Tout ce que je sais,c'est que je ne sais rien...Socrate

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
13

Bonjour mirage
ne passez pas par un cable optique pour assurer la liaison decodeur - Home cinema..preferez un cable coaxial..
cdlt