Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Format image 4/3 et/ou 16/9 sur les peritels

flam69
flam69

flam69

sujet posté
1
participations
3
Niveau
0
30 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,
Depuis quelques jours j'ai le nouveau décodeur canalsat HD WIFI (nouveau cube) et après avoir lu de nombreux messages sur ce forum, je me vois obligé de poster un nouveau message car pas de solution au problème de format 4/3 et/ou 16/9 sur les péritels.
Peut-être qu'un nouveau message fera bouger les choses...
L'appel à la HOT LINE technique n'a rien donné non plus (enfin pour l'instant car mon dossier est toujours ouvert, mais ça coute chère d'appeler).
Il est vrai que les problèmes peuvent être multiples et dépendent des configurations de chacun, mais je vais tout de même essayé d'expliquer mon problème qui semble se retrouver chez de nombreux abonnés.
Très souvent, les abonnés utilisent à la fois la sortie HDMI et la/les péritels pour envoyer le signal sur des appareils différents (TV(s), DVD, HDD, émetteur vidéo, etc...).
J'ai pu me rendre compte qu'il y a un gros problème de format sur les 2 péritels (TV & VCR) lorsque le cordon HDMI est branché.
Faites le test : Branchez une TV1 avec un cordon HDMI et branchez une TV2 sur la péritel (VCR par exemple, le problème existe sur les 2 péritels).

  • Si un cordon HDMI est branché au décodeur, les champs "ECRAN TV=16/9" & "VIDEO 16/9=CINEMA" sont grisés dans l'écran de configuration "Format Image" (ok c'est normal).
  • Sur la TV1 (HDMI) image nikel (pas de problème).
  • Sur la TV2 (péritel) l'image est en 4/3 étirée (problème) => Mais attention comme certains d'entre vous l'on remarqué, il semblerait que ce problème soit aléatoire (d'où la difficulté de le résoudre), quelques fois c'est en 4/3, d'autres fois c'est en 16/9, je suis toujours à la recherche du pourquoi...
  • Si vous débranchez le HDMI (plus d'image sur la TV1 ok), et ho miracle l'image change de format sur la TV2 (péritel) => 16/9, vous rebranchez le HDMI de nouveau le format initial de l'image => 4/3 étiré...
  • Ce qui veut donc dire que le cordon HDMI influence le signal sur la péritel... très étonnant et très ennuyeux !

    • Une fois le HDMI débranché, les champs "ECRAN TV" & "VIDEO 16/9" se dégrisent (ok c'est normal). Vous pouvez alors saisir votre TV (4/3 ou 16/9) et je vous conseille de resaisir le champ "VIDEO 16/9" (en changeant de valeur et en revalidant la saisie). Puis vous rebranchez votre HDMI (de nouveau on a : "ECRAN TV=16/9" & "VIDEO 16/9=CINEMA" grisés).
    • Et là, ho miracle l'image reste en format 16/9 (que vous ayez une TV2 standard ou une TV2 16/9).
      Pour conclure, il me semble qu'il y ait un gros bug dans la config des images, il m'a suffi de forcer les valeurs (sans le HDMI branché) puis de rebrancher le HDMI pour avoir la bon format d'image (pour les ingénieurs C+ : problème de valeur par défaut dans un champ ??).
      Cependant, j'ai fai cette manip hier et je n'ai pas encore bien pu voir si le format péritel reste correct dans le temps.
      Car comme j'ai pu le dire un peu plus haut, le problème était aléatoire, quelque fois j'avais un format 4/3 étiré, d'autres fois un format 16/9 nikel. Il est très difficile de pointer du doigt le ou les problèmes, car on a tous des appareils différents qui sont branchés au décodeur.
      Si toute fois cette manip ne suffit pas, et comme j'ai pu le lire dans d'autres messages, il semblerait que l'ordre dans lequel vous allumez les appareils joue (???, voire l'ordre des branchements sur un autre message ????).
      A suivre....
      Merci pour vos remarques et merci aux experts CSat/C+ d'essayer de nous aider car c'est dommage d'avoir un nouveau décodeur wifi qui fonctionne moins bien que le précédent :-)

Participations

Bowie dAix
Bowie dAix

Bowie dAix

sujets postés
0
participations
3
Niveau
0
20 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Merci à flam69 pour ses bons conseils. J'ai failli renvoyer mon nouveau décodeur Cube C+ HD Wifi, car je n'arrivais pas à avoir une image au format normal sur mon enregistreur HDD Panasonic, via la péritel. L'image était ramassée, alors que sur la télé, via la HDMI, c'était nickel. Pour retrouver une image au format normal en sortie de péritel, il faut donc débrancher le câble HDMI du décodeur, faire les réglages comme indiqués par flam69, les enregistrer, puis rebrancher ensuite le câble HDMI sur le décodeur. Les réglages restent stables, et l'image en sortie de péritel est définitivement au format 16/9.
Dites, messieurs dames de Canal +, puisque ce problème est connu depuis plus d'un an, pourquoi ne mettez vous pas un petit courrier explicatif avec le décodeur ? C'est pour qu'on appelle la hotline surtaxée ? C'est pas très sympa de laisser les abonnés se débrouiller seuls avec ce genre de problème...

Salut voisin..

As tu changer ton cube..et pour quel résultat ?.!..J'ai le même problème, pour que les réglages tiennent, il a fallu que je reste en Péritel en découplant la HDMI qui prenait la main même en lecture Péritel.. :twisted:

Bonne journée..

flam69
flam69

flam69

sujet posté
1
participations
3
Niveau
0
30 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,
Merci pour votre réponse chère expert C+/CSat.
Fournisseur Logiciel de mon décodeur CSat HD Wifi = NDS 11-48-60-10.42
Ce décodeur CSat est branché à mon DVD-HDD Recorder Sony RDR-HXD970 par la péritel, qui lui-même est branchée à ma TV n° 2 par une péritel aussi.
Ma TV n° 2 n'est pas récente, il s'agit d'une TV cathodique de marque THOMSON (15 ans).
Ma TV n° 1 (TV-LCD 102 cm Sony KDL-40V4000) est branchée au décodeur CSat par l'HDMI (ceci ne doit pas avoir d'impact/d'importance).
Je précise :

  • que mon DVD-HDD est souvent arrêté (en veille), ce qui revient à brancher directement la TV n° 2 au décodeur CSat par la péritel (pour info : que mon enregistreur soit allumé ou pas, le problème existe).
  • que j'utilise la péritel TV ou VCR du décodeur, le problème persiste.
  • que j'ai aussi un branchement HDMI entre mon DVD-HDD et ma TV1 (TV LCD) (ceci ne doit pas avoir d'impact/d'importance).
  • qu'avec mon ancien décodeur DUAL S (qui avait d'autres inconvénients) le problème n'existait pas, donc forcément le problème doit venir du nouveau décodeur, car je n'ai changé aucun de mes matériels, ni aucune de leur configuration.
  • que lorsque l'image arrive malheureusement en 4/3 sur ma TV2, j'ai la possibilité de forcer l'image en 16/9 (à l'aide des préférences de ma TV2), mais cette option n'est pas pérenne, elle repasse en "Auto" lorsque j'éteind la TV2, dommage...
  • que lorsque l'image arrive malheureusement en 4/3 sur ma TV2, en réalisant la manip décrite dans ce sujet (modification des options d'image du décodeur en débranchant et rebranchant la prise HDMI du décodeur), on arrive à faire rebasculer l'image en 16/9 mais c'est très fastidieux (donc pas viable) et surtout c'est pas pérenne, l'image revient en 4/3 le lendemain...
  • Merci de faire part de cet échange à l'expert qui me suit par téléphone (Guenaël je crois), merci aussi de lui dire de me contacter sur mon portable et non sur mon fixe (j'ai changé le n° de tél sur mon compte client CSat).
    Merci à tous

Bonjour flam69,

Pourriez-vous nous communiquer la version logicielle de votre décodeur ?

Vous trouverez cette information en allant dans la mosaïque des réglages, puis sélectionnez « Infos système », puis « Système ».

Cette information est sur la ligne « Fournisseur logiciel ».

Pourriez-vous nous communiquer également les références de votre téléviseur et de votre enregistreur ?

flam69
flam69

flam69

sujet posté
1
participations
3
Niveau
0
30 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,
mauvaise nouvelle, la manip. d??crite ne permet pas d'avoir un format d'image fixe (p??renne dans le temps) en sortie des p??ritels.
conclusion : ce nouveau decodeur hd wifi ne fonctionne pas et il faudrait tres vite que csat se bouge !!
probleme : si vous branchez a la fois le hdmi et une peritel (tv ou vcr) alors l'image en sortie de la periel est en 16/9 cinema le matin & en journee, puis passe en 4/3 le soir (je pr??cise : sur la m??me cha??ne et en ne touchant rien sur mes appareils).
franchement il va falloir que les ingenieurs csat m'expliquent pourquoi, c'est une horreur ce decodeur.... !!!
est-ce qu'il a ete teste serieusement avant d'??tre mis en production ?
franchement je ne suis pas content, surtout que csat fait un peu la sourde oreille actuellement.
j'esp??re qu'il y a aura tr??s vite une mise ?? jour ou un changement d'appareil.

flam69
flam69

flam69

sujet posté
1
participations
3
Niveau
0
30 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Je précise (car ça manque de précision) : Lorsque le HDMI est débranché, il faut alors forcer le champ"VIDEO 16/9" à "CINEMA" (en changeant de valeur et en validant plusieurs fois), puis rebranchez le HDMI, pour avoir le format 16/9 sur les péritels (et non un format 4/3 étiré).