Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Plus de vidéo avec le G5 (HDCP ?) + YUV

yom92
yom92

yom92

sujet posté
1
participations
0
Niveau
0
0 / 100
points
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Voici mon installation :

  • sortie HDMI du CUBE -> TV Samsung UE46ES7000
  • sortie Peritel du CUBE -> entréée péritel ENREGISTREUR DVD ThomsonDTH8060
  • ENREGISTREUR DVD ThomsonDTH8060 sortie YUV (RCA) -> entrée YUV (RCA) VIDEOPROJECTEUR Sanyo Z5

    J'ai changé mon décodeur Le cube G4 pour la dernière version Wifi G5 et depuis, voici mon problème :
    Pour avoir le flux vidéo du Cube sur mon vidéoprojecteur (cablé en YUV), je dois laisser ma TV (cablée en HDMI) allumée !!!!
    Si j'éteins la TV, je n'ai plus sur mon vidéoprojecteur le flux vidéo du cube, seulement une image noire, mais les menus du Cube aparaissent toujours.
    Ce qui me laisse penser qu'il s'agit d'un problème de protocole HDCP : on dirait que, quand la prise HDMI n'est pas sollicitée (TV allumée), la sortie péritel ne délivre pas de flux vidéo .... ???
    Qu'en pensez vous ?
    Pourquoi ce n'était pas le cas avec le G4, tout se passait correctement même TV éteinte ?
    Comment puis-je résoudre mon problème ?

    D'autre part, je souhaite supprimer mon enregistreur DVD entre le Cube et le vidéoprojecteur Sanyo Z5.
    Pour cela je dois utiliser en sortie du Cube, un adaptateur péritel/YUV (entrée du Sanyo en Y, Pb/Cb, Pr/Cr )
    Je voulais m'assurer que la sortie du Cube était bien en YUV (et non en RGB)

    Merci beaucoup pour votre aide
    Guillaume

Participations

Farid.M
Farid.M

Farid.M

sujets postés
0
participations
617
Niveau
4
6570 / 20000
points
Equipe
Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour yom92,

Selon ce que vous décrivez, je pense que votre décodeur a reçu la nouvelle interface.

Si c'est le cas, c'est la gestion du CEC qui vous cause ce problème.

Je vous conseille de désactiver la fonction CEC ou aynet+ (pour les Samsung) sur votre téléviseur.

Pour les sorties péritels du décodeur, c'est forcement soit du "RGB" soit du "composite".

Sachez qu'il existe dans le commerce des convertisseurs RGB/YUV.