Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Message perturbateur et aléatoire

alain38330
alain38330

alain38330

sujets postés
2
participations
3
Niveau
0
32 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour

J'utilise depuis quelques semaines "le Cube" avec disque dur USB de Canal comme décodeur parabole, associé HDMI à une TV HD Led Samsung. Cet appareil est lié en Wifi à un routeur Netgear dans une autre pièce.

Une à deux fois par jour en moyenne j'ai soudain sur ma TV le message:
"Votre décodeur utilise déjà un support de stockage
Le périphérique USB que vous venez de brancher ne sera pas pris en charge
Pour plus d'informations sur les périphériques USB, veuillez consulter l'espace client: canal+.fr/espaceclient ou espaceclientcanal.fr/espaceclient"

Il va sans dire que je ne branche rien et que je ne touche rien aux réglages.
L'option "FERMER" est la seule disponible et lorsque je clique dessus, le message disparaît pour revenir quelques heures plus tard (ou le lendemain) et ce aussi bien quand j'arrête le décodeur (affichage de l'heure seulement) ou quand je le laisse fonctionner sur une chaîne quelconque.

Toutes les fonctionnalités associées au Cube (enregistrement à partir du Cube enregistrement à distance par Internet, pause, lecture des enregistrements...) semblent fonctionner parfaitement. Seul ce message pénible s'affiche de manière imprévisible.

En terme d'installation, lors de la mise en fonction du initiale du Cube, le disque dur n'avait pas été reconnu bien que la mention "Connecté" soit affichée et je n'avais donc pas les fonctionnalités d'enregistrement/pause etc...
Un technicien Canal m'a alors fait mettre hors tension le décodeur puis redémarrer et installer le disque sur la prise USB du bas (!).

Pour éliminer ce message un autre technicien m'a fait arrêter (débrancher) et redémarrer le Cube ce qui a effectivement enlevé le message...qui est revenu quelques heures plus tard.
J'ai personnellement essayé de déconnecter le disque (en suivant la procédure) puis de le reconnecter sur l'une ou l'autre prise USB mais au bout de quelques heures/jours le message revient.

Pour finir ma description, si je déconnecte le disque, le message indiquant que la déconnexion a été faite avec succès s'affiche, je débranche alors physiquement le câble usb et lorsque je regarde dans les réglages la situation du "stockage" il est indiqué qu'il est "connecté" (?).

Pouvez vous m'indiquer une marche à suivre pour résoudre ce problème.

Merci

Participations

chloiret
chloiret

chloiret

sujets postés
7
participations
530
Niveau
4
7286 / 20000
points

Christian, CANAL INTEGRALE G5 Wi-Fi PACE avec DD TV Sony 32 P,Parabole composite 75cms LNB QUATTRO.

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Centre

Bonjour Alain38830,

Effectivement lorsque l'on débranche le DD du terminal c'est la mémoire flash qui prend le relais.

Celle ci est considérée comme une clé USB interne qui permet seulement d'enregistrer 1 à 2 films (pas plus) pour les canaux a la demande seulement (pas pour les chaine TV.

Maintenant pour votre problème récurant. je vous suggère de faire une réinstallation de votre terminal.

Pour cela allez dans le menu puis réglages puis mise à jour et la choisissez RE-INSTALLATION

Attention si vous choisissez TOTALE , tout vos enregistrements seront effacés.

Donc si vous tenez à certains Choisissez Partielle et ensuite suivez les indications à l'Ecran.
Bonne journée