Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

erreur 6030 bis

willy66500
willy66500

willy66500

sujets postés
2
participations
3
Niveau
0
34 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour

lorsque je cherche à regarder canal plus sur mon second pc il est indiqué le message suivant : impossible de d'obtenir la licence de ce programme. Vérifier que vos pilotes de carte graphique sont à jour et redémarrez votre lecteur ( erreur 6030 )

je peux lire sans problème sur un autre pc de la maison.

on m' adéjà répondu que je ne pouvais pas regarder simultanément sur les 2 PC. je ne souhaite pas lire sur les 2 pc.... je vais me séparer du premier (sur lequel ça fontionne) et c'est pourquoi je vérifie que ça marchera correctement avec le second.

je ne pense pas que ce soit un problème de carte graphique car je peux regarder des chaines tv en direct sur "playtv". J'ai installé et désinstallé silverlight à plusieurs reprises mais sans succés...

les essais ont été effectués avec le premier PC éteint...

merci d'avance pour votre aide

Participations

willy66500 a écrit :

Bonjour

lorsque je cherche à regarder canal plus sur mon second pc il est indiqué le message suivant : impossible de d'obtenir la licence de ce programme. Vérifier que vos pilotes de carte graphique sont à jour et redémarrez votre lecteur ( erreur 6030 )

je peux lire sans problème sur un autre pc de la maison.

on m' adéjà répondu que je ne pouvais pas regarder simultanément sur les 2 PC. je ne souhaite pas lire sur les 2 pc.... je vais me séparer du premier (sur lequel ça fontionne) et c'est pourquoi je vérifie que ça marchera correctement avec le second.

je ne pense pas que ce soit un problème de carte graphique car je peux regarder des chaines tv en direct sur "playtv". J'ai installé et désinstallé silverlight à plusieurs reprises mais sans succés...

les essais ont été effectués avec le premier PC éteint...

merci d'avance pour votre aide

bonjour willy66500,

Nous avons réalisé une mise à jour sur nos serveurs de licences pour solutionner les problèmes de compatibilité sur certaines configurations.

Pouvez vous tester à nouveau le service et nous indiquer si vous rencontrez toujours des problèmes d'accès ?

Merci

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
119
participations
6829
Niveau
6
68798 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour Alexer4 ,

Chaque configuration est unique, afin d'établir un diagnostic, je vous conseille de contacter un conseiller technique par Chat ou messagerie Ici.  

N’hésitez pas à partager avec la communauté si une solution est trouvée.

A bientôt

alexr4
alexr4

alexr4

sujets postés
0
participation
1
Niveau
0
0 / 100
points
Custom field 2
ADSL Free
Custom field 3
Custom field 4
Custom field 7

Bonjour
J'ai la même erreur mais en 6000 sur Imac.
J'ai effectué toutes les mises à jour mais le problème subsite
vous auriez une solution ?

merci

Alex

backervink
backervink

backervink

sujets postés
0
participations
5
Niveau
0
51 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir
Ca fait des heures que je parcours tous les forums du net à la recherche de la solution erreur 6003 6030 6000 et Nombre de téléchargements ... sans résultat MAIS J'AI TROUVE !

Dans C:\ProgramData\Microsoft\PlayReady\ ,il y a un dossier caché que l'explorateur windows ne voit pas !!!

Pour y entrer, taper C:\ProgramData\Microsoft\PlayReady\Cache dans la barre d'adresse d'une fenêtre windows puis supprimer le dossier à l'intérieur (avec un cadenas je crois)

ATTENTION, ne pas supprimer le dossier Cache de PlayReady
Je pense que supprimer mspr.hds ne sert à rien
Je pense qu'il faut peut-être aussi supprimer le stockage d'applications de Silverlight (onglet Stockage d'application dans la Configuration de Silverlight accessible par un clic droit à partir du live)

Pour moi, tout remarche, je suis sous windows 7 64 ATI Radeon
Bon courage, j'espère que ça marchera pour vous aussi.

leyaz
leyaz

leyaz

sujets postés
2
participations
8
Niveau
0
87 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

deja va sur touslesdrivers, clique ensuite sur "mes drivers" et mets les tous à jour.

ensuite va sur cyberlink et installe bd advisor puis une fois lançé clique sur "rechercher la prise en charge HD...", si tu as un rond rouge surtout sur type branchement ecran et moins important sur carte ou pilote graphique tu ne risques de pas d'avoir livetv..

essaye sinon d'envoyer mail service technique pour remettre à zero nb licences, en general c'est 5 maxi ensuite c'est remis à zero chaque mois, si tu es pressé appele les..

willy66500
willy66500

willy66500

sujets postés
2
participations
3
Niveau
0
34 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

j'ai un portable HP PROBOOK 4720S. en ce qui concerne l'écran, il a été changé car le précédant était cassé.
L'écran est un 17' WXGA++ LED que j'ai acheté sur internet. c'est un écran HP.
en ce qui concerne ma carte graphique je n'ai pas plus d'infos sinon que c'est une VGA standart...

leyaz
leyaz

leyaz

sujets postés
2
participations
8
Niveau
0
87 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

willy66500 a écrit :

non ça ne fonctionne pas.
j'ai bien vidé le dossier cache de playready, supprimer le fichier mspr
par contre je ne vois pas accélération matérielle dans affichage de dxdiag après l'exécution du mini programme...
dans affichage j'ai 3 accélérations proposées : direct draw, direct 3D, et texture AGP et les 3 sont "non disponibles".
ma carte graphique est VGA standart et dans remarque il n'y a aucun problème détecté...

Slt,

ça ne sert à rien de vider ou d'effacer etc...le problème doit venir de ton écran ou de ta carte graphique voire de ton cordon qui relie les deux ensemble.

quel est le modèle de ton écran et de ta carte et par quça type de câble ils sont reliés ?

willy66500
willy66500

willy66500

sujets postés
2
participations
3
Niveau
0
34 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

non ça ne fonctionne pas.
j'ai bien vidé le dossier cache de playready, supprimer le fichier mspr
par contre je ne vois pas accélération matérielle dans affichage de dxdiag après l'exécution du mini programme...
dans affichage j'ai 3 accélérations proposées : direct draw, direct 3D, et texture AGP et les 3 sont "non disponibles".
ma carte graphique est VGA standart et dans remarque il n'y a aucun problème détecté...

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
119
participations
6829
Niveau
6
68798 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Merci pour cette précision.

C'est exactement la même procédure que pour WIn8 que vous trouverez sur ce sujet.


Suivez les instructions puis tenez nous informés.

Je vous remercie

willy66500
willy66500

willy66500

sujets postés
2
participations
3
Niveau
0
34 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

mon système d'exploitation est Windows 7... Merci de me donner la manip pour ce système.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
119
participations
6829
Niveau
6
68798 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,

J'ai transmis votre message au service technique.

Ce dernier préconise de tester la manipulation suivante si votre système d'exploitation est Windows XP:

Faites un clique droit sur le Bureau puis cliquez sur "propriétés"

Choisissez l'onglet "paramètres" puis cliquez sur "avancée"

Cliquez sur "Dépannage" puis positionnez le curseur "Accélération matérielle" sur "complète ".

Redémarrez votre Pc puis faites un test.

Merci de nous tenir informés.