Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Multi ecran et windows 8 erreur 6030

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Existe-t-il enfin une solution pour le multi ecran sur Windows 8 ?

J'ai chargé la dernière version de Sylverlight , vider le fichier caché Playready, lancer en mode administrateur Ie, Firefox ,Chrome,vérifier ma carte video qui est bien à jour .Et toujours le message 

Erreur 6030.

Aucune réponse de Canal ni par chat ni par téléphone.

Merci de m'indiquer si quelqu'un a trouvé une solution.

Participations

loucasss
loucasss

loucasss

sujets postés
2
participations
121
Niveau
0
10 / 100
points

Equipe Projet MyCANAL : L'expérience de chacun est le trésor de tous

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

troima a écrit :

Existe-t-il enfin une solution pour le multi ecran sur Windows 8 ?

J'ai chargé la dernière version de Sylverlight , vider le fichier caché Playready, lancer en mode administrateur Ie, Firefox ,Chrome,vérifier ma carte video qui est bien à jour .Et toujours le message 

Erreur 6030.

Aucune réponse de Canal ni par chat ni par téléphone.

Merci de m'indiquer si quelqu'un a trouvé une solution.

bonjour troima,

Nous avons réalisé une mise à jour sur nos serveurs de licences pour solutionner les problèmes de compatibilité sur certaines configurations.

Pouvez vous tester à nouveau le service et nous indiquer si vous rencontrez toujours des problèmes d'accès ?

Merci

Bonjour,

Toutes les solutions ne semblent pas fonctionner pour vous.

Je vous conseille dans ce cas de contacter le service technique par Chat ou messagerie.

Je vous remercie de nous tenir informé

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

bonjour,
J'ai effectué le test sans résultat , toujours "erreur 6030"

Bonjour ,

Je suis désolé pour cette réponse tardive.

Un membre de la communauté a solutionné cette erreur 6030 en baissant la résolution d'affichage.

Pourriez vous effectuer un test puis nous faire un retour .

Je vous remercie

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Personne de Canal ?

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

SAID,JORDAN toujours rien ?

jyg0006
jyg0006

jyg0006

sujet posté
1
participations
6
Niveau
0
82 / 100
points
Custom field 2
ADSL 9T
Custom field 3
Custom field 4
Custom field 7

Jordan - Equipe CANAL a écrit :

Bonsoir jyg006,

 

Si nous équipes techniques n'ont toujours pas apporté de solution générale à ce problème c'est parce que chaque PC possède une configuration (logicielle ou matérielle) qui lui est propre et que différents facteurs peuvent interférer avec le service.

 

Il y a des membres sous Windows 8 pour lesquels tout fonctionne, d'autres pour qui cela ne fonctionne pas.

 

Je vous invite à essayer de vous connecter au service à partir d'un autre ordinateur avec vos identifiants.

 

Cela nous permettra de savoir si le souci provient de votre configuration, et ainsi d'affiner le diagnostique.

 

J'attends votre retour.

 

Bonjour,

j'utilise un pc sous windows 8 pro 64 bits équipé d'une carte graphique ATI Radeon HD5570 pilote WDDM 1.2 avec directx 11, accélération DirectDraw Direct3D et texture AGP activé.

D'habitude je désinstallais silverlight et je le réinstallais après reboot et cela suffisait mais depuis plus d'un mois cette procédure ne sert à rien j'ai toujours une erreur 6030.

Si vous avez besoin d'autre renseignements je me tiens à votre disposition.

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Apres essai sur un pc et un mac, aucun problème avec mes identifiants.
Ma carte video est une nvidia GEFORCE GE7400, elle est reconnue par windows 8 comme une carte microsoft et non nvidia. Comme évoqué précédement, il n'y a pas de driver nvidia compatible avec les sony vaio ( ces derniers ayant refusé de valider les drivers). Peut on détourner le problème pour pouvoir avoir le service? Sinon cette carte avec les drivers microsoft me permet de lire toutes les videos, et de faire meme des jeux.

Bonsoir jyg006,

 

Si nous équipes techniques n'ont toujours pas apporté de solution générale à ce problème c'est parce que chaque PC possède une configuration (logicielle ou matérielle) qui lui est propre et que différents facteurs peuvent interférer avec le service.

 

Il y a des membres sous Windows 8 pour lesquels tout fonctionne, d'autres pour qui cela ne fonctionne pas.

 

Je vous invite à essayer de vous connecter au service à partir d'un autre ordinateur avec vos identifiants.

 

Cela nous permettra de savoir si le souci provient de votre configuration, et ainsi d'affiner le diagnostique.

 

J'attends votre retour.

 

jyg0006
jyg0006

jyg0006

sujet posté
1
participations
6
Niveau
0
82 / 100
points
Custom field 2
ADSL 9T
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

J'ai remonté toutes les informations que vous m'avez communiquées.

Je vous tiens informé dès que j'ai un retour.

apparemment depuis le 28 février il n'y a pas de réponse de nos amis de canal !

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Pour info
les Sony antérieurs à 2010 ne supportent pas la migration Windows 8,!!!!info du service VAIO SONY ce jour.
La solution : acheter un pc plus récent .merci SONY!!
Surement pas chez eux.

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour XENO,
Merci pour ton aide,j'ai déjà effectué cette manip sans résultat.
J'ai vu sur un forum que Windows 8 ne reconnaissait pas toutes les cartes graphiques.il faudrait recharger le pilote à partir du site constructeur du PC. J'en suis la pour le moment ,j'espère trouvé chez SONY.
Merci encore à toi pour ta réponse.

xeno-64
xeno-64

xeno-64

sujets postés
0
participations
4
Niveau
0
45 / 100
points
Custom field 2
Cable
Custom field 3
Custom field 4
Custom field 7

Salut troima, j'ai eu le même soucis que toi et j'ai une trouvé solution.
Suis ces explications et fait nous un retour :

  • via le menu démarrer, fait un clic droit sur ordinateur puis clique sur propriétés
  • clique sur gestionnaire de périphériques et quand c'est ouvert clique sur cartes graphiques (le nom de ta carte apparait)
  • fait un clic droit sur la carte puis propriétés
  • va dans l'onglet pilote puis clique sur mettre à jour le pilote.

J'ai fait ca, le pilote s'est remis à une date antérieure à celle avant la manip mais du coup le live marche. Je ne te promets rien mais tu peux essayer.

Bon courage.

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour Mr Saïd
Avez-vous des nouvelles?

J'ai remonté toutes les informations que vous m'avez communiquées.

Je vous tiens informé dès que j'ai un retour.

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Il n'y a pas de carte NVIDIA seulement la carte microsoft.
Je n'avais aucun problème pour visionner Canal sous Vista sur ce même PC.Le problème est apparu après la migration Windows 8

Selon le service technique il existe une anomalie entre le pilote et la carte graphique.

Le pilote :VDDM 1,2 est bien un driver pour une carte NVIDIA or le nom affiché ne semble pas correspondre.

Accédez au gestionnaire des périphériques/Cartes Graphiques puis vérifiez si la carte NVIDIA n'est pas désactivée ?

Je vous remercie

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Nom:Carte video de base Microsoft
Pilote:VDDM 1,2
Accélération Direct Draw : Activé
Accélération Direct 3D : Activé
Accélération de texture AGP : Activé

Remarques: aucun problème n'a été détécté

Nous avons encore besoin de quelques informations :

Cliquez sur le bouton "démarrer " puis dans "recherche" inscrivez "dxdiag".

Exécutez le mini programme qui vous sera proposé.

Cliquez en suite sur l'onglet "Affichage" puis communiquez moi le Nom exact de votre carte graphique + la version du pilote que vous verrez sur cette page.

Toujours sur cette page , est ce que la ligne "Accélération matérielle " est activée ?

Merci de noter également ce qui est inscrit dans la case "Remarque".

Je vous remercie

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

PC portable SONY modele VGN-FE41M
carte video de base microsoft
version du pilote 6-2-9200-18384
pas d"antivirus
pare feu Windows

J'ai besoin de quelques éléments pour les transmettre au service technique :

Est ce que vous utilisez un Pc fixe ou portable ?

Le nom et le modèle de votre carte graphique.

Nom et version de l’antivirus/pare-feu

Je vous remercie

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Retour à la case départ "erreur 6030!!!

Déconnectez-vous du site puis reconnectez-vous.

Informez nous ensuite si la manipulation fonctionne.

 

Rassurez vous, je me renseigne et je reviens vers vous.

Restez connecté !

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Apres ces manips j'ai maintenant le message "nombre de licences téléchargées dépassées téléphoner..................."

Je vous remercie , on avance !

Maintenant faites la manipulation suivante en respectant l’ordre chronologique:

Désinstaller Silverlight

Nettoyer le dossier Play Ready (supprimer tous les fichiers et dossiers qu'il contient) .

Réinstaller Silverlight .

Refaites un essai puis tenez nous informé

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Merci encore pour vos réponses.
Apres la mise à jour de DIRECT X ,le message d'erreur a changé
maintenant j'ai erreur 6003.
je vous joint le contenu du fichier cache de Playready à toute fin utile
"indiv08.tmp 0ko

Je vous remercie pour le retour.


Pourriez vous mettre à jour  "Direct X" en utilisant cet utilitaire. ?

Tenez nous informé

troima
troima

troima

sujets postés
3
participations
15
Niveau
1
160 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour et merci pour votre réponse rapide
J'ai bien la dernière version de Sylverlight, J'ai également vider le fichier cache de Playready.
le problème reste le même, merci de m'indiquer si je peux faire autre chose.

Bonjour,

 

Généralement ,le code erreur 6030 sur Windows 8 est observé dans deux cas :

 

1/ Silverlight qui n'est pas à jour : Assurez vous d'avoir la version 5.1

 

2/ le cache du dossier "play Ready" est corrompu .

 

Vous trouverez la manipulation pour vider le cache sur ce lien.

 

Merci de nous tenir informé.

 

A bientôt