Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

live tv indisponible sur pc windows8

bonjour,je suis surpris de ne plus pouvoir accéder au service live tv;je vais tenter de définir mon problème;je me connecte sur le site avec mes identifiants c+ jusqu'ici tous marche bien,la suite me déconcerte le message d'erreur est 6030 me disant de metttre a jour mon pilote de carte graphique,ce que je fais.pilote a jour je retente et toujours le même message d'erreur.je vais donc sur votre forum d'entraide et en parcourant celui-ci je lis que le logiciel microsoft silverlight pose des soucis,je met a jour mon programme et par hasard je vais essayer de regardé eurosport sur le site éponyme et la surprise aucun soucis pour voir le live.j'utilise windows8 actuellement nouveau pc oblige,mon ancien pc tourné sous vista et je ne rencontré aucun soucis pour voir le live tv de canal.si vous pouviez me dire ou poster une réponse pour ce problème.je précise que mon pc est à jour.je soupçonne un problème de votre part,je suis ouvert à toutes solutions venant de quiconque.au plaisir de vous lire.

ps:os windows8,internet explorer10,microsoft silverlight3.4.39.0,carte graphique amd radeon hd 7950.

Participations

loucasss
loucasss

loucasss

sujets postés
2
participations
121
Niveau
0
10 / 100
points

Equipe Projet MyCANAL : L'expérience de chacun est le trésor de tous

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

vic64fi a écrit :

bonjour,je suis surpris de ne plus pouvoir accéder au service live tv;je vais tenter de définir mon problème;je me connecte sur le site avec mes identifiants c+ jusqu'ici tous marche bien,la suite me déconcerte le message d'erreur est 6030 me disant de metttre a jour mon pilote de carte graphique,ce que je fais.pilote a jour je retente et toujours le même message d'erreur.je vais donc sur votre forum d'entraide et en parcourant celui-ci je lis que le logiciel microsoft silverlight pose des soucis,je met a jour mon programme et par hasard je vais essayer de regardé eurosport sur le site éponyme et la surprise aucun soucis pour voir le live.j'utilise windows8 actuellement nouveau pc oblige,mon ancien pc tourné sous vista et je ne rencontré aucun soucis pour voir le live tv de canal.si vous pouviez me dire ou poster une réponse pour ce problème.je précise que mon pc est à jour.je soupçonne un problème de votre part,je suis ouvert à toutes solutions venant de quiconque.au plaisir de vous lire.

ps:os windows8,internet explorer10,microsoft silverlight3.4.39.0,carte graphique amd radeon hd 7950.

bonjour vic64fi,

Nous avons réalisé une mise à jour sur nos serveurs de licences pour solutionner les problèmes de compatibilité sur certaines configurations.

Pouvez vous tester à nouveau le service et nous indiquer si vous rencontrez toujours des problèmes d'accès ?

Merci

eouakil
eouakil

eouakil

sujets postés
0
participations
2
Niveau
0
22 / 100
points
Custom field 2
ADSL ORANGE
Custom field 3
Custom field 4
Custom field 7

Finalement j'ai mis a jour l'ordinateur et tout est rentré dans l'ordre

Jordan - Equipe CANAL
Jordan - Equipe CANAL

Jordan - Equipe CANAL

sujets postés
110
participations
4065
Niveau
5
34821 / 50000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour eouakil,

 

Afin que la Communauté puisse vous aider, pouvez-vous me dire exactement quel est le message d'erreur ou les symptomes que vous rencontrez?

 

J'attends votre retour.

 

Cdlt,

eouakil
eouakil

eouakil

sujets postés
0
participations
2
Niveau
0
22 / 100
points
Custom field 2
ADSL ORANGE
Custom field 3
Custom field 4
Custom field 7

bonjour
je viens d'acquérir un portable w8 et j'ai le probleme de l'incompatibilité de Silverlight sous ie alors que tous fonctionne sous Google. est ce la meme chose pour vous? .

BONJOUR

Je reprend mon clavier pour une histoire encore de mise a jour carte graphique et erreur 6030,je suis un client de votre offre multi écran,bon si je comprend bien vos propos c'est l'utilisateur,euh moi et bien d'autres en l'occurence,je suis rester courtois et je compte l'être,j'ai lus certaines reponses a mon sujet et je ne suis pas plus avancé dans la resolution de mon problème,les commentaires sur mon post avec des phrases du style que l'erreur c'est moi,je m'excuse mais ceci est un forum d'entraide.je solicite l'aide d'une ou plusieurs personnes pour m'aider a sortir de cette impasse.

ce service marche aléatoirement,ce week end j'ai regarder le livetv sur mon ancien pc os vita 2go ram ati radeon 2350 hd c'est un pc qui j'ai depuis 5 ou 6 ans,mon ecran est branché en dvi et que ce soit google chrome ou ie9 tout marchait trés bien.mais aujourd'hui plus rien sur ce pc et j'ai le message 6030.

voilà maintenant je ne peux plus profiter du livetv de canalsat sur aucun pc et c'est pour ça que je solicite une aide bienvéillante et pas quelqu'un qui me dit que chez lui tout vas bien,style.

je tient a preciser que parfois j'ai accés au service sur mes deux pc,bien sûr pas les deux en même temps.

Merci pour l'AIDE que vous pourriez m'apporter,mes sincères salutations...

frodon91 a écrit :

Bonjour,

Merci à toi vic64fi, effectivement sur PC PORTABLE avec Windows 8 cela fonctionne puisque la résolution est de 1600*900
En revanche sur le PC FIXE avec WIN 8 qui est complètement à jour effectivement même en baissant la résolution cela ne fonctionne pas. Je pencherais comme toi le fait que je sois en HDMI.
Merci de vos réponses

re

je me permet de te conseillé de baisser ta fréquence de rafraichissement,regarde les spécifications du moniteur,c'est juste un conseil,mais aucunement une solution.

au plaisir,moi celà marche encore trés bien en ce moment même!!

Salut,
Bon me voici de retour et encore merci.voilà le problème provient donc d'un soucis de résolution:ma carte graphique gère du 1920*1080 75htz,mais par contre mon écran ne peux afficher que 1920*1080 60hz,alors je vais baisser ma fréquence de raffraichissement et voir si celà marche,bon pas tout de suite,tant que ça marche je reste connecter au service.je dois regarder certaines chaines.je commence a comprendre petit a petit ce qui bloque,mon moniteur.

frodon91
frodon91

frodon91

sujets postés
0
participations
2
Niveau
0
22 / 100
points
Custom field 2
ADSL Free
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Merci à toi vic64fi, effectivement sur PC PORTABLE avec Windows 8 cela fonctionne puisque la résolution est de 1600*900
En revanche sur le PC FIXE avec WIN 8 qui est complètement à jour effectivement même en baissant la résolution cela ne fonctionne pas. Je pencherais comme toi le fait que je sois en HDMI.
Merci de vos réponses

jacques2255

jacques2255

sujets postés
99
participations
4305
Niveau
5
39443 / 50000
points

canalsat 2 deco wifi avec DD 1 TV 46 Pouces HC 7.1+ une TV 32 Pouces 3D barre de son 2.1

Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7
bretagne

Bonjour a tous
en ce qui concerne le live Tv je ne vois pas le problème que vous rencontrez car j'ai Windows 8 depuis le 1 er jour sur mon PC et mon portable
je tourne avec google
mon silverlight est a jour et je n'ai jamais de problémes sauf un ralentissement aux heures de pointe (c'est normal internet est comme une autoroute et plus il y a de voiture moins on roule vite)
et donc j'en déduit que canal n'y est pour rien
vos machines doivent être mal paramétrées
je tourne en 1080p en dvi
cdt a tous

frodon91 a écrit :

Bonjour,
j'ai également le même le même problème sauf j'arrive plus à me connecter avec mes identifiants depuis ce matin : connexion indisponible depuis ce matin.
En temps ordinaire impossible de visualiser quoi que ce soit pas de messages d'erreurs mais le sablier qui tourne. Alors que sur mon PC portable sous WINDOWS 8 cela fonctionnait avant la coupure depuis ce matin.
PC fixe avec 4 Go de RAM et Windows 8 professionnel avec Windows media CENTER. Pilote carte vidéo à jour d'où viens le problème. Même chose avec les autres CHAINE rien ne s'affiche.
Quelqu'un a-t-il une solution ?

Bonjour à toi frodon91:la résolution pose problème(partiellement résolus)

j'ai résolus mon problème ce matin,je t'écris en regardant le livetv de c+ en arrière plans sur mon bureau,pc w8,celui-là même d'ou je t'écris ce message et qui me causé des soucis,bon j'ai déja posté un méssage sur le post erreur 6000.alors pour ma part il s'agissait d'un problème de résolution j'ai ouvert mes centres de configurations d'affichage AMD et WINDOWS puis constaté que ma résolution actuelle n'était pas supporté pas le player de c+,c'est bizarre comme histoire mais depuis que j'ai baisser la résolution le service marche si je remonte il bloque,alors pour l'instant je reste comme ça,sachant que j'ai reboot mon pc et que depuis j'ai un bandeau noir de 2cm autour de mon écran,je soupçonne la connection HDMI,je pense mettre une prise DVI ou VGA et je pense que mon problème seras résolus.à part si une personne bienveillante ou de bonne volonté daigne nous indiquer une solution,astuce ou mieux.ma config w8,6go ram,radeon hd 7950 3 go,tout mes logiciels sont à jour.bon voilà je termine mon discours et te souhaite bon courage et au plaisir de te renseigner,en résumé ta résolution pose peut-être problème,moi c'est ok maintenant,merci

frodon91
frodon91

frodon91

sujets postés
0
participations
2
Niveau
0
22 / 100
points
Custom field 2
ADSL Free
Custom field 3
Custom field 4
Custom field 7

Bonjour,
j'ai également le même le même problème sauf j'arrive plus à me connecter avec mes identifiants depuis ce matin : connexion indisponible depuis ce matin.
En temps ordinaire impossible de visualiser quoi que ce soit pas de messages d'erreurs mais le sablier qui tourne. Alors que sur mon PC portable sous WINDOWS 8 cela fonctionnait avant la coupure depuis ce matin.
PC fixe avec 4 Go de RAM et Windows 8 professionnel avec Windows media CENTER. Pilote carte vidéo à jour d'où viens le problème. Même chose avec les autres CHAINE rien ne s'affiche.
Quelqu'un a-t-il une solution ?

Une erreur de frappe que j'ai corrigé sur mon premier message(étonnées au lieu de erronées) , d’où le message de jacques.

Ce n'est pas une question de mise à jour de votre Pc mais surement comme pour l'erreur 6000 un conflit de Drm qui devrait être solutionné par la manipulation que je vous ai proposé d'effectuer.

Merci de nous tenir informé cela nous permettra d'avancer sur le diagnostic.

bonjour
je ne saisis pas vos messages,erreurs de frappe,solutions erronnées et non étonnées.et non ce n'est pas dur le samedi pour mon problème:on est toujours au même point,le service marche très bien sur mon pc vista.en revanche toujours pareil sur mon autre pc w8.
je vais tester la solution des drm,mais j'ai un doute.par pitié s'il vous plait ne me dites pas que mon pc n'est pas a jour,avec toutes ces manipulations ,il est a jour.ma carte graphique aussi est a jour,enfin bref le streaming marche très bien sur d'autres sites(Eurosport player)qui utilise les mêmes logiciels de visionnage.
ps:toujours le même message d'erreurs:6030 et maj cg..
salutations

Bonjour jacques ,

C'est dur le samedi matinSurpris Merci

jacques2255

jacques2255

sujets postés
99
participations
4305
Niveau
5
39443 / 50000
points

canalsat 2 deco wifi avec DD 1 TV 46 Pouces HC 7.1+ une TV 32 Pouces 3D barre de son 2.1

Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7
bretagne

Bjr Said
erreur de frappe
solutions erronées et non étonnées
cdt

Bonjour,

@vic64, tout d'abord sachez que les membres de la communauté essayent seulement de vous aider, ils n'ont aucune volonté à vous donner des solutions erronées.

 

Concernant votre dysfonctionnement, étant donné que le service fonctionne sur un autre Pc, ceci prouve que cela est dû à votre configuration et non pas au service.

Ce que vous décrivez est généralement attribué à un conflit de vos DRM, je vous conseille d'effectuer la manipulation décrite sur ce sujet (même procédure que l'erreur 6000).

 

Merci de nous faire un retour.

 

Si l'anomalie persiste, contactez le service client par Chat ou messagerie.

 

A bientôt

etrange comportement de votre communauté d'entraide,vous me dites de vider mon cache et les cookies,ceci ne marche pas et arretez de nous donner des solutions érronées,je vais m'expliquer,j'ai demarré mon 2eme pc:os vista,ie9,ati radeon hd 2350,et tout marche nickel,je pense que votre service n'est pas otimiser pour windows8 ou ie10.voilà j'ai donc un accés a votre service mais pas sur le pc que je désire,,ce pc avec vista est une charette une mobylette,tandis que celui sous w8 est une petite bête de course,amis de canal ou de la communauté un éclaircissement serait le bienvenue,pour l'instant il faut basculer en compatibilité antérieur.
salutations.

jacques2255 a écrit :

Bjr
essayez en vidant le cache et en supprimant les cookies dans le menu outils de internet explorer
dites nous
cdt


bonjour a vous et merci pour votre réponse,malheureusement j'ai effectuer la suppression du cache set des cookies d'internet explorer10,je me retrouves avec le message 6030,mettre à jour cg,au risque de me repeter tout est à jour.je suis dans une impasse.je ne suis pas un expert pc,mais sur d'autres sites de streaming en ligne ou livetv,tout marche bien!dans l'attente d'une réponse hypothétique du service de canalsat.

salutations!

jacques2255

jacques2255

sujets postés
99
participations
4305
Niveau
5
39443 / 50000
points

canalsat 2 deco wifi avec DD 1 TV 46 Pouces HC 7.1+ une TV 32 Pouces 3D barre de son 2.1

Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7
bretagne

Bjr
essayez en vidant le cache et en supprimant les cookies dans le menu outils de internet explorer
dites nous
cdt