Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Perte de HD/image floue

christian90000
christian90000

christian90000

sujets postés
9
participations
39
Niveau
1
463 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Je possède un cube hd wifi.

Régulièrement (au moins 2,3 fois par semaine) l'image sur la prise HDMI devient un peu floue (ou passe en SD je ne sais pas).

Je ne sais pas depuis quand j'ai ce problème. Il me semble que c'est depuis la mise à jour mais je n'en suis pas certain car je n'ai reçu ce décodeur que quelques semaines avant cette MAJ.

Cette différence de qualité ne saute pas forcément aux yeux si on ne fait pas attention. Je pense que souvent je ne m'en aperçois que après un certain temps. Et certainement que parfois je m'en aperçois même pas. Donc je n'arrive pas à savoir quand et quoi déclenche le phénomène.

Le plus étrange est que j'arrive à corriger le problème mais jamais de la même manière!
Parfois éteindre le télé et/ou le déco est suffisant pour que la HD revienne. Mais souvent çe ne fonctionne pas.
Alors autre méthode: Débrancher, rebrancher la prise HDMI. Mais souvent çe ne fonctionne pas.
Alors autre méthode: modifier les réglages de la prise péritel: rvb, composite, svhs, pal, secam,...
Au final, une de ces trois méthodes finie par fonctionner. Le problème c'est que je ne sais jamais laquelle! Une fois sur deux je débranche la prise HDMI ou modifie les réglages péritel pour rien.

J'avais un mediasat qui me convenait parfaitement mais un jour je reçois un message me disant que je devais passer au cube. Depuis:
- Image figée lors du passage au crypté. Résultat: impossible de programmer un enregistrement à 21h
- Image parfois saccadée sur la prisé péritel
- Ecran noir pendant 30s sur la péritel quand je met en route le téléviseur ou change de source
- Et maintenant cette image floue


C'est quand même incroyable de distribuer un tel décodeur!

Participations

christian90000
christian90000

christian90000

sujets postés
9
participations
39
Niveau
1
463 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bon, j'ai pu refaire un autre essai. Je confirme que le téléviseur ne bascule pas sur la peritel et reste bien sur la source hdmi. De plus, j'ai essayé de débrancher la cable peritel: aucun changement. Donc impossible que l'image reçu par le téléviseur vienne de la peritel.
Par contre, je confirme qu'en "jouant" avec les réglages peritel (rvb, composite, pal, secam), j'ai, tout à coup, pu récupérer une image bien nette. Alors que logiquement un réglage peritel ne devrait pas avoir d'influence sur le signal hdmi. Je dit logiquement mais on sait bien qu'il y a un bug concernant les signaux peritel et hdmi: http://communaute-espaceclient.canal-plus.com/questions/445189-coupure-image-pendant-10s-enregistrement-externe-depuis-mise-jour-mars-2013
J'attend donc le correctif de ce bug en espérant que cela corrige également ce problème d'image floue intempestive.

christian90000
christian90000

christian90000

sujets postés
9
participations
39
Niveau
1
463 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Oui je suis sûr que téléviseur est bien sur la source HDMI. La prochaine fois que j'aurai le problème, je débrancherai la péritel pour voir si le signal ne "remonte" pas par là.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
120
participations
7155
Niveau
6
72573 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Je vous remercie.

êtes vous certain que l'image flou ets bien celle de la source HDMI ?

Il se peut que votre TV bascule sur la source Av1 ou Av2 vu que le Dvd est connecté à votre Tv en péritel.

Avez vous essayé un autre emplacement HDMI sur votre téléviseur ?

christian90000
christian90000

christian90000

sujets postés
9
participations
39
Niveau
1
463 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Le cube est relié au téléviseur par HDMI et relié à un enregistreur DVD par peritel (prise peritel 2 du cube, réglage svhs)
La peritel 1 est configurée en rvb composite, mais aucun cable n'y est connecté
Merci

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
120
participations
7155
Niveau
6
72573 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Afin de comprendre exactement le dysfonctionnement pourriez vous nous détailler vos branchements.

Votre décodeur est relié à quoi en péritel ? à votre téléviseur ?

Merci

christian90000
christian90000

christian90000

sujets postés
9
participations
39
Niveau
1
463 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Personnne de canalsat pour me dire que ce disfonctionnement a bien été noté?
Car je suis persuadé que c'est un bug introduit lors de la mise à jour pour la nouvelle inferface. Je suis presque sûr de ne pas avoir eu ce problème avant. La nouvelle interface a ammené le bug de l'écran noir sur la péritel dont on parle là: http://communaute-espaceclient.canal-plus.com/questions/445189-coupure-image-pendant-10s-enregistrement-externe-depuis-mise-jour-mars-2013
Et comme le fait de modifier les réglages péritel du cube me fait parfois revenir la HD sur la prise HDMI, je me dis que c'est un autre bug péritel/HDMI. Vu que logiquement les réglages péritel ne devraient avoir aucun rapport avec la qualité de la sortie HDMI.

christian90000
christian90000

christian90000

sujets postés
9
participations
39
Niveau
1
463 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

jacques2255 a écrit :

Bjr
pour régler votre problème essayez la méthode de Daid ci dessous :

http://communaute-espaceclient.canal-plus.com/questions/445260-branchements-configuration-optimums-avoir-meilleure-image-nouvelle-interface
cdt

Je suis déjà en rvb composite sur peritel 1. Mais de toute façon j'ai pas de cable branché dessus. Et réglage svhs sur peritel 2.

jacques2255

jacques2255

sujets postés
99
participations
4305
Niveau
5
39443 / 50000
points

canalsat 2 deco wifi avec DD 1 TV 46 Pouces HC 7.1+ une TV 32 Pouces 3D barre de son 2.1

Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7
bretagne