Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Nouvelle interface TNT - Problèmes sous-titres

JYDBreizh
JYDBreizh

JYDBreizh

sujets postés
14
participations
61
Niveau
1
172 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Bretagne

Bonjour,

 

Je remonte un problème lié aux sous-titres sur la nouvelle interface TNT.

Version webapp : 1.8.27 et middleware 1.4.6.8

 

Lorsque je choisi dans les réglages les valeurs par défaut : VO pour la langue et Français pour les sous-titres, lorsque je zappe sur une chaîne, j'ai bien la langue VO mais par contre se sont les sous-titres malentendants qui sont activés.

D'ailleurs lorsque je passe par Menu->info->langues et que je modifie et que je coche "conserver ces régalges par défaut", après zapping les paramètres ne sont pas sauvegardés.

 

Cordialement,

 

Participations

JYDBreizh
JYDBreizh

JYDBreizh

sujets postés
14
participations
61
Niveau
1
172 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Bretagne

Jordan - Equipe CANAL a écrit :

 

Bonjour JYDBreizh,

 

Les développeurs sont actuellement en train de travailler à la résolution de ce problème, je vous informe via ce fil de discussion dès que la correction a été apportée.

 

Cdlt,

Bonjour,

 

Ce problème étant toujours présent sur la dernière mise à jour. Où en est la correction ?

 

Cordialement,

 

Bonjour JYDBreizh,


Les développeurs sont actuellement en train de travailler à la résolution de ce problème, je vous informe via ce fil de discussion dès que la correction a été apportée.


Cdlt,

JYDBreizh
JYDBreizh

JYDBreizh

sujets postés
14
participations
61
Niveau
1
172 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Bretagne

Bonjour,

Les problèmes sur les sous-titres (celui remonté par konifi et le mien) non corrigés avec la dernière mise à jour (1.9.7 et 1.4.6.32).

Cordialement,

konifl
konifl

konifl

sujets postés
8
participations
21
Niveau
1
204 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

konifl a écrit :

Jordan - Equipe CANAL a écrit :

 

Merci pour ces informations détaillées.

 

Nous avons réussi à reproduire le dysfonctionnement et nous allons faire le nécessaire afin de le corriger.

 

A bientôt.


Bonjour,

 

Il y a effectivement un problème de sous-titres avec la nouvelle interface, notamment pour les malentendants.

Lorsque l'on coche le sous-titrage malentendant dans le module "préferences TV" , on voit apparaitre "activé" mais, en fait, il n'y a pas de sous-titres qui apparaissent automatiquement en regardant les chaines.

En allant sur une canal + HD, je n'ai pas les sous-titres malentendants. Je regarde alors le module "langues" et, surprise, je constate que le système indique : "sous-titres" non activés, "sous-titres malentendants" non activés.

Le pire étant que l'on peut modifier le module "sous-titre" mais pas celui "malentendant". En mettant en "français" le module "sous-titre" on obtient les sous-titres. Mais il faut refaire la manipulation pour chaque chaine. Ce qui est un peu fastidieux.

Mon épouse est malentendante et pas forcément très branchée technologie. Pourriez-vous faire remonter l'information car c'est franchement désagréable pour les familles des sourds et malentendants. Il doit y avoir une solution technique pour que le sous-titrage malentendants soit actif !

Cordialement

 


Je profite de mon propre message pour apporter d'autres précisions.

Lorsque je coche "conserver ces réglages par défaut" dans le module "langues" puis que je valide, cela ne conserve pas le réglage souhaité. Il suffit que je change de chaine pour perdre le réglage.

A noter que j'ai fait mes essais avec les chaines 4 et 20 de la nouvelle interface.

Pour la chaine 1 ou 2, le module "langues" donne accès au module "malentendant" mais, à chaque changement de chaine, je perds le sous-titrage puisque la fonctionnalité "conserver ces réglages par défaut" ne fonctionne manifestement pas.

 

Une question un peu vacharde ! Les techniciens n'ont pas vérifié complètement la nouvelle interface avant de la diffuser ? Ou alors, il n'y a pas de sourds et malentendants pour tester avant diffusion ?

Bon, la technologie informatisée n'est pas un long fleuve tranquille et il faut être indulgent. Espérons une prise en compte plus sérieuse dans l'avenir concernant les sourds et malentendants.

 

konifl
konifl

konifl

sujets postés
8
participations
21
Niveau
1
204 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Jordan - Equipe CANAL a écrit :

 

Merci pour ces informations détaillées.

 

Nous avons réussi à reproduire le dysfonctionnement et nous allons faire le nécessaire afin de le corriger.

 

A bientôt.


Bonjour,

 

Il y a effectivement un problème de sous-titres avec la nouvelle interface, notamment pour les malentendants.

Lorsque l'on coche le sous-titrage malentendant dans le module "préferences TV" , on voit apparaitre "activé" mais, en fait, il n'y a pas de sous-titres qui apparaissent automatiquement en regardant les chaines.

En allant sur une canal + HD, je n'ai pas les sous-titres malentendants. Je regarde alors le module "langues" et, surprise, je constate que le système indique : "sous-titres" non activés, "sous-titres malentendants" non activés.

Le pire étant que l'on peut modifier le module "sous-titre" mais pas celui "malentendant". En mettant en "français" le module "sous-titre" on obtient les sous-titres. Mais il faut refaire la manipulation pour chaque chaine. Ce qui est un peu fastidieux.

Mon épouse est malentendante et pas forcément très branchée technologie. Pourriez-vous faire remonter l'information car c'est franchement désagréable pour les familles des sourds et malentendants. Il doit y avoir une solution technique pour que le sous-titrage malentendants soit actif !

Cordialement

 

vballet
vballet

vballet

sujets postés
0
participations
26
Niveau
0
30 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour Jordan
J'ai refait un test langue vo sous titres français, test OK
Mais pour enlever sous titres français même en cochant conserver les réglages par défaut cela ne fonctionne pas. Le seul moyen trouvé c'est de mettre sous titres anglais.
voila pour l'info
merci à vous pour votre boulot...
valérie

JYDBreizh
JYDBreizh

JYDBreizh

sujets postés
14
participations
61
Niveau
1
172 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Bretagne

Jordan - Equipe CANAL a écrit :

 

Merci pour ces informations détaillées.

 

Nous avons réussi à reproduire le dysfonctionnement et nous allons faire le nécessaire afin de le corriger.

 

A bientôt.

Parfait.

Bon courage et à bientôt.


Merci pour ces informations détaillées.


Nous avons réussi à reproduire le dysfonctionnement et nous allons faire le nécessaire afin de le corriger.


A bientôt.

JYDBreizh
JYDBreizh

JYDBreizh

sujets postés
14
participations
61
Niveau
1
172 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Bretagne

Jordan - Equipe CANAL a écrit :

 

Bonjour à tous,

 

@ vballet, Lorsque vous cochez "Conserver les réglages par défaut", constatez-vous la même chose?

 

@ JYDBreizh, Les sous-titres Français sont paramétrés par défaut lorsque vous sélectionnez un programme en VO mais vous pouvez les désactiver.

 

Pouvez-vous allez dans Menu>Ma TV>Préférences TV>Langues et me dire quelles sont les options qui sont activées?

 

Cdlt,

En fait à l'heure actuelle avec la dernière mise à jour du middleware voilà ce qui se passe :

- Dans mes réglages j'ai mis langue VO et sous-titres français, sous-titre mal entendants non activés et audiodescription non activée.

- Dans le cas où le programme possède une version "VO" j'ai bien l'audio anglais et les sous-titres français => OK

- Dans le cas où le programme est un programme français (pas de sous-titre français), j'ai bien l'audio en VO soit le français, par contre j'ai les sous-titres pour mal-entendants au lieu de pas de sous-titres du coup. Si sur ce programme je vais dans Menu->info->langues, il me retourne langue VO, sous-titres non activés, sous-titres maltendants activés et AD non activée. Si je modifie et que je coche "conserver ces réglages par défaut" et bien après un zapping (ou parfois sur une avance rapide sur un enregistrement). => KO

 

Merci.


Bonjour à tous,


@ vballet, Lorsque vous cochez "Conserver les réglages par défaut", constatez-vous la même chose?


@ JYDBreizh, Les sous-titres Français sont paramétrés par défaut lorsque vous sélectionnez un programme en VO mais vous pouvez les désactiver.


Pouvez-vous allez dans Menu>Ma TV>Préférences TV>Langues et me dire quelles sont les options qui sont activées?


Cdlt,

JYDBreizh
JYDBreizh

JYDBreizh

sujets postés
14
participations
61
Niveau
1
172 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Bretagne

Bonjour,

Suite à la mise à jour du 18/11 (Middleware 1.4.6.20), le problème que je décris dans ce ticket n'est toujours pas réglé.

Lorsque je zappe sur des émissions en français j'ai quasiment systématiquement les sous-titres pour malentendants qui s'activent avec la configuration que j'ai décrite.

Je vous remercie pour cette confirmation.
A bientôt

 

vballet
vballet

vballet

sujets postés
0
participations
26
Niveau
0
30 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Essais sous titres français sur canal plus séries fonctionnent très bien. Merci :)
Par contre quand je veux enlever les sous titres, si je mets aucun ça ne reste pas en mémoire, et j'ai des sous titres sur toutes les chaines. La seule solution trouvée pour le moment, je met sous titres anglais et là ça reste en mémoire et tout fonctionne correctement

vballet
vballet

vballet

sujets postés
0
participations
26
Niveau
0
30 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Bonjour Vballet,

Pouvez vous me dire quelle est la version indiquée pour "Middleware" sur la chaine 998 ?

Merci

 

bonsoir Said
Middleware 1.4.6.20 apparemment c'est la bonne version
je fais les essais sous titres dans la soirée
merci

 

Bonjour Vballet,

Pouvez vous me dire quelle est la version indiquée pour "Middleware" sur la chaine 998 ?

Merci


vballet
vballet

vballet

sujets postés
0
participations
26
Niveau
0
30 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour
Je ne vois pas ou faire la mise à jour du 18/11 pour la nouvelle interface. quand je vais sur la chaine 998, ça me met mise à jour ok mais c'est celle du 14/11 et pas celle du 18/11. merci de votre réponse
valérie


Bonjour à tous,

Pouvez-vous me dire si vous rencontrez toujours les mêmes problèmes suite à la mise à jour qui a eu lieu hier dans la soirée?

J'attends vos retours.

Cdlt,

alicebr
alicebr

alicebr

sujets postés
0
participations
4
Niveau
0
32 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir à tous,

Chez moi aussi, je regarde et enregistre en VO sous titrée mais souvent la sauvegarde de la langue anglaise ne tient pas et repart vers le français. Programme 98, toujours des sous-titres alors que je les ai enlevés. Réponse du staff de C+, mettre MA TV sur anglais! Combien de fois l'ai-je déjà fait... C'est vraiment tristounet tout cela.

Bien à vous...

JYDBreizh
JYDBreizh

JYDBreizh

sujets postés
14
participations
61
Niveau
1
172 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Bretagne

Saïd - Equipe CANAL a écrit :


Bonsoir Vballet,

A ce jour, les sous-titres ne sont pas disponibles sur les chaines internet.
Cette option sera activée très prochainement.
Bonne soirée

 

Bonjour,

Merci pour cette info. Cependant cela ne règle pas le problème évoqué dans ce sujet toujours présent dans la dernière mise à jour 1.9.2.

 

Cordialement,

 


Bonsoir Vballet,

A ce jour, les sous-titres ne sont pas disponibles sur les chaines internet.
Cette option sera activée très prochainement.
Bonne soirée

 

vballet
vballet

vballet

sujets postés
0
participations
26
Niveau
0
30 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour
Je rencontre un problème de sous titres. Sur la chaine canal plus séries, je souhaiterais regarder des séries en VO mais quand je vais dans paramètre audio, je sélectionne VO et sous titres francais, la série est bien en vo mais aucun sous titres sur canal plus série.
Par contre j'ai des sous titres francais qui apparaisse sur les chaines TF1, M6 et je ne peux m'en débarrasser qu'en éteignant le cube. Sinon interface très sympa. :)

Merci beaucoup pour votre réponse

JYDBreizh
JYDBreizh

JYDBreizh

sujets postés
14
participations
61
Niveau
1
172 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Bretagne

Bonjour,

J'ai simplement remonté le bug rencontré ci-dessus sur la nouvelle interface afin qu'il soit pris en compte ;-).

Je pense que le bug qui vous rencontrez est différent.

babarceleste
babarceleste

babarceleste

sujet posté
1
participations
5
Niveau
0
40 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Vous avez trouvé une solution ?
En ce qui me concerne, les sous-titres ne s'affichent pas du tout.

Merci,
Cordialement,