Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Nouvelle interface TNT - Plusieurs pb sur les enregistrements (MAJ 20/11/2013)

Bonjour,

Je remonte plusieurs problèmes dont souffre l'enregistrement du premier épisode de "tunnel" lundi soir sur la nouvelle interface TNT.

1) Premier problème : Grosse difficulté pour réussir à changer de langue, car cette dernière n'est pas souvent prise en compte quand on la change ! => CORRIGE

2) Deuxième gros problème et qui est le plus impactant à mes yeux (avec le suivant) : lors du passage clair - codé ça plante quasiment à chaque fois lorsque l'on est en avance rapide (retour à l'écran de gestion), et il est très difficile (vu que ça plante très souvent) de par exemple avancer jusqu'à la moitié de l'épisode. J'ai d'ailleurs constaté le même problème sur l'enregistrement du match saint-étienne - lyon la veille.
De plus, une fois que l'on a pu passer sur la plage codé, si l'on cherche à avancer rapidement, ça plante à chaque fois ou presque.
Bref, seule une lecture en 1X paraît possible avec un enregistrement clair - codé. => CORRIGE

3) Troisième gros problème : l'enregistrement ne comporte pas de sous-titres !!! Donc je n'ai que les pistes audio... Et la VF c'est pas ma tasse de thé. => CORRIGE

Edit 14/11/2013 :

Après test sur un autre enregistrement les sous-titres (point 3) fonctionnent donc il s'agissait d'un bug lundi soir.

Par contre j'ai relevé un nouveau bug : Lorsque l'on visionne une vidéo en cours d'enregistrement, lorsque  l'enregistrement se termine, cela fait planter la lecture avec un retour à l'écran de gestion. => BUG TOUJOURS PRESENT

 

Edit 15/11/2013 :

Je constate deux nouveaux bugs sur les enregistrements :

- Lors d'avance de 30 sec sur un enregistrement, je contaste systématiquement un lag de son durant les premières secondes. => BUG TOUJOURS PRESENT MAIS LAG MOINS IMPORTANT DE MIDDLEWARE 1.4.6.20

- Lorsque l'on coche "enregistrer tous les épisodes" lors de la programmation d'un enregistrement, on se retrouve à enregistrer toutes les diffusions d'un programme. Exemple : j'ai plusieurs enregistrement de l'épisode 1 et 2 de Tunnel. => BUG TOUJOURS PRESENT

 

Edit 18/11/2013 :

En ce qui concerne les lags de son lors de l'avance rapide il semblerait que cela vienne du fait que le dolby digital soit activé dans les paramètres de son. D'ailleurs je constate aussi ce lag lors du zapping. La question est pourquoi ce lag? => BUG TOUJOURS PRESENT MAIS LAG MOINS IMPORTANT DEPUIS MIDDLEWARE 1.4.6.20

 

Edit 20/11/2013 :

J'ai marqué si les bugs étaient corrigés au non avec le dernier middleware

 

Cordialement,

(Config : webapp : 1.9.2 et middleware : 1.4.6.20)

 

Participations

Bonjour,

Nouveau problème ce soir sur les enregistrements des épisodes de tunnel et de lundi investigation.

Au moment du passage clair - codé écran noir sur l'enregistrement du premier épisode. L'enregistrement du second épisode => écran noir tout de long. Enregistrement de lundi investigation => écran noir.

D'ailleurs en zappant sur Canal+ pendant l'enregistrement j'avais également écran noir, alors que sur canal+sport ou cinéma j'avais l'image.

Dès l'arrêt de l'enregistrement de lundi investigation (je l'ai arrêté avant la fin), lors du zapping sur canal+, l'image est revenu.

Il semblerait donc que le passage clair - codé ne soit pas totalement résolu.

A très bientôt.

Cordialement,

Jordan - Equipe CANAL a écrit :


Merci pour votre retour,

Je transmets tous ces éléments aux développeurs pour correction.

A bientôt.

 

Bonjour,

j'ai réalisé des nouveaux tests du coup sur les avance rapides sur les enregistrements afin de mieux comprendre où se situe les problèmes, et sur un certain nombre d'échantillons j'ai les résultats suivants :

- Pour les vidéos en SD (ex canal+ en clair, canal+sport...) : aucun problème constaté que se soit sur les avances rapides ou avance ou recul.

- Pour les vidéos en HD (ex france2 HD ou canal+ en codé) : problèmes récurrents sur les avances rapides (plusieurs de suites) (+30s ou -10s) -> plantage retour fiche avec perte de position

- Pour les vidéos en HD : perte du son après une avance x2, pour les autres avances (x4 ou plus) aucun problème. Après perte de son, on refait une avance rapide autre que x2 et le son revient.

Ainsi, je pense que les problèmes se concentrent sur les enregistrements HD et pas seulement sur ceux possédant une plage clair-codé.

Petite question annexe : Pourquoi ne peut-on pas faire de Timeshift sur un programme qui est en train d'être enregistré, car le décodeur possède bien deux tunners ?

Merci en tout cas pour la prise en compte des remontées que j'effectue.

Cordialement,

 


Merci pour votre retour,

Je transmets tous ces éléments aux développeurs pour correction.

A bientôt.

Jordan - Equipe CANAL a écrit :


Bonsoir JYDBreizh,

Suite à la dernière mise à jour déployée constatez-vous toujours le problème?

Cdlt,

 

Bonsoir,

 

Oui je constate ce problème avec la dernière mise à jour. Pour preuve j'ai ces bugs sur l'enregistrement de Clermont-Scarlets de cet après-midi après quelques pressions sur l'avance rapide.

Pour information, les problèmes constatés se situent à n'importe quel moment de la lecture, et pas du tout au niveau du passage clair-codé (gros bug qui avait été corrigé courant novembre). Je remarque simplement que ces bugs sont présents sur ce type d'enregistrements.

 

Cordialement,

 


Bonsoir JYDBreizh,

Suite à la dernière mise à jour déployée constatez-vous toujours le problème?

Cdlt,

Jordan - Equipe CANAL a écrit :


Bonjour JYDBreizh,

L'équipe de développement est en train de travailler à la résolution de ce dysfonctionnement suite à vos remontées.

Cdlt,

Bonjour,

Je remonte un nouveau bug récurrent :

-> Sur les enregistrements possédant une plage clair-codé, je remarque que lorsque j'utilise l'avance rapide ou le recul rapide (+30s ou -10s, pas les X2 - X4...), après quelques actions d'avance ou de recul, j'ai un plantage systématique (retour à la fiche du programme), avec la perte de la position dans l'enregistrement.

 

Cordialement,


Bonjour JYDBreizh,

L'équipe de développement est en train de travailler à la résolution de ce dysfonctionnement suite à vos remontées.

Cdlt,

Bonjour,

Je remonte un nouveau bug pour correction que j'ai pu constater hier soir :

  • J'avais programmé l'enregistrement du match sur canal
  • Je me positionne sur la chaîne que j'enregistre en direct (en l’occurrence canal+).
  • -> Au moment du passage clair-codé : écran noir. Impossible de visionner canal+ meme après un zapping ou une mise veille du décodeur. Il y a fallu que j'arrête l'enregistrement, dès ce moment canal+ est revenu, puis que je remette à enregistrer le match.

    Cordialement,

Bonsoir Christian,

Merci pour l'alerte, la correction vient d’être apportée. Sur la 998 vous devriez avoir le bon affichage.

A bientôt

 

christian1948
christian1948

christian1948

sujet posté
1
participations
77
Niveau
1
127 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Testeur Nouvelle Interface 1ere vague
Logiciel 10-33-1.4.6.32
WEBAPP 1.9.7
Connexion Ethernet
Bonjour,
Je suis surpris, personne n'a l'air de parler de la mise à jour logiciel de cette nuit......
Suis-je le seul à avoir la version 1.9.7 et 10-33-1.4.6.32 ?
Cette version à l'air de bien fonctionner.
Ce que l'on peut dire:
-disparition des chaines avec un "-"
-Sur le canal 998 il y a toujours les nouveautés 1.9.2
-Sur "Mes Services" il y a inversion entre espace disque disponible et occupée.
-Espace client tjrs indisponible.
-A la demande à l'air de fonctionner
-La programmation à distance fonctionne (Sauf les enregistrements manuelles qui ne remontent pas sur mon compte.
-Par contre tjrs pas la possibilité de transfert des enregistrements comme avant.
-ne pourrait-on pas avoir le choix lors d'une programmation de pouvoir choisir le disque dur canal+ ou un enregistreur via péritel?
Je continue mes tests et merci aux techniciens pour votre travail.


Bonjour JYDBreizh,

Je transmets vos remarques au développeurs pour correction.

Cdlt,

Bonjour,

Je remonte un nouveau bug constaté hier soir.
Il semble lors de la programmation de certains enregistrements, que cela efface des programmations déjà existantes.
Exemple, la programmation du match de L1 de samedi prochain à 17h a supprimé la programmation du match d'hier soir 21h.

Cordialement.

Jordan - Equipe CANAL a écrit :

 

Bonjour JYDBreizh et merci pour vos remontées.

 

J'en ai informé les équipes de développement afin qu'elles puissent corriger ces dysfonctionnements dans une prochaine version de l'interface.

 

Cdlt,

Bonjour,

Je constate deux nouveaux bugs à ce jour :

- Tout d'abord, je constate que si je stoppe la lecture d'un enregistrement, lorrque je reprends la lecture via "reprendre la lecture", la lecture de l'enregistrement reprend environ 10 secondes après l'instant où l'a arrêtée (malgré le fait que le compteur montre une reprise à la même seconde).

- Le second bug arrive parfois sur certains enregistrements (je ne le reproduis pas à chaque fois pour le moment), lorsque je mets en pause une vidéo pendant plusieurs secondes, à la reprise je n'ai plus de son.

Merci en tout cas pour la prise en compte de ces différents bugs.

 

Cordialement,

 

 

 

Bonjour JYDBreizh et merci pour vos remontées.

 

J'en ai informé les équipes de développement afin qu'elles puissent corriger ces dysfonctionnements dans une prochaine version de l'interface.

 

Cdlt,