Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

enregistrement sur le disque dur

rdh30
rdh30

rdh30

sujets postés
3
participations
7
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Languedoc Roussillon

Bonjour,

J'ai un abonnement CanalSat avec un Décodeur "Le Cube". A priori le Décodeur fonctionne normalement puisque j'enregistre facilement les Films que je souhaite.

Cependant, à la lecture de pratiquement tous les Films, j'ai de temps en temps, l'espace d'une seconde, une image cryptée avec une minicoupure du son. Puis la lecture se poursuit bien jusqu'à la fin du Film.

quelqu'un pourrait-il m'indiquer comment résoudre cet incident?

Merci d'avance?

Participations

ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

@Jordan

Le décodeur a rendu l'âme cette nuit... Pourtant je ne lui ai pas crié dessus Cool

Échange en cours, et seulement après je pourrais faire un échange de DD.

Je vous tiens au courant.

Cordialement


Bonjour à tous,

@ rdh30, Je vous remercie pour votre retour et suis content que votre problème soit résolu.

@ ctroncy, Je remonte ces informations à nos techniciens, ce qui leur permettra je pense de se faire une idée plus précise de la cause du dysfonctionnement.

Dites-moi si vous rencontrez à nouveau ce problème après un échange de disque.

Cdlt,
ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Jordan - Equipe CANAL a écrit :


Au temps pour moi, cette manipulation est valable pour tout ce qui est téléchargement à la demande ou CanalPlay VOD et ne fonctionne pas sur les enregistrements.

La seule solution qu'il vous reste c'est de réinitialiser le disque dur, mais vous perdrez alors tous vos enregistrements.

Cdlt,

Bonsoir,

J'ai déjà réinitialisé plusieurs fois le DD.  J’ai aussi changé de disque.

D'ailleurs, je suis surpris de la vitesse avec laquelle le décodeur réinitialise le disque. Normalement, il devrait reformater chaque secteur, et cela devrait prendre beaucoup plus de temps.

Que fait exactement une réinitialisation ?

D'autre part, j'ai du mal à croire que le disque est en cause dans la mesure où, comme je l'ai indiqué précédemment:

1 Lorsque le "time shift" dérape complètement au point de revenir au direct au bout de 5 secondes, un simple power on puis off rétablit la situation.

2 Un problème de saccade sur un enregistrement,  reproductible au même endroit, disparait après un simple passage de 720p à 1080i. Ce qui laisse penser que le disque est correctement écrit et n'est pas concerné.

Mais je veux bien changer encore une fois de disque.

Cordialement

 

rdh30
rdh30

rdh30

sujets postés
3
participations
7
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Languedoc Roussillon

Bonjour Jordan,
J'ai installé un nouveau disque dur. A la lecture des enregistrements, je n'ai plus aucun problème d'image et de son.
Merci encore pour votre aide.


Au temps pour moi, cette manipulation est valable pour tout ce qui est téléchargement à la demande ou CanalPlay VOD et ne fonctionne pas sur les enregistrements.

La seule solution qu'il vous reste c'est de réinitialiser le disque dur, mais vous perdrez alors tous vos enregistrements.

Cdlt,
ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour Jordan,

Après avoir débranché le disque dur, j'ai réalisé une initialisation comme vous l'avez demandé.
La première était en échec, la deuxième a fonctionné. avec le message votre disque a été initialisé avec succès, alors qu'il n'était pas branché. Je suppose qu'il parlait de la mémoire interne.

A partir de là, impossible d'enregistrer, ni de faire du time shift puisqu'il n'y a pas de DD.

Le seul enregistrement possible est en analogique sur la péritel, et dans cette configuration le décodeur travail en direct. 

Pouvez vous m'apportez un peu plus de précision sur la manip, car sans disque branché, je ne comprends pas bien comment enregistrer.

En tout cas merci

Cordialement


Bonjour ctroncy,

Je vais vous demander d'effectuer une petite manipulation afin de vérifier si le problème provient du disque dur.

Tout d'abord je vous demande de le débrancher.

Rendez-vous ensuite dans "menu">"ma tv">"réglages">"mon décodeur">"espace de stockage">"initialiser" puis validez.

Une fois la mémoire interne initialisée, enregistrer un programme sans rebrancher le disque dur et dites-moi si vous rencontrez le même problème.

J'attends votre retour.

Cdlt,
ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

@Jordan

Bonjour,

Autre problème qu'il faudrait signaler.

1 Installation partielle, afin de partir d'une config propre.

2 Essai de time shift pendant 10 minutes ..... Aucun problème.

3 Visualisation d'un film en cours d'enregistrement...

4 Fin de la lecture, je refait un test de time shift qui se traduit par des saccades, coupures intempestives et retour au direct au bout de quelques secondes.

5 Essai du pt 4 pendant 5 minutes et toujours le même phénomène.

6 Power off puis on .

7 Retest de time shift, et plus aucun soucis.

J'ai déjà constaté qu'après la visualisation d'un enregistrement, le décodeur se mettait à bugger beaucoup plus facilement. Peut être un problème de gestion de mémoire !

Là encore quelle conclusion en tirez vous ?

Cordialement

 

 

ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

@Jordan...

 

Bonjour,

 

Dans le genre de truc à faire remonter, si ça peut aider.

 

Hier soir, pendant la lecture d'un enregistrement, au bout d'une heure se produisent des saccades uniquement de son, au point d'avoir les dialogues décalés avec l'image de 5 secondes...

Sans vouloir l'affirmer, il me semble qu'un enregistrement programmé débutait à ce moment... Sans certitude.

Ce matin, je réessaye de visualiser l'endroit où se produit l'anomalie. Même phénomène, exactement au même endroit à la microseconde près.

A priori, je me dis... Problème à l'enregistrement... Et puis, je ne sais pas pourquoi, je décide de passer de 720p à 1080i (je préfère 720p.. plus de fluidité et de netteté à mon gout)... Et là, fini les anomalies, plus de saccades.

Je repasse à 720p et là aussi le problème avait disparu.

Quelle conclusion peut-on en tirer ?

 

 

Cordialement


Bonjour ctroncy,

Merci pour votre remontée.

Je la transmets à nos techniciens afin qu'ils essaient de reproduire le défaut et qu'ils y apportent une correction.

Je vous fais un retour dès que j'ai du nouveau.

Cdlt,
ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Jordan - Equipe CANAL a écrit :


Je me suis renseigné auprès des techniciens qui me disent que les disques sont prévus à cette effet.

Si toutefois cela peut vous rassurer, je vous invite à débrancher le disque dur le temps du reset.

Cdlt,

Tout d'abord, je voudrais vraiment vous remercier d'avoir pris le temps de regarder mon problème.

C'est vrai en cas de coupure de courant, en principe, le disque a assez d'énergie pour rentrer les têtes au parking. Mais bon !  Par ailleurs, il existe une fonction pour déconnecter le disque du cube. Elle doit avoir son utilité.

J'en profite pour vous demander quelque chose. 

Comme je l'ai signalé sur d'autres posts, il m'arrive en lecture d'enregistrement de subir une saccade d'image et de son. 

À vrai dire, ce ne serait pas gênant, si les sous-titres ne disparaissaient pas, avec l'obligation de faire pause puis play pour les faire revenir.

En mode time shift j'ai les mêmes problèmes, avec parfois un retour au direct brutal.

Alors j'ai cherché, et fait pas mal de tests et de reset.

Lorsque vous aurez un moment de libre, ce qui, j'imagine, n'est pas évident, pourriez-vous faire cette manip sur un décodeur Sagem SAT, car dans le temps j'ai pu vérifier que suivant le constructeur les comportements peuvent être différents.

Mettez-vous en direct sur une chaine HD, Arte par exemple, puis au bout de quelques secondes, appuyez sur play pour vous mettre en mode time shift.

Ensuite régulièrement, à votre convenance, tous les quarts d'heure par exemple, venez faire une pause. Normalement, le bandeau apparait, faites alors play et continuez le process.

Au bout d'un certain temps variable, il arrive que l'image reste  figée, et le bandeau ne réapparait qu'au bout d'un temps  allant de 40 secondes à une heure. Pendant ce temps; le décodeur continue à écrire sur le disque et le point rouge sur l'afficheur clignote.

Lorsque finalement le bandeau réapparait, un play n'a pas toujours d'effet, il faut faire un petit coup d'avance ou de retour arrière et alors tout repart.

Cordialement

 

Merci


Je me suis renseigné auprès des techniciens qui me disent que les disques sont prévus à cette effet.

Si toutefois cela peut vous rassurer, je vous invite à débrancher le disque dur le temps du reset.

Cdlt,
ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Jordan - Equipe CANAL a écrit :


Je vous rassure, le résultat est le même et cela n'abime pas votre décodeur. Sourire

 

Je pensais plutôt au disque...

Cordialement


Je vous rassure, le résultat est le même et cela n'abime pas votre décodeur. Sourire

 

ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Jordan - Equipe CANAL a écrit :


Bonjour ctroncy,

Les techniciens sont penchés sur le problème et sont en train d'exploiter plusieurs pistes.

En attendant je vous invite si vous avez besoin de procéder à un reset de votre décodeur d'utiliser l'interrupteur qui se trouve à l'arrière.

Je vous tiens informé dès que j'ai du nouveau.

Cdlt,

Bonjour Jordan et merci,

Qu'ils ne se penchent pas trop, on ne sait jamais....Sourire
je n'aime pas trop couper le courant brutalement, mais c'est la seule solution si plus rien ne fonctionne, genre image figée avec télécommande inactive.

Cordialement


Bonjour ctroncy,

Les techniciens sont penchés sur le problème et sont en train d'exploiter plusieurs pistes.

En attendant je vous invite si vous avez besoin de procéder à un reset de votre décodeur d'utiliser l'interrupteur qui se trouve à l'arrière.

Je vous tiens informé dès que j'ai du nouveau.

Cdlt,
ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Jordan - Equipe CANAL a écrit :


J'ai moi-même procédé à un essai et le décodeur ne reboot pas.

Je me renseigne auprès des techniciens pour avoir plus d'informations à ce sujet et je vous fais un retour rapidement.

A très vite!

Bonjour Jordan,

So... Quelle est la réponse des tecniciens sur une fontion aussi basique qui ne fonctionne pas.

Cordialement


J'ai moi-même procédé à un essai et le décodeur ne reboot pas.

Je me renseigne auprès des techniciens pour avoir plus d'informations à ce sujet et je vous fais un retour rapidement.

A très vite!
ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Jordan - Equipe CANAL a écrit :


Effectivement, lorsque vous appuyez sur le bouton power de façon prolongée directement sur le décodeur, cela revient à actionner l'interrupteur qui se trouve à l'arrière, cela reboot le décodeur.

Merci beaucoup de votre réponse...

Hé bien, avec le décodeur actuel, cela n'a aucun effet, si ce n'est d'éteindre ou d'allumer le décodeur.

Sur le G5 précédent, cela marchait, mais pas sur celui que j'ai possédé encore avant. Statistiquement, on peut dire 1 sur 3.

Faut-il encore changer de décodeur ?

Cordialement


Effectivement, lorsque vous appuyez sur le bouton power de façon prolongée directement sur le décodeur, cela revient à actionner l'interrupteur qui se trouve à l'arrière, cela reboot le décodeur.
ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Jordan - Equipe CANAL a écrit :


Bonjour ctroncy,

Au temps pour moi, je me suis renseigné auprès des techniciens, le time-shifting ne sollicite pas la mémoire interne mais bien le disque dur.

Cdlt,

Bonjour Jordan,

Merci de cette précision. Ceci explique pourquoi mes problèmes sont pour une part, identiques en "time shift" ,et en mode lecture enregistrement.

Malgré le changement de disque et de décodeur, le problème existe toujours.

Il n'y a qu'une chose que je n'ai pas faite, c'est le changement de LNB... J'en ai commandé un.

Par ailleurs pourriez-vous me dire si l'appui prolongé sur le bouton power est censé rebooter un Samsung G5

Merci d'avance.

Cordialement

 

rdh30
rdh30

rdh30

sujets postés
3
participations
7
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Languedoc Roussillon

Bonjour Jordan,
Merci de m'avoir rappelé. Je vais contacter un Conseiller CanalSat pour obtenir l'échange de mon disque dur.


Bonjour ctroncy,

Au temps pour moi, je me suis renseigné auprès des techniciens, le time-shifting ne sollicite pas la mémoire interne mais bien le disque dur.

Cdlt,
ctroncy
ctroncy

ctroncy

sujets postés
18
participations
145
Niveau
2
843 / 2000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour rdh30
J'ai un peu le même genre de soucis, l'image n'est pas vraiment cryptée, mais elle saccade pendant quelques instants, en plus les sous titres se bloquent, ce qui est le plus gênant.
J'ai usé deux DD et trois décodeur, et rien n'y fait.
En mode shift j'arrive à reproduire le problème en étant un peu patient, d'ailleurs le décodeur une fois perdu, se repositionne en direct.
Je pensais que le time shift utilisait le disque, ce qui ne semble pas le cas d'après Jordan !

Je continue à chercher d'ou peut venir le problème.
Cordialement


Bonjour rdh30,

Lorsque vous utilisez le time-shifting c'est la mémoire interne de votre décodeur qui est sollicitée.

Je vous invite à demander l'échange de votre disque dur, il semblerait qu'il soit à l'origine du dysfonctionnement que vous rencontrez.

Pour cela je vous invite à contacter un conseiller via le Chat.

Tenez-moi informé.

Cdlt,
rdh30
rdh30

rdh30

sujets postés
3
participations
7
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Languedoc Roussillon

Bonjour Jordan,
J'ai mis la lecture de plusieurs programmes et de plusieurs enregistrements en pause. A la reprise de la lecture, aucun de ces programmes n'a eu d'image cryptée ou de coupure de son.
Merci d'avance de bien vouloir me trouver une solution.


Rencontrez-vous également ce problème lorsque vous utilisez le time-shifting (en mettant un programme en pause par exemple et en reprenant la lecture)?

Je me suis renseigné auprès des techniciens qui me disent que c'est un problème qui arrive lorsque le disque dur commence à montrer des signes de fatigue.
rdh30
rdh30

rdh30

sujets postés
3
participations
7
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Languedoc Roussillon

Bonjour Jordan,
La procédure que vous m'avez indiquée ne résout pas mon problème.
J'ai testé un film que j'ai enregistré hier soir. Le film est d'une durée de 2 heures environ et au bout d'une heure environ j'ai à nouveau une image cryptée et simultanément une coupure du son. cela dure environ 1 seconde, puis la lecture continue normalement. Ensuite cette anomalie se reproduit plusieurs fois jusqu'à la fin du Film.
Merci d'avance de bien vouloir m'indiquer ce qu'il faut faire.

rdh30
rdh30

rdh30

sujets postés
3
participations
7
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Languedoc Roussillon

rdh30 a écrit :

Bonjour,

J'ai un abonnement CanalSat avec un Décodeur "Le Cube". A priori le Décodeur fonctionne normalement puisque j'enregistre facilement les Films que je souhaite.

Cependant, à la lecture de pratiquement tous les Films, j'ai de temps en temps, l'espace d'une seconde, une image cryptée avec une minicoupure du son. Puis la lecture se poursuit bien jusqu'à la fin du Film.

quelqu'un pourrait-il m'indiquer comment résoudre cet incident?

Merci d'avance?

 


Bonjour rdh30,


La réinstallation partielle de votre décodeur vous a t-elle permis de corriger ce dysfonctionnement?


Cdlt,