Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Différence importante de son du simple au double entre chaîne HD très fort et chaîne SD très faible

paulo-77
paulo-77

paulo-77

sujet posté
1
participations
5
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

J'ai un décodeur satellite HD WIFI relié à mon téléviseur par prise péritel plus une HDMI.

Je laisse mon téléviseur en réception HDMI pratiquement en permanence et lorsque je passe d'une chaine HD TF1 par exemple vers une chaine SD TV BREIZH le son réduit de moitié, c'est identique si je prends d'autres chaines en exemple.

Donc bien sûr on monte le son du téléviseur qui nous arrache les oreilles sur le retour à une chaine HD, j'ai changé le câble HDMI mais cela n'a rien changé.

Si je passe par la prise péritel en SD je n'ai pas ce phénomène, juste une petite différence habituelle que l'on retrouve en TNT, mais évidement pas de HD.

Le phénomène semble être apparu après une mise à jour système il y a 3 ou 4 semaines.

 

Merci de votre attention. ? 

Participations

paulo-77
paulo-77

paulo-77

sujet posté
1
participations
5
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

passcalou a écrit :

 

Bonsoir Paulo, 

Pourquoi branchez-vous votre décodeur HD Wifi par péritel et HDMI ? Est-ce que les deux cordons sont branchés en même temps ?

Bonsoir Passcalou

En fin de compte j'ai réalisé un câblage standard en péritel, décodeur vers TV puis vers DVD et lecteur bande, ensuite j'ai ajouté les HDMI, décodeur vers TV et Freebox vers TV donc les deux câblages cohabitent sans problème depuis plusieurs années et c'est seulement il y a quelques temps que j'ai eu un problème sur le son.

Pour Saïd :

Je n'ai pas modifié la résolution, c'est la télé qui décide elle se met directement en 1080i toute seul si je me mets en HDMI, d'ailleurs sur un démarrage commandé le matin (réveil) elle se met sur ext1 et jamais sur HDMI que je dois forcer.

J'ai fait un reset électrique du décodeur et de la télé sur l'élan, il y a du mieux, le son en HD a fortement réduit pour être même inférieur à celui avec péritel et la différence entre chaines SD et chaines HD sur HDMI est bien moindre environ 20% donc bien plus supportable.

 

Je n'ai malheureusement pas trouvé de solution qui permettrait de différentier chaque source (AVL et Delta) sur mon téléviseur qui semble modifier toutes les sources ensemble.

Abonnement X
Abonnement X

Abonnement X

sujets postés
19
participations
701
Niveau
4
10749 / 20000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

paulo-77 a écrit :

Bonjour,

J'ai un décodeur satellite HD WIFI relié à mon téléviseur par prise péritel plus une HDMI.

(...)

Bonsoir Paulo,

Pourquoi branchez-vous votre décodeur HD Wifi par péritel et HDMI ? Est-ce que les deux cordons sont branchés en même temps ?

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
115
participations
6581
Niveau
6
65875 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

C'est curieux comme réaction !

Avez vous modifié la résolution? 1080i,720p etc

Faites également un on/Off de votre TV


paulo-77
paulo-77

paulo-77

sujet posté
1
participations
5
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

J'ai aussi perdu l'image, il ne reste que le bandeau ou le menu qui reste visible aucune image que se soit en SD ou HD

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
115
participations
6581
Niveau
6
65875 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7
L'activation du Dolby peut causer des problèmes de son uniquement sur le HDMI si le téléviseur n'est pas compatible.
En revanche ce n'est pas normal que vous perdez le son sur la péritel (le signal est analogique).
Je pense que le décodeur a bugué, effectuez un reset électrique puis dite nous si vous récupérez le son ?

Merci

 

paulo-77
paulo-77

paulo-77

sujet posté
1
participations
5
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

J'ai continué sur la première demande
position d'origine des paramètres audio
Réglage sur auto
Dolby digital sur oui
Dolby digital+ sur non
Atténuation sur oui
Modification que je viens d’exécuter
Réglage sur manuel
Dolby sur non
Dolby + sur non
Atténuation sur oui
Résultat plus de son plus d'image après 10 secondes qui ne m'on pas permis de faire d’essais, que se soit en HDMI ou en péritel rien,
Je me suis arrêté là et je suis passé en TNT pour avoir quelque chose.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
115
participations
6581
Niveau
6
65875 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7
D’après la fiche technique  de votre téléviseur (dans la partie "Audio"), vous avez 2 options qui me semblent intéressantes :

Limite automatique de volume (AVL) & Delta Volume par présélection

Essayez de jouer sur ces paramètres puis dites nous si vous constatez un mieux

Je vous remercie

 

paulo-77
paulo-77

paulo-77

sujet posté
1
participations
5
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,
Merci
Mon téléviseur est un PHILIPS 42PF7621D/10
Il me semble que j'ai deja fait la manipulation et qu'il ne se passe rien, je n'ai pas de dispositif de son particulier par contre j'utilise la sortie écouteurs où j'ai la même chose, mais je recommencerais dans 30 mn lorsque mon épouse aura fini de regarder son programme.
Une petite bizarrerie qui pourrait peu etre aider à trouver le probleme.
Sur un chaîne HD lorsque je monte le son en partant de 0 il est au maximum vers 7 le monter plus ne change rien par contre en SD le son monte jusqu'à 23 tout en étant encore inférieur à HD sur 7.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
115
participations
6581
Niveau
6
65875 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7
Bonjour,

En désactivant le Dolby digital dans le menu "son" du décodeur, constatez vous une différence ?

Quel est le modèle de votre téléviseur ?

paulo-77
paulo-77

paulo-77

sujet posté
1
participations
5
Niveau
0
1 / 100
point
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonsoir,
Merci
J'ai essayer les deux solutions c'est pareil toujours la même difference

jacques2255

jacques2255

sujets postés
99
participations
4305
Niveau
5
39443 / 50000
points

canalsat 2 deco wifi avec DD 1 TV 46 Pouces HC 7.1+ une TV 32 Pouces 3D barre de son 2.1

Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7
bretagne

Bjr
dans le menu avez vous réglé l'attenuation du son ?
sinon faites menu
ma tv
audio
cocher la case
cdt