Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Problème son audio dolby digital ?

lb67
lb67

lb67

sujet posté
1
participation
1
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Je viens de faire la mise à jour de mon décodeur TNT HD pour accéder au nouvel interface.

Mon décodeur est branché sur un ampli home cinéma (HDMI + audi coaxial numérique) et sur ma TV (HDMI).

Si j'utilise le cable coaxial comme entrée audio de mon ampli, je n'ai aucun son (message decoder off) pour les chaines 1,2,6,65,66,67,68,69,301,302,306,313,320,321,322,323,324 et 325. Pour les chaines canal, le son est entrecoupé et ou passe alternativement de PCM à DOLBY DIGITAL.

Si j'utilise le cable HDMI comme entrée audio, 2 résultats :

  - option dolby digital sur HDMI pas activée : le son sonctionne mais en PCM et pas en DOLBY DIGITAL

  - option dolby digital sur HDMI activée : même résultat que par cable coaxial = pas de son.

Il y a donc un problème concernant le flux des signaux audio DOLBY DIGITAL.

Pour info, tout fonctionnait très bien avant de passer au nouvel interface et la ré-installation du décodeur effectuée avec une personne du service technique n'a pas corrigé le problème.

A priori, d'autres personnes ont rencontré ce type de problème? Quelqu'un a-t-il un moyen de le corriger.

Messieurs du service technique, j'attends avec impatience vos propositions afin de pouvoir bénéficier à nouveau d'un son digne de ce nom

 

 

Participations

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
115
participations
6570
Niveau
6
65763 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7
Je vous remercie de m'avoir fait ce retour.
Je me renseigne pour les micro-coupures puis je vous tiens au courant.

Sachez qu'une mise à jour est prévue cette nuit, il serait intéressant de voir si elle corrige ce bug.+ d'infos ici 

A bientôt


 

lb67
lb67

lb67

sujet posté
1
participation
1
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour,
Tout d'abord, je vous remercie de votre réponse rapide.
Cette mise à jour a en partie résolu mon problème.
Désormais, j'ai du son pour toutes les chaines via le câble coaxial de mon ampli.
Malheureusement, sur certaines chaines, il y a encore des micro-coupures ou le son bascule alternativement entre DOLBY DIGITAL et PCM.
De plus, pour canal+HD (N°4 ou 304) le son est en PCM et pas en DOLBY DIGITAL.
Sincères salutations

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
115
participations
6570
Niveau
6
65763 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Ib67,

Je reviens vers vous avec une bonne nouvelle .
Les développeurs viennent d'effectuer une manipulation sur votre décodeur (spécialement pour vous Clin d'œil)

Afin que votre décodeur puisse prendre en compte ce correctif, il doit être mis à jour.

Rendez-vous sur Menu/Ma TV/Réglages/Mon décodeur/ Mise à jour puis système (ouf! c’était long à écrire) 


Dites-moi ensuite si vous récupérez le son via le Coax pour les chaines HD.

J'attends votre réponse.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
115
participations
6570
Niveau
6
65763 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

 Bonjour Ib67, 

Je vous remercie pour cette remontée très détaillée.

J'ai transmis aux développeurs, je vous tiens informé dès que j'ai une réponse.

A très vite