Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

je souhaite revenir à l'ancienne interface TNT

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour,


Webapp 1.9.23
logiciel 1.4.6.38

Je suis testeur depuis environ 2 mois et j'ai quelques soucis qui m'empechent de profiter de mon abonnement.

Je souhaiterai repasser à l'ancienne interface, merci de me donner la marche à suivre.

 

Mes soucis sont:

1) Au bout d'un certain temps de visionnage, le son est modifié et les voix sont robotisées, je dois passer par une mise en veille ou un reboot pour que cela refonctionne. Puis les voix redeviennent robotisées, ce qui est vraiment génant

 

2) J'ai un probleme avec le zoom, l'image se modifie a longueur de temps.

pour info mon televiseur est un Panasonic 50st50 avec une resolution de 1920x1080 et je suis connecté en HDMI.

je suis obligé de passer par les reglages à chaque fois et changer la resolution. que je laisse sur 720 ou 1080.

impossible de bloquer ce mode. je precise que j'ai changé le cable 2 fois.

Je n'avais aucun soucis avec l'ancienne interface.

 

Je souhaiterai repasser à l'ancienne interface, j'ai essayé la manip eteindre avec l'interrupteur avec "P-" jusqu'à "fact" cela reinitialise bien mon decodeur mais repasse en nouvelle interface...

 

Merci pour votre Aide.

Cordialement

Participations

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Je vous remercie pour cette remontée concernant le Zoom.

C'est transmis aux développeurs pour qu'ils puissent l'analyser.

Un grand merci pour votre disponibilité.

Dites-moi après des tests, si vous constatez toujours "les voix robotisées"?

Je vous souhaite une bonne soirée.

A bientôt

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Selon la fiche technique de votre téléviseur , elle est bien compatible avec le Dolby. 

Vous devriez pouvoir activer cette option dans le menu "Son" de votre téléviseur.(voir la notice page 148)

L'option doit se nommer "Surround" il faut la passer sur "On" .

Tenez moi informé

Bonsoir, 

Merci d'avoir pris de votre temps de chercher.

J'ai fait des tests pendant 2 bonnes heures:

La fonction "Surround" a toujours été activée sur mon televiseur.

Elle passe bien avec le tuner TNT de ma télé, elle passait bien avec l'ancienne interface, mais pas avec la nouvelle. ca ne passe pas le son sur les chaines HD. Mais bon cela ne me gêne pas plus que ça de ne pas l'activer, je n'ai pas d'ampli et cela me suffit tout à fait. C'est juste les voix robotisées qui pourraeint etre améliorées.

 

Pour l'affichage, maintenant la resolution reste bien bloquée sur 1080 et c'est un gros plus ! je vous remercie encore pour cela !

en revanche j'ai toujours ce probleme de zoom sur l'image. Ma télé a un affichage en "automatique" cela fonctionne bien avec le tuner TNT de ma télé, elle passait bien avec l'ancienne interface, en revanche pour la nouvelle interface, je suis obligé de passer en mode "elargie" pour pouvoir recuperer la totalité de l'image. 

Je vais faire avec pour le moment, mais j'ai peur que d'autres personnes aient ce probleme et ne puissent pas le gerer.

Donc si vous voulez faire d'autres tests pour ameliorer ceci je reste à votre disposition.

Merci encore et bonne soirée à vous.

 

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Selon la fiche technique de votre téléviseur , elle est bien compatible avec le Dolby. 

Vous devriez pouvoir activer cette option dans le menu "Son" de votre téléviseur.(voir la notice page 148)

L'option doit se nommer "Surround" il faut la passer sur "On" .

Tenez moi informé


yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Bonjour,

Merci pour ce retour. 

Afin que je puisse vérifier les réglages de votre téléviseur, serait il possible de me communiquer sa référence ?

Oui c'est un panasonic 50ST50E, merci.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Merci pour ce retour. 

Afin que je puisse vérifier les réglages de votre téléviseur, serait il possible de me communiquer sa référence ?

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

yonatoren2 a écrit :

Saïd - Equipe CANAL a écrit :

Merci :-)

Est ce que votre Webapp a changé sur la 998?

Non elle n'a pas changée, et j'ai parlé trop vite: en activant le dolby, jai le son sur certaines chaînes est pas d'autres.

par exemple en ce moment j'ai le son sur canal+, fr3, fr5..mais pas sur c+ cinéma, c+ sport, TF1, fr2 Et d'autres chaînes notées "HD".

Bonjour,

Juste pour vous dire que la mise à jour s'est bien faite cette nuit:

webapp: 1.9.30

middleware: 1.5.1.8

Toujours pas de son si j'active le dolby sur les chaine HD, je l'ai donc desactivé.

Mes reglages videos ce matin etaient en 720p, je l'ai repassé en 1080, je teste cela dans la journée dés que je peux et je vous dis si ca "saute".

Je vous tiens au courant, merci encore et bonne journée.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Oui c'est connu, ce sont des chaines qui diffusent du Dolby.

Est-ce que votre TV gère ce paramètre ?

Dans les réglages du son de votre TV, avez-vous une option Dolby Digital? Est-elle activée ?

Rendez-vous dans Menu/ma t /réglages/Mon décodeur/Mise à jour puis système.

Laissez faire puis dites-moi si la Webapp change? Attention "la vraie" version apparait en bas à gauche et non pas au centre de l'écran.

Merci

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Merci :-)

Est ce que votre Webapp a changé sur la 998?

Non elle n'a pas changée, et j'ai parlé trop vite: en activant le dolby, jai le son sur certaines chaînes est pas d'autres.

par exemple en ce moment j'ai le son sur canal+, fr3, fr5..mais pas sur c+ cinéma, c+ sport, TF1, fr2 Et d'autres chaînes notées "HD".

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Merci :-)

Est ce que votre Webapp a changé sur la 998?

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

yonatoren2 a écrit :

Saïd - Equipe CANAL a écrit :

Passez vous par un Ampli pour le son ?

Non directement par l'HDMI 1, du décodeur vers la télé 

En fait je viens de retenter d'activer le dolby. Je n'y arrivais pas avant la nouvelle mise à jour, maintenant je peux !

je vais essayer avec le dolby activé si vous le permettez car je n'y avais accès.

je vous tiens au courant.

merci et excellente soirée  

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Passez vous par un Ampli pour le son ?

Non directement par l'HDMI 1, du décodeur vers la télé 

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Passez vous par un Ampli pour le son ?

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Avez vous modifié les paramètres du Dolby sur le décodeur ?

Si c'est le cas, merci de remettre les paramètres par défaut puis de me dire si cela persiste ? (pour le son).

Pour le zoom, une mise à jour va être déployée cette nuit (rien que pour vous :-))

Vous me direz demain si vous rencontrez toujours ce souci de zoom .

A bientôt

Wahou !! Merci infiniment !! c'est vrai que les enfants adoraient canal family et ça me faisait un peu de peine de revenir à l'ancienne interface. merci encore .

Pour le son, il est bien par défaut, si j'active le dolby, je n'ai plus de son du tout ...

merci envore, je vous tiens au courant

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Avez vous modifié les paramètres du Dolby sur le décodeur ?

Si c'est le cas, merci de remettre les paramètres par défaut puis de me dire si cela persiste ? (pour le son).

Pour le zoom, une mise à jour va être déployée cette nuit (rien que pour vous :-))

Vous me direz demain si vous rencontrez toujours ce souci de zoom .

A bientôt

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Sur votre TV, quel est le port HDMI utilisé ? HDMI 1 ou un autre ?

Le décodeur est sur HDMI 1

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Sur votre TV, quel est le port HDMI utilisé ? HDMI 1 ou un autre ?

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

J'ai transmis aux développeurs, je vous tiens informé dès que j'ai une réponse.

En attendant, si vous vous rendez sur le menu image :

Menu/Ma tv/Réglages/Préférences Tv/ Réglages Image.

Sur définition HD, qu'avez-vous comme valeur? 720p ou 1080 ?

Ben justement, ça change, des fois 720, des fois 1080, je ne peux pas le bloquer definitivement à 1080.

 

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

J'ai transmis aux développeurs, je vous tiens informé dès que j'ai une réponse.

En attendant, si vous vous rendez sur le menu image :

Menu/Ma tv/Réglages/Préférences Tv/ Réglages Image.

Sur définition HD, qu'avez-vous comme valeur? 720p ou 1080 ?

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Bonjour,

Je vous remercie pour ce retour.

Pourriez-vous vous rendre sur la chaine 998 puis me communiquer la version webapp et Middleware ?

L'information se trouve en bas à gauche.

Bonjour,

effectivement cela a re-changé:

webapp: 1.9.28

middleware: 1.5.1.8

Mais cela ne change rien... l'affichage s'elargit encore aleatoirement, desolé...

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Je vous remercie pour ce retour.

Pourriez-vous vous rendre sur la chaine 998 puis me communiquer la version webapp et Middleware ?

L'information se trouve en bas à gauche.

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Je vous remercie. 

Tenez-moi informé, j'attends votre réponse.

A bientôt

yonatoren2 a écrit :

Bonjour Saïd,
Comme convenu, j'ai testé hier soir et ce midi et j'ai toujours ce soucis de zoom, l'écran saute et passe de 720 en 1080, en gros je perds les bandes noires dans un film puis ça redevient normal, puis ça ressaute.
J'ai même fait une vidéo si cela vous intéresse.
En revanche je n'ai pas retrouvé le problème de son robotisé. Je verrai bien ce soir pendant le match de foot :-)

Merci pour votre aide
Bonne journée

 

 

Bon ben c'est pareil, le son est bizarre.

Si vous ne pouvez plus rien pour moi, merci de me donner la procedure afin de revenir à l'ancienne interface.

Cordialement

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour Saïd,
Comme convenu, j'ai testé hier soir et ce midi et j'ai toujours ce soucis de zoom, l'écran saute et passe de 720 en 1080, en gros je perds les bandes noires dans un film puis ça redevient normal, puis ça ressaute.
J'ai même fait une vidéo si cela vous intéresse.
En revanche je n'ai pas retrouvé le problème de son robotisé. Je verrai bien ce soir pendant le match de foot :-)

Merci pour votre aide
Bonne journée

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Je vous remercie. 

Tenez-moi informé, j'attends votre réponse.

A bientôt

yonatoren2
yonatoren2

yonatoren2

sujet posté
1
participations
13
Niveau
0
0 / 100
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

 

Une fois que le décodeur a redémarré, rendez-vous sur la 998 puis dites-moi si la webapp est modifié.


Faites quelques tests puis dites-moi si l'anomalie persiste?

Bonjour Saïd,

Merci pour votre réponse, J'ai refait la manip indiquée, la webapp n'a pas été modifiée ( toujours 1.9.23 ) mais le middleware est passé à 1.5.1.8.

Je vais tester ce soir s'il y a une amélioration et je vous tiens au courant Merci.

à Bientôt

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
125
participations
7722
Niveau
6
79577 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour Cyrilouloulou,

Avant d'envisager un retour à l'ancienne interface qui est irréversible.

Je vous conseille de tester à nouveau la manipulation suivante:

Éteignez /rallumez le décodeur à l'aide de l'interrupteur situé à l’arrière tout en maintenant la touche "p-" du décodeur enfoncée.

Relâchez la touche "P-" une fois que "Fact" s'affiche sur l'afficheur digital du décodeur.

Suivez ensuite les instructions à l'écran.

Une fois que le décodeur a redémarré, rendez-vous sur la 998 puis dites-moi si la webapp est modifié.


Faites quelques tests puis dites-moi si l'anomalie persiste?