Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet avec participation

Problème de Live TV avec myCANAL sur PC

Bonjour,

J'ai plusieurs problèmes le Live TV de myCANAL sur PC (Windows 7) :

  • L'affichage des informations sur les programmes à venir avec le bouton "A suivre" n'affiche plus rien.
  • Les programmes affichés en haut et le logo correspondant à la chaîne regardée sont erronés voire manquants.
  • La barre de "temps" (en bas) affiche des horaires erronés et la barre de progression est remplie tout le temps.
  • La "télécommande" fonctionne au début, mais les informations sur les programmes (qui s'affichent au passage de la souris) sont erronées. Après un changement de chaîne, la "télécommande" n'apparait plus. Je dois passer par le bouton "Toutes les chaînes" pour zapper.
  • Je n'ai plus les boutons "Qualité" et "Infos".

Voilà, je crois que j'ai fait le tour des problèmes rencontrés. Au début, tout donne l'impression de fonctionner mais, les problèmes s'accumulent après plusieurs changements de chaînes.

J'ai vidé le cache du navigateur et les infos stockées par Silverlight, le problème a persisté. J'ai tenté de tout réinstaller : Chrome et Silverlight ; cela a fonctionné une fois puis après, ça a replanté. Je n'ai pas testé avec Firefox.

Si quelqu'un peut me venir en aide... Merci!Sourire

 

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

ita14 a écrit :

Re-re,Sourire

 

Je n'avais pas du tout pensé que le problème pouvait être aussi profond qu'un problème dans la base de registre, cumulé certainement à un problème de cache de navigateur.

Merci à vous en tout cas de m'avoir consacrée de votre temps et de m'avoir donnée tous ces conseils. Clin d'Å“il

Bonne soirée et bon week-end à vous.Sourire

 

Bonsoir, Sourire

 

je viens aux nouvelles pour savoir si tout va bien !

Quoiqu'il en soit, vous pouvez me joindre par MP ( voir posts précédents ).

Dans le cas où vous êtes satisfaite, vous pouvez cloturer votre sujet en cliquant sur " Est-ce la meilleure participations ? " Clin d'Å“il

 

Cdlt et bonne soirée. Bisou

Raym....

Cette participation vous a-t-elle aidé ?

Non (4)

Oui (2)

33%

33% des internautes ont trouvé cette participation utile

Autres participations

Bonsoir,

J'ai modifié récemment les paramètres de stockage des cookies, fichiers temporaires etc... Cela a dû avoir une influence. Je vais voir en remettant les réglages par défaut. On verra bien.

Merci encore une fois de tous vos conseils et à bientôt.

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

ita14 a écrit :

Bonsoir,

Alors, le problème reste récurrent mais, il est plus facilement solutionné grâce à CCleaner.

Petite découverte : la base de registre n'a pas connu de problème depuis mon dernier post... le souci ne vient pas de là. En revanche, quand le problème apparaît, il me suffit de "nettoyer" Internet Explorer (Cookies + Fichiers temporaires) avec CCleaner pour que tout soit réglé dans Chrome.

Donc, comme je disais, le problème peut être réglé facilement, même si ce n'est pas la solution optimale.

Merci à vous pour votre aide et bonne soirée. Clin d'Å“il

 

 

Bonsoir, Sourire

 

donc, un gros + qui " soigne les effets, mais pas les causes " ...Clin d'Å“il

 

Cdlt et bonne soirée. Bisou

Raym....

Bonsoir,

Alors, le problème reste récurrent mais, il est plus facilement solutionné grâce à CCleaner.

Petite découverte : la base de registre n'a pas connu de problème depuis mon dernier post... le souci ne vient pas de là. En revanche, quand le problème apparaît, il me suffit de "nettoyer" Internet Explorer (Cookies + Fichiers temporaires) avec CCleaner pour que tout soit réglé dans Chrome.

Donc, comme je disais, le problème peut être réglé facilement, même si ce n'est pas la solution optimale.

Merci à vous pour votre aide et bonne soirée. Clin d'Å“il

 

Re-re,Sourire

 

Je n'avais pas du tout pensé que le problème pouvait être aussi profond qu'un problème dans la base de registre, cumulé certainement à un problème de cache de navigateur.

Merci à vous en tout cas de m'avoir consacrée de votre temps et de m'avoir donnée tous ces conseils. Clin d'Å“il

Bonne soirée et bon week-end à vous.Sourire

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

ita14 a écrit :

Re,

J'ai une Livebox 2 Sagem avec deux filtres différents (car deux prises dans l'appartement Sourire) :

  • 1 RJ45 (ADSL + Phone)
  • 1 filtre en T.

Le problème vient de se reproduire vers 19h00, alors que 1h auparavant, tout fonctionnait.

J'ai passé CCleaner, à la fois sur les logiciels, mais aussi sur la base de registre. Tout fonctionne de nouveau, je vais voir si des problèmes apparaissent au niveau de la base de registre demain. A noter que lors de l'analyse de la base de registre, le programme a trouvé beaucoup de problèmes, notamment avec Silverlight... Surpris.

J'ai également passé l'antivirus, qui ne détecte rien.

A bientôt pour la suite. Clin d'Å“il

 

Bis du Re, Sourire

 

je suis heureuse de lire que, le fait de vous avoir parlée de CCleaner vous a " invitée " à le télécharger, et que, de passer l'outil " Nettoyeur " + " Registre " vous a " mis à jour " les " bases de données " de votre PC Clin d'Å“il

Bien paramétré et mis à jour ( vérifiez dans " Options, " Paramètres" ...)(  la case " recherche de mis à jour automatiquement " doit être cochée; sinon, en bas à droite de la page de nettoyage ... ), c'est un " bon p'tit gars " qui solutionnent bien des soucis de  " navigations web " et autres " erreurs CLSID " ... Innocent

 

Gardez les réglages par défaut, pour l'instant; au cas où, si soucis ultérieurs plus prononcés, je vous dirai quoi cocher en plus Clin d'Å“il

Pour cette maintenance, faîtes-le, au moins, au bout de 12 heures de " navigations " ou lorsque des " p'tits aléas " surviendront Langue tirée

 

Si vous désirez plus amples informations, de quelques sortes que ce soient, vous pouvez aussi me laisser un message par MP ( clic sur mon pseudo ) Cool

A vous lire ...

 

Cdlt, bonne fin de soirée et bon week-end. 

Raym....

Re,

J'ai une Livebox 2 Sagem avec deux filtres différents (car deux prises dans l'appartement Sourire) :

  • 1 RJ45 (ADSL + Phone)
  • 1 filtre en T.

Le problème vient de se reproduire vers 19h00, alors que 1h auparavant, tout fonctionnait.

J'ai passé CCleaner, à la fois sur les logiciels, mais aussi sur la base de registre. Tout fonctionne de nouveau, je vais voir si des problèmes apparaissent au niveau de la base de registre demain. A noter que lors de l'analyse de la base de registre, le programme a trouvé beaucoup de problèmes, notamment avec Silverlight... Surpris.

J'ai également passé l'antivirus, qui ne détecte rien.

A bientôt pour la suite. Clin d'Å“il

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

ita14 a écrit :

Bonsoir,

Non, je n'ai pas de logiciel de ce type installé. Donc, les journaux d'événements Windows ne doivent pas être supprimés.

Je sais comment accéder aux journaux d'événements, mais si vous savez ce que je dois chercher... Sourire

 

Re, Sourire

 

pour cela, il faudrait que j'ai accès à votre PC Clin d'Å“il

Sinon, pouvez-vous nous dire quelle est la marque de votre box par laquelle transitent vos données ? 

Si ce n'est pas une Livebox, ceci pourrait peut-être expliquer cela ... 

Au cas où vous l'ayez, je vous donne un p'tit lien d'assistance:

http://livebox.orange.fr/livebox.html

ainsi que pour les filtres ADSL:

http://assistance.orange.fr/livebox-installer-les-filtres-adsl-1184.php#

A vous lire ...

 

Cdlt et bonne soirée.

Raym....

Bonsoir,

Non, je n'ai pas de logiciel de ce type installé. Donc, les journaux d'événements Windows ne doivent pas être supprimés.

Je sais comment accéder aux journaux d'événements, mais si vous savez ce que je dois chercher... Sourire

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

ita14 a écrit :

Je savais bien que je reviendrai pour rapporter que... les problèmes persistent.  Sourire

Petite découverte, qui vaut son pesant de cacahuètes : je viens de tester avec Internet Explorer (je me suis forcée à le faire Rigolant), tout fonctionne normalement... je ne sais quoi penser. Et le pire, c'est que en revenant sous Chrome, celui-ci se remet à fonctionner de nouveau Surpris. Il y a donc un problème avec Chrome... c'est à s'en arracher les cheveux.

Bonne journée.Clin d'Å“il

 

Bonjour, Sourire

 

à mon avis, Chrome n'est pas en cause  > plutôt un paramétrage " récalcitrant " dans votre PC ...

Faîtes-vous régulièrement des nettoyages " données " avec un logiciel du style CCleaner ?

Si oui, vérifiez que, dans le Menu " Avancé ", vous n'avez pas de cocher " journaux d'évènements Windows ".

Dîtes-nous ...

 

Cdlt et bonne fin de journée.

Raym....

Je savais bien que je reviendrai pour rapporter que... les problèmes persistent.  Sourire

Petite découverte, qui vaut son pesant de cacahuètes : je viens de tester avec Internet Explorer (je me suis forcée à le faire Rigolant), tout fonctionne normalement... je ne sais quoi penser. Et le pire, c'est que en revenant sous Chrome, celui-ci se remet à fonctionner de nouveau Surpris. Il y a donc un problème avec Chrome... c'est à s'en arracher les cheveux.

Bonne journée.Clin d'Å“il

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

ita14 a écrit :

Bonsoir,

Je viens juste de prendre connaissance de votre message. Je n'ai pas fait de test de débit car, après une n-ième réinstallation (Silverlight et Chrome), tout fonctionne de nouveau. J'ai fait fonctionner mon décodeur et la Live TV de concert, aucun problème constaté. La live TV était sur Discovery et j'ai pu atteindre les 2Mbps sans soucis.

J'ai effectué des redémarrages de mon ordinateur, je me suis connectée puis déconnectée plusieurs fois sur mycanal.fr, j'ai zappé sans arrêt sur les différentes chaînes : aucun problème constaté. Je suis étonnée que la réinstallation complète résolve le problème et, que dans un laps de temps inderterminé, tout se remet à déconner.

Je vais tenter une nouvelle fois demain de me connecter au service et je vous tiens au courant.

Bonne soirée et/ou nuit à tous. Sourire

 

Bonsoir, Sourire

 

et merci Clin d'Å“il

 

Bonne nuit à vous. Bisou

Raym....

Bonsoir,

Je viens juste de prendre connaissance de votre message. Je n'ai pas fait de test de débit car, après une n-ième réinstallation (Silverlight et Chrome), tout fonctionne de nouveau. Je rappelle, que je n'ai jamais eu de problème d'accès aux chaînes ; le flux a toujours fonctionné, mais les fonctionnalités annexes posent des problèmes (voir mon tout premier post).

Pour en venir à un éventuel problème de débit, j'ai fait fonctionner mon décodeur et la Live TV de concert, aucun problème constaté. La live TV était sur Discovery et j'ai pu atteindre les 2Mbps sans soucis ; le décodeur n'a pas bronché non plus.

J'ai effectué des redémarrages de mon ordinateur, je me suis connectée puis déconnectée plusieurs fois sur mycanal.fr, j'ai zappé sans arrêt sur les différentes chaînes : aucun problème constaté. Je suis étonnée que la réinstallation complète résolve le problème et, que dans un laps de temps inderterminé, tout se remet à déconner.

Je vais tenter une nouvelle fois demain de me connecter au service et je vous tiens au courant.

Bonne soirée et/ou nuit à tous. Sourire

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

Bonsoir,

... eh ben, personnellement, je ne comprends pas trop, puisque je suis comme vous, sous W7 et Google Chrome et tout fonctionne correctement de mon coté, donc, ...

Pouvez-vous tester votre bande passante, à tout hasard, avec ce lien:
http://www.test-debit.fr/
et nous donner les valeurs ?
Etes-vous en logement individuel ou collectif ?

Cdlt et bonne soirée.
Raym....

Bonjour,

 

La suite au prochain épisode... voici le nouvel épisode : retour des problèmes sur le Live TV.

Un dénominateur commun avec tous ces problèmes, c'est que quand je réinstalle tout, tout fonctionne toute la journée (avec connexions et déconnexions, arrêt du navigateur). Le lendemain, c'est fini.

Le problème principal étant les erreurs d'affichage des programmes en cours et à suivre, il y a un problème d'heure dans myCANAL. Étant donné que mon ordinanteur indique la bonne heure, je persiste à croire que le problème ne vient pas de mon ordinateur.

Je demande l'avis des experts ...Clin d'Å“il

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

ita14 a écrit :

J'ai procédé à une réinstallation complète de Silverlight et Chrome, tout fonctionne à nouveau. Ce que j'espère, c'est de ne pas à devoir effectuer la même chose à chaque fois que je souhaite me servir de la Live TV.

La suite au prochain épisode... Sourire

 

Bonsoir, Sourire

 

voilà une bonne nouvelle ! Clin d'Å“il

J'espère pour vous que " tout va rouler ", et que vous n'allez pas avoir + de soucis => réf. à:

http://communaute-espaceclient.canal-plus.com/questions/662224-resolu-12-03-14-impossible-acceder-live-tv-via-mycanal

 

Un vrai " tsunami " !!! Pied de nez

Bref, tenez-nous au courant ...

 

Cdlt et bonne soirée. Bisou

Raym....

J'ai procédé à une réinstallation complète de Silverlight et Chrome, tout fonctionne à nouveau. Ce que j'espère, c'est de ne pas à devoir effectuer la même chose à chaque fois que je souhaite me servir de la Live TV.

La suite au prochain épisode... Sourire

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

ita14 a écrit :

Merci de votre conseil. Clin d'Å“il

 

Re, Sourire

 

pas de quoi, c'est çà, l'entraide Clin d'Å“il

Dîtes-nous ...

 

Cdlt et bonne fin de soirée. Bisou

Raym....

 

Merci de votre conseil. Clin d'Å“il

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

ita14 a écrit :

Je l'ai déjà fait auparavant (voir mon premier post) et sans aucun résultat sur la durée.
Étant donné que le Live TV ne nécessite aucune installation (excepté Silverlight) et que je ne télécharge pas de vidéo à la demande, myCANAL n'est pas installé.
Le fait que pendant un temps et sans aucune intervention de ma part, le Live TV a fonctionné, le problème ne se situe pas de mon côté.

 

Re, Sourire

 

vous pouvez l'installer, puisque MyCanal remplace Canal+ à la demande et CanalSat à la demande ...

Si cela ne vous convient pas, clic à la corbeille ... Clin d'Å“il

 

Cdlt et bonne soirée.

Raym....

Je l'ai déjà fait auparavant (voir mon premier post) et sans aucun résultat sur la durée.
Étant donné que le Live TV ne nécessite aucune installation (excepté Silverlight) et que je ne télécharge pas de vidéo à la demande, myCANAL n'est pas installé.
Le fait que pendant un temps et sans aucune intervention de ma part, le Live TV a fonctionné, le problème ne se situe pas de mon côté.

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

ita14 a écrit :

Désolée Lilou! Je viens de tenter de me servir du Live TV, mais celui-ci est retombé dans ses travers... les mêmes problèmes qu'au départ.

 

Bonsoir, 

 

avez-vous tenté de complétement désinstaller MyCanal, de nettoyer votre navigateur ( mémoire-tampon, cookies, etc ), puis de le réinstaller et de constater un changement ?

http://espaceclient.canalplus.canal-plus.com/secure/0/cid982067-mycanal.html

 

Dîtes-nous ...

 

Cdlt et bonne soirée.

Raym....

Désolée Lilou! Je viens de tenter de me servir du Live TV, mais celui-ci est retombé dans ses travers... les mêmes problèmes qu'au départ.

Bonjour à tous,

Tout d'abord merci à notre décrypteuse @Johnny074.R.I.P. pour sa participation :)

Merci également @Ita14 pour votre retour, je suis ravie que le service fonctionne de nouveau. 

Nous resonts vigilants à ce sujet, n'hésitez pas à nous confirmer que le service myCanal est de nouveau opérationnel pour vous.

Bonne journée

Apparemment, il semble que les problèmes que je rencontrais soient résolus. J'espère que c'est également le cas pour vous tous.

Raym from Earth

Raym from Earth

sujets postés
25
participations
4894
Niveau
6
60114 / 500000
points

♀ Le souvenir de l'être aimé restera gravé dans mon cœur pour l’Éternité ♥∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

Bonsoir,

le code erreur 3222 indique souvent un problème de géolocalisation de votre adresse IP.
Suivez ce lien pour savoir où vous vous situez :
http://www.localiser-ip.com/

Si vous êtes géolocalisé à plus de 50 kms, contactez votre FAI pour redirectionner le flux.
Vérifiez également que votre réseau est bien reconnu " domestique " et non " publique " > Panneau de configuration > Réseau et Internet.

Vous pouvez également faire un essai en changeant de navigateur:
http://www.astuceoweb.com/sommaire-124-Comparatif-des-nav...

Dîtes-nous ...

Cdlt et bonne soirée.
Raym....
P.S. quelques liens pouvant être utiles :
http://www.softonic.fr/s/microsoft-silverlight-5.0.61118.0
http://www.mycanal.fr/mes-videos/pid785-mes-telechargemen...

@pluche ...

bonolulu
bonolulu

bonolulu

sujet posté
1
participations
16
Niveau
1
113 / 750
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

fouizlala a écrit :

Bonjour, depuis sa récente modification/MAJ chez moi le Live TV fonctionne parfaitement chez moi avec Firefox et Silverlight (ainsi que sur mon iPhone), mais à mon travail avec les mêmes logiciels, je me connecte puis lance une chaine et Siverlight démarre et puis ça se met à se connecter en boucle sans jamais afficher le stream. J'ai installé/désinstallé Silverlight fais le ménage dans Firefox mais rien ne change, alors que tout fonctionnait très bien avant cette MAJ du Live TV.

Pouvez-vous m'aider à trouver le problème ?

Merci

JT


Bonsoir C'est identique pour moi. Erreur 3222 en permanence

fouizlala
fouizlala

fouizlala

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
CABLE
Custom field 3
Custom field 4
Custom field 7

Bonjour, depuis sa récente modification/MAJ chez moi le Live TV fonctionne parfaitement chez moi avec Firefox et Silverlight (ainsi que sur mon iPhone), mais à mon travail avec les mêmes logiciels, je me connecte puis lance une chaine et Siverlight démarre et puis ça se met à se connecter en boucle sans jamais afficher le stream. J'ai installé/désinstallé Silverlight fais le ménage dans Firefox mais rien ne change, alors que tout fonctionnait très bien avant cette MAJ du Live TV.

Pouvez-vous m'aider à trouver le problème ?

Merci

JT

GillesC+
GillesC+

GillesC+

sujets postés
8
participations
630
Niveau
4
6608 / 20000
points

Canal+ via Satellite - Cube HD WiFi Pace / Tv By Canal via ADSL / TV LG55" 3D

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Toulouse

My Canal, Live TV.

Le principe My Canal n'est pas mal. la possibilité d'étendre son abonnement Canal+ et/ou CanalSat sur d'autres écrans...

Seulement voilà, pour LiveTV ce n'est pas au point. Personnellement quand je regarde sur mon smartphone c'est ok, même en 3G, mais sur PC c'est impossible.

Je sais que je suis sur Windows XP (comme 35% de la population tout de même) et l'image est inregardable. Ce n'est pas un problème de débit, quand je regarde une émission via ADSLTV ou VLC il n'y a pas de problème. Sur le Live TV via MyCanal je suis actuellement avec une "qualité" de 18IPS et une bande passante de 300kbps !

Messieurs de Canal, allez donc voir les programmeurs de ADSLTV, vous trouverez bien un moyen de réserver les accès aux abonnés. En plus le système d'ADSLTV qui permet de choisir la taille de l'image, ce serait un plus.

Merci de votre retour.

 

Merci bonolulu! Le fait que cela arrive à d'autre est "rassurant", le problème ne vient pas de mon PC. Mais j'espère que tout cela sera vite résolu pour qu'on puisse profiter de tous les services proposés.