Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

mycanal à la demande ne fonctionne toujours pas chez moi

jeanphi66
jeanphi66

jeanphi66

sujets postés
18
participations
77
Niveau
1
617 / 750
points

Canal essentiel famille + pack ciné séries

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

bonjour

toujours impossible de télécharger quoique ce soi sur mycanal à la demande, le live fonctionne.

j'ai essayé avec mozilla, internet explorer, google chrome idem.

sur chrome et mozilla quand je clique sur télécharger il ne se passe rien alors que le module est bien installé.

avec internet explorer j ai ceci: my canal ://id=prod122030006/n'est pas une pplication Win32 valide.

ensuite impossible d'ouvrir cette aplication auxiliaire pour my canal ://id=prod122030006/.

le protocole spécifié dans cette adresse n'est pas valide. vérifiez que l'adresse est correcte puis réessayez

cordialement

Participations

jeanphi66
jeanphi66

jeanphi66

sujets postés
18
participations
77
Niveau
1
617 / 750
points

Canal essentiel famille + pack ciné séries

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

re bonjour
bon j ai finalement réussi avec firefox
il a fallut que je vire proprement l'appli mycanal et firefox et silverlight dans ajout suppression de programme.
mais c'etait pas suffisant donc j ai coché dans option des dossiers ensuite affichage, afficher les fichiers les dossiers et les lecteurs cachés.
ensuite j ai viré les reste de mozilla firefox des dossiers et fichiers dans c: programmes files (x86)
ensuite je suis allé dans C:\Users\"Nom-Utilisateur"\AppData\Local\ et j'ai viré le dossier Canal.MyCanal.
ensuite un coup de ccleaner pour les fichiers temporaire et la base de registre.
ensuite réinstalle de firefox et silverlight sur leur site http://www.microsoft.com/silverlight/
ensuite sur le site de my canal j'ai réinstallé le module ca ma ouvert une fenêtre supplémentaire lancement de l application avec comme lien dedans C:\Users\"Nom-Utilisateur"\AppData\Local\Canal.MyCanal\MyCanallaucher.exe%1
j avait beau cliquer dans la fenêtre sur ok cele ne faisait rien du tout donc dans la même fenêtre y a une option choisir une application.
j ai cliquer sur choisir et j ai été pointé l'exe MyCanalLauncher dans le dossier C:\Users\"Nom-Utilisateur"\AppData\Local\Canal.MyCanal.
ensuite ok et à partir de là ca remarche. en tout cas pour firefox car pour IE et chrome j'ai pas réussi à trouver.
ne pas oublier de sauvegarder les favoris du navigateur avec de faire toutes ces manip et pour finir re cacher les fichiers dans options des dossiers.
cordialement.

pb75010
pb75010

pb75010

sujets postés
3
participations
16
Niveau
1
164 / 750
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Bonjour Pb75010 ,

L'incident rencontré la semaine dernière est bien résolu. 

Si vous rencontrez des difficultés d’accès sur votre PC, cela ne signifie pas que la panne est générale

Afin d’établir un diagnostic personnalisé de votre configuration, je vous conseille de contacter un conseiller technique par CHAT ici. 

Tenez nous informés

PS: Merci de ne pas poster le même message sur plusieurs sujets

 

Merci de ces informations.

Pour information en retour, 3 autres amis contactés à l'instant qui rencontraient ce problème la semaine dernière le rencontrent toujours... Il se trouve que nous sommes tous 4 ingénieurs senior spécialisés sur le web chez Cap Gemini, RSCG interactif et ma propre société... Donc pas vraiment des perdreaux de l'année...

Je ne parlais pas de panne générale mais d'application instable, ce qui semble bien être la cas quand je lis des solutions à base de nettoyage de registre, de coockies et de cache... Je ne remets absolument pas en cause votre bonne volonté mais je crains que l'on ne vous fasse supporter des approximations techniques pour pallier un manque de rigueur de développement et de test.

 

Egalement pour votre information, contacté à ce sujet par l'ami directeur technique chez RSCG, le "conseiller" chat n'a pu que répéter les conseils donnés ici et est resté muet lorsqu'il lui a été proposé de sortir le dump et de lui adresser... Ce n'est pas lui non plus qui est en cause, un technicien junior qui fait ce qu'il peut avec les éléments dont il dispose.

 

Ce que je mets en cause, c'est l'équipe (et surtout la direction !!) technique qui met en ligne des solutions approximatives.

Si, par contre, un de ces responsables veut me contacter pour que nous puissions parler entre professionnels des règles de l'art, je reste à son entière disposition.

Bien à vous.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

sujets postés
109
participations
6247
Niveau
6
61870 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour Pb75010 ,

L'incident rencontré la semaine dernière est bien résolu. 

Si vous rencontrez des difficultés d’accès sur votre PC, cela ne signifie pas que la panne est générale

Afin d’établir un diagnostic personnalisé de votre configuration, je vous conseille de contacter un conseiller technique par CHAT ici. 

Tenez nous informés

PS: Merci de ne pas poster le même message sur plusieurs sujets


pb75010
pb75010

pb75010

sujets postés
3
participations
16
Niveau
1
164 / 750
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Idem chez moi, sur firefox / IE / Chrome avec CCCleaner passé... Un nouveau message apparait au bout de 10 mns : "Une erreur est survenue lors de l'identification, merci de recharger la page"...
Ce que je fais, bien entendu en vain...
Je signale que tout se passe bien sur ma tablette nexus 7 android.
Pour info également, les 3 navigateurs désinstallés puis réinstallés plusieurs fois sans succés et, bien entendu, la base de registre nettoyée.
Bref une véritable impression d'amateurisme technique avec la sortie d'une nouvelle version peu (c'est un euphémisme) stable ...

jeanphi66
jeanphi66

jeanphi66

sujets postés
18
participations
77
Niveau
1
617 / 750
points

Canal essentiel famille + pack ciné séries

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

jacques2255 a écrit :

Bjr
avez vous vidé le cache et supprimé les cookies ?

bonjours jacques2255

oui j ai vidé le cache et supprimer les cookies.

desinstallé l'appli mycanal et silverlight et ensuite je les ai reinstallé.

mais rien ni fait impossible de télécharger quoi que ce soit alors que le live marche bien.

jacques2255

jacques2255

sujets postés
99
participations
4305
Niveau
5
39443 / 50000
points

canalsat 2 deco wifi avec DD 1 TV 46 Pouces HC 7.1+ une TV 32 Pouces 3D barre de son 2.1

Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7
bretagne

Bjr
avez vous vidé le cache et supprimé les cookies ?