Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Qualité Vidéo fixe ?

L'un de vous pourrait me dire comment faire pour que le débit des web-chaines reste définitivement stable ?

Choisir une web-chaîne > Menu (en surimpression) > et vers le bas à droite "Qualité Vidéo",  vous obtenez un affichage qui dit "Bande Passante" limitée ou forcée  (????)  , des valeurs de débit comprises entre 900K et 3.7M en passant par 1.3M, 1.7M,  2;3M  (ici)  et une barre de progression  "Buffer"  -complètement hystérique chez nous-  palpite furieusement  en permanence  de 0 à 12 ou 15 secondes, se fige trop souvent à 0, alors que ma FreeBox dispose nuit et jour de 8M quelle que soit l'heure.

Nous, on a beau cocher "limitée" pour la bande passnte et 1.7M pour le débit, cela ne mène à rien puisque nos choix s'effacent aussitôt pour se remettre à changer d'une façon aléatoire et très saccadée.  Au secours !

Participations

phr51
phr51

phr51

sujets postés
14
participations
369
Niveau
3
3797 / 5000
points

Le Cube TNT avec C+, C+ Sport et Panorama OTT

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

g3n0t1z1 a écrit :

je vous re-confirme que l'affichage (gardé à  l'écran pour surveiller et vous raconter )  revient à "limité" quelques secondes après que j'ai coché "forcé"  et le débit saute aléatoirement à n'importe quoi vers le haut ou vers le bas même si on coche "limité".

Mon déco ne réagit pas du tout comme ça.

Si je coche "Forcée" (ainsi que le choix d'un débit) et que je garde le menu ouvert, la case reste bien cochée (mais le barregraphe de débit ne prend pas en compte le nouveau débit, je pense qu'il s'agit d'un bug d'affichage).

Si je quitte le menu et que j'y entre une nouvelle fois, la case revient à "limitée" et le choix du débit est perdu (encore un bug d'affichage) par contre le barregraphe indique bien le nouveau débit qui cette fois est bien fixe.

Le débit reste bien fixe même en sortie du menu et tant que je ne change pas de chaine. Je suis sur que le débit reste fixe car dans ce cas je n'ai plus le mini parasite qui se produit à chaque basculement de débit.

Quel est votre WEBAPP et MIDDLEWARE ?

 

phr51 a écrit :

Bonjour
1) Le choix que vous cochez (limité, forcé, 900K, 1,3M, etc) est conservé tant que vous ne changez pas de chaine (j'ai testé, c'est certain, du moins avec WEBAPP 1.9.45 et MIDDLEWARE 1.5.1.62).
2) Pour ce qui est de la différence entre limité et forcé :
Limité = le débit ne dépassera pas la valeur sélectionné mais pourra basculer sur des débits inférieurs
Forcé = le débit est forcé à la valeur sélectionnée, sans possibilité de basculer sur un débit supérieur ou inférieur.
3) Le buffer c'est le tampon (la réserve) de flux pour palier aux variations subites de débits.
Même si pour l'instant je trouve que la diffusion des chaines par Canal n'est pas au niveau de celui d'une box, avec un débit de 8M il n'est pas normal d'avoir un buffer très souvent à zéro.
Recevez vous la TV avec votre Freebox ? Comment est la qualité de cette réception notamment en heure de pointe ?

Si je n'ai pas assez précisé : bien sûr que je ne vous parle que   d'UNE  seule chaîne, sur laquelle nous sommes en train d'essayer avec obstination de regarder quelque chose qui nous interesse.

1) et 2)  je vous re-confirme que l'affichage (gardé à  l'écran pour surveiller et vous raconter )  revient à "limité" quelques secondes après que j'ai coché "forcé"  et le débit saute aléatoirement à n'importe quoi vers le haut ou vers le bas même si on coche "limité". C'est le mystère total.

Oui notre FreeBox marche impeccablement à n'importe quelle heure de la journée et de la nuit et lorsque nous utilisons le Cube (C+Séries et Décalé surtout) il n'y a rien d'autre qui marche à la maison, ni FreeBox, ni WiFi, ni rien d'autre.  Par précaution, on a même désactivé le FreeWiFi de la Box.

Est-ce qu'il pourrait y avoir un dysfonctionnement en amont, à la diffusion ?

Des suggestions ?  Je prends toutes les idées...  Merci

phr51
phr51

phr51

sujets postés
14
participations
369
Niveau
3
3797 / 5000
points

Le Cube TNT avec C+, C+ Sport et Panorama OTT

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Bonjour
1) Le choix que vous cochez (limité, forcé, 900K, 1,3M, etc) est conservé tant que vous ne changez pas de chaine (j'ai testé, c'est certain, du moins avec WEBAPP 1.9.45 et MIDDLEWARE 1.5.1.62).
2) Pour ce qui est de la différence entre limité et forcé :
Limité = le débit ne dépassera pas la valeur sélectionné mais pourra basculer sur des débits inférieurs
Forcé = le débit est forcé à la valeur sélectionnée, sans possibilité de basculer sur un débit supérieur ou inférieur.
3) Le buffer c'est le tampon (la réserve) de flux pour palier aux variations subites de débits.
Même si pour l'instant je trouve que la diffusion des chaines par Canal n'est pas au niveau de celui d'une box, avec un débit de 8M il n'est pas normal d'avoir un buffer très souvent à zéro.
Recevez vous la TV avec votre Freebox ? Comment est la qualité de cette réception notamment en heure de pointe ?

Bonjour,

Pour ma part, le débit se cale très rapidement au maximum de ce qui est possible soit 3,7 M pour des chaînes HD et un buffer qui oscille entre 10 et 15 secondes.

Après si mon fils utilise une partie de la connexion internet, effectivement le débit de la chaîne OTT va baisser et je ne parle pas si on télécharge un programme sur canalsat à la demande sur le décodeur G5 HD wifi.

Après vous pouvez tester votre débit de réception chez vous avec speedtest.net et vous aurez le débit réel.

Bonne journée,