Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Problème appli mycanal sur mac

geraud15cantal
geraud15cantal

geraud15cantal

sujet posté
1
participation
1
Niveau
0
10 / 100
points
Custom field 2
ADSL Free
Custom field 3
Custom field 4
Custom field 7

Bonjour depuis le 7-8 juin je n'arrive plus a lancer l'application sur mon ordinateur mac (chargement en cours pendant 30minutes sans résultat).

Avez vous le meme problème?

J'ai un problème d'affichage d ela page suivante également :

http://www.mycanal.fr/mes-videos/telechargement

 

Alors qu'avant la page ne plantait pas.

J'ai essayé firefox safari rien ne marche.

J'ai désinstallé silverlight réinstallé.

J'ai désinstallé java réinstallé derniere version java 7 60

J'ai désinstallé mycanal et réinstallé.

 

Rien ne marche toujours la roue qui tourne chargement en cours.

Merci de votre aide ainsi qu'aux dévelopeurs.

 

Participations

geraud15cantal
geraud15cantal

geraud15cantal

sujet posté
1
participation
1
Niveau
0
10 / 100
points
Custom field 2
ADSL Free
Custom field 3
Custom field 4
Custom field 7

Problème résolut il m a suffit d aller dans la library et de chercher un dossier outofbrowser et de le supprimer ensuite j ai réinstallé my canal et le pkg et tout est rentré dans l ordre alors le pourquoi du comment : les voix de l informatique sont impénétrables même pour Mac

Bonjour geraud15cantal,

Je regrette que vous ayiez ce problème. 

Cela provient certainement de Silverlight qui est un module nous permettant d'accepter les contenus cryptés et de les sécuriser. 

Pouvez-vous essayer la manipulation suivante svp ?

Dans Finder/Applications, ouvrez Silverlight. Vérifiez que la case "Activer le téléchargement et les mises à jour des composants requis pour la lecture du contenu protégé" est bien cochée.

Merci de revenir vers moi dès que cela est effectué.


A très vite,

Antoine