Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Application MyCanal défaillante sur Android

karine06600
karine06600

karine06600

sujet posté
1
participations
4
Niveau
0
40 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Je vous expose mon problème alors en faite depuis quelque temps impossible de me servir de l'application a chaque fois que je la lance un message d'erreur apparait " Désolé, un problème technique a été détecté. Veuillez réessayer plus tard. " 

J'ai réalisé plein de manip sans succès, je suis partie sur cette manip: http://communaute-espaceclient.canal-plus.com/questions/696406-tutoriel-rencontrez-message-probleme-identification-tablette-android

Mais toujours rien ensuite, j'arrive bien a aller au cadre pour rentrer son identifiant mais dès que je le valide il m'affiche ce message ... je suis un peu désespérer du service 

Participations

Bonjour, 

Avez vous comme préconisé par PHr51 désinstallé puis réinstallé l'application myVCANAL? 

Merci

vince62100
vince62100

vince62100

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour, j'ai un souci également avec l'application mycanal depuis 3 jours sur mon archos 53 titanium et il marque "desole PB technique ..." au moment du lancement.J'ai abonnement canal+,canalsat, bien et c dommage de ne pas pouvoir utiliser son smartphone pour profiter de ttes ces chaines alors que je paye près de 70 euros par mois.

Content pour vous que tout refonctionne.

karine06600
karine06600

karine06600

sujet posté
1
participations
4
Niveau
0
40 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Eh bien écouté après avoir fait cette méthode aucun résultat donc j'ai réinstallé mon téléphone avec une nouvelle ROM non officiel et sa refonctionne donc je pense qu'avec Cyanogenmod il y a un problème et avec Slimkat 4.4.3 tout marche ;) merci pour votre en temps en tout cas

Avez vous testé la désinstallation de l'appli MyCanal puis sa réinstallation ?

karine06600
karine06600

karine06600

sujet posté
1
participations
4
Niveau
0
40 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Eh bien à un moment sa fonctionnait parfaitement et un jour plus rien alors je ne sais plus quand et a quel version mais je sais que sa à fonctionner au début et la plus rien .
Mon S3 est en version 4.4.3 et j'ai essayé aussi en étant en 4.4.2 mais toujours pareil

Sur un S3 c'est étonnant.
Cela ne fonctionne plus suite à une mise à jour de MyCanal ?
Suite à une mise à jour android de votre S3 ?
Pour ma part j'ai le même défaut que vous depuis la version MyCanal 2.0.4. Je reste donc en 2.0.3 pour que cela marche. Mais mon cas est différent car mon smartphone est un BlackBerry en émulation android 4.2.2 (smartphone officiellement non supporté par MyCanal).

karine06600
karine06600

karine06600

sujet posté
1
participations
4
Niveau
0
40 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Il s'agit du Samsung Galaxy S3 LTE 4G (I9305) et à un moment sa fonctionnait parfaitement et d'un coup plus rien toujours cette erreur

Quel est le modèle de votre tablette/smarphone ?

karine06600
karine06600

karine06600

sujet posté
1
participations
4
Niveau
0
40 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

phr51 a écrit :

Avez vous testé la nouvelle version 2.0.6 sortie aujourd'hui ?

Bonsoir ,

 

Oui toujours le même problème 

Avez vous testé la nouvelle version 2.0.6 sortie aujourd'hui ?