Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Appli My Canal se plante depuis l'update du 04/08/2014

Mycanaljeje
Mycanaljeje

Mycanaljeje

sujet posté
1
participations
19
Niveau
1
104 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour, l'Appli My Canal se plante depuis l'update du 04/08/2014 sur mon iphone 5c malgré reboot de celui-ci, impossible de faire fonctionner la télécommande : l'appli se ferme et demande d'envoyer le rapport (ce que j'ai fait), j'ai éteint et rallumé le téléphone : idem. Le Live fonctionne.

Participations

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

tablettejeje a écrit :

Bonjour, Merci, ça marche après désinstallation et réinstallation sur iphone5. La télécommande est revenue.
Merci de votre aide.

Merci pour votre retour !

Bonne soirée !

Mycanaljeje
Mycanaljeje

Mycanaljeje

sujet posté
1
participations
19
Niveau
1
104 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour, Merci, ça marche après désinstallation et réinstallation sur iphone5. La télécommande est revenue.
Merci de votre aide.

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

tablettejeje a écrit :

Bonjour, Merci pour vos réponses. Mais comment installer spécifiquement la 1.0.4 au lieu de a 1.0.5 ?
Merci de vos réponses.

Bonjour,

C'est bien la 1.0.5 qu'il faut installer. Avec une installation propre en v1.0.5, tout fonctionne correctement (j'ai retesté sur 10 devices différents avec différentes version d'OS tout à l'heure et aucun problème ainsi).

Dites-moi si ça corrige bien le soucis chez vous, ça nous intéresse !

Merci !

Mycanaljeje
Mycanaljeje

Mycanaljeje

sujet posté
1
participations
19
Niveau
1
104 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour, Merci pour vos réponses. Mais comment installer spécifiquement la 1.0.4 au lieu de a 1.0.5 ?
Merci de vos réponses.

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

babouninou a écrit :

JonhR a écrit :

Je passe le message aux conseillers de clientèle.

Il serait peut-être bon d'ajouter dans la description sur Apple Store un avertissement précisant les modalités de passage de 1.0.4 en 1.0.5 pour éviter ce problème ?

 

 

Tout à fait, on va le faire, merci de votre conseil ! On va aussi mettre un message dans l'application.

Par contre un client indique dans un autre message que ça ne foncitonne pas chez lui, je suis en train de tester différentes configurations pour regarder si un cas pose problème.

Bonne journée !

babouninou
babouninou

babouninou

sujets postés
3
participations
76
Niveau
1
454 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Pays de la Loire

JonhR a écrit :

Je passe le message aux conseillers de clientèle.

Il serait peut-être bon d'ajouter dans la description sur Apple Store un avertissement précisant les modalités de passage de 1.0.4 en 1.0.5 pour éviter ce problème ?

 

 

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

babouninou a écrit :

J'ai eu le même problème sur un iPad mini rétina.

Après avoir fait la mise à jour de 1.0.4 en 1.0.5 le décodeur n'était plus reconnu, il a fallu refaire un appairage, et après cet appairage la connexion au décodeur s'est soldée par un plantage de l'application. Relancer l'appli et se mettre en mode télécommande s'est soldé à chaque fois par un nouveau plantage.

J'ai restauré l'ancienne version (qui à nouveau fonctionnait correctement) et refait cette mise à jour, même résultat : plantage de l'appli.

LA SOLUTION TROUVÉE : Supprimer de l'appareil l'ancienne version de "myCANAL" et télécharger la dernière version 1.0.5. Bien sûr dans ce cas il faut à nouveau s'identifier et refaire un appairage avec le décodeur. Mais ça fonctionne.

Espérons que les prochaines mises à jour n'auront pas ce problème !

Bonjour,

Merci pour votre message. J'allais faire un appel à témoins pour trouver la raison de ce problème, en raison des messages sur iTunes.

Donc visiblement un effacement de l'ancienne application/réinstallation corrige le problème.

Voici l'explication : l'ancienne application était en 32 bits, et, pour améliorer les performances, nous sommes passés en 64 bits. Nous avons du intégrer une version 64 bits de la librairie télécommande. Et visiblement c'est ceci qui cause le problème, lors de la transition de 32 bits à 64 bits.

Je passe le message aux conseillers de clientèle.

Merci de nouveau pour votre test, c'est exactement ce que j'allais demander à des clients de tester pour trouver une solution.

Bonne journée !

babouninou
babouninou

babouninou

sujets postés
3
participations
76
Niveau
1
454 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
Pays de la Loire

J'ai eu le même problème sur un iPad mini rétina.

Après avoir fait la mise à jour de 1.0.4 en 1.0.5 le décodeur n'était plus reconnu, il a fallu refaire un appairage, et après cet appairage la connexion au décodeur s'est soldée par un plantage de l'application. Relancer l'appli et se mettre en mode télécommande s'est soldé à chaque fois par un nouveau plantage.

J'ai restauré l'ancienne version (qui à nouveau fonctionnait correctement) et refait cette mise à jour, même résultat : plantage de l'appli.

LA SOLUTION TROUVÉE : Supprimer de l'appareil l'ancienne version de "myCANAL" et télécharger la dernière version 1.0.5. Bien sûr dans ce cas il faut à nouveau s'identifier et refaire un appairage avec le décodeur. Mais ça fonctionne.

Espérons que les prochaines mises à jour n'auront pas ce problème !

furryous
furryous

furryous

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
ADSL Free
Custom field 3
Custom field 4
Custom field 7

Bonjour, même pb, impossible d'accéder à canal à la demande depuis la mise à jour.