Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

[Iphone / Ipad] Mise à jour myCANAL iOS 1.0.5 : comment rétablir la fonction télécommande

Bonjour à tous,

 

Suite à la récente mise à jour de l'application myCANAL sur iOS, un effet de bord entraîne un crash systématique de l'accès à la fonction télécommande avec un décodeur HD Wifi.

 

Ceci est dû au fait que l'application est désormais compilée en 64bits, pour encore plus de vitesse, contre 32 bits jusqu'ici.

 

Les abonnés ayant effectué l'appairage de leur application avant cette mise à jour, donc en 32 bits, constatent ce crash, qui est le résultat d'une incompatibilité.

 

SOLUTION ==> effacer l'application et la réinstaller. 

 

Vous devez ensuite de nouveau vous identifier et appairer votre décodeur.

 

La fonction télécommande est désormais fonctionnelle.

 

N'hésitez pas à nous faire part de vos retours !

 

Cordialement,

Participations

bibidp1
bibidp1

bibidp1

sujets postés
0
participation
1
Niveau
0
11 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

L'icone de la télécommande n'apparait plus. J'ai réinstallé Mycanal et j'ai appairé, et toujours rien

Bonjour Martelod22,

 

Les équipes m'informent de la correction du dysfonctionnement que vous constatez.

 

Pouvez-vous me confirmez que c'est bien rentré dans l'ordre de votre côté ?

 

Cordialement,

Martelod22
Martelod22

Martelod22

sujets postés
0
participations
2
Niveau
0
22 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Pour ma part, je n'ai plus Tf1, france 2 et M6 sur la fonction télécommande de mon ipad!!!
Mon décodeur est déja une véritable plaie à faire fonctionner, alors là, ça devient pénible!.

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

clo007i a écrit :

Déco sat g5 HD/Wifi sagemcom.

Deux iphone 5S et 6+, respectivement en 8.1.1 et 8.1
appli mycanal en dernière version
connecté en wifi sur ma box pour le déco et le téléphone :

A chaque fois que j'appuie sur apparairer : Aucun décodeur trouvé.

Y4a-t-il un souci avec ios 8.1 ?

Bonjour,

Je viens de refaire un check, ça devrait fonctionner.

Bonne journée

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

clo007i a écrit :

Déco sat g5 HD/Wifi sagemcom.

Deux iphone 5S et 6+, respectivement en 8.1.1 et 8.1
appli mycanal en dernière version
connecté en wifi sur ma box pour le déco et le téléphone :

A chaque fois que j'appuie sur apparairer : Aucun décodeur trouvé.

Y4a-t-il un souci avec ios 8.1 ?

Bonjour,

Non, ça devrait fonctionner, je l'avais moi même testé.

Parfois la fonction télécommande IP se bloque dans le décodeur, c'est d'ailleurs le cas de détection le plus probable : pouvez-vous faire un ON/OFF électrique sur le décodeur (via l'interrupteur derrière ou en le débranchant/rebranchant" ? Le plus souvent ça corrige le soucis.

Les autres soucis les plus fréquents sont que le téléphone et le décodeur ne sont pas sur le même réseau, mais vous avez bien checké ça.

Essayez aussi de killer l'application, au cas où, mais c'est rare là (double clic sur bouton central, et expuler l'appli vers le haut de l'écran).

Dites-moi si ça refonctionne ainsi. Je refais un check lundi au bureau (pas de G5 chez moi).

Bonne journée

clo007i
clo007i

clo007i

sujet posté
1
participations
11
Niveau
1
119 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Déco sat g5 HD/Wifi sagemcom.

Deux iphone 5S et 6+, respectivement en 8.1.1 et 8.1
appli mycanal en dernière version
connecté en wifi sur ma box pour le déco et le téléphone :

A chaque fois que j'appuie sur apparairer : Aucun décodeur trouvé.

Y4a-t-il un souci avec ios 8.1 ?

Antoine - Equipe CANAL
Antoine - Equipe CANAL

Antoine - Equipe CANAL

sujets postés
55
participations
2837
Niveau
5
35270 / 50000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

@Julie2810, vérifiez bien que vous êtes connecté au même réseau WIFI que votre décodeur. 

Sinon suivez les conseils en fin de page ici et tenez moi informé.

A bientôt,

Antoine - Equipe CANAL
Antoine - Equipe CANAL

Antoine - Equipe CANAL

sujets postés
55
participations
2837
Niveau
5
35270 / 50000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour jche,

Je vous invite à consulter ce sujet qui vous propose des manipulations pour activer la fonction

N'hésitez pas à réagir dessus si besoin. 


Bonne fin de journée,

Julie2810
Julie2810

Julie2810

sujets postés
0
participations
2
Niveau
0
20 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Nous sommes sous IOS. Je n'ai aucune proposition de code, lorsque j'essaie d'appeler la télécommande, j'ai un message pour me dire que ce n'est pas possible!

jche
jche

jche

sujets postés
0
participations
3
Niveau
0
30 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

J'ai supprimé l'application. Je l'ai réinstallée. Mais la télécommande avec Ipad Air et Iphone 5s ne détecte toujours pas la cube wifi. Que faire ?

Antoine - Equipe CANAL
Antoine - Equipe CANAL

Antoine - Equipe CANAL

sujets postés
55
participations
2837
Niveau
5
35270 / 50000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Êtes vous sous Android ou iOS ?
Quel est exactement votre problème ? Le code ne s'affiche pas ?

Merci par avance pour toutes vos précisions.

A bientôt,

Julie2810
Julie2810

Julie2810

sujets postés
0
participations
2
Niveau
0
20 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour, je viens de m'adonner à canalsat et je n'arrive pas à synchroniser mon decodeur à la télécommande de l'applis mycanal! Pouvez vous m'éclairer svp?

Bonjour valou,

Vous serait-il possible de nous en dire un peu plus?

Avez-vous désinstallé puis réinstallé l'application?

Cordialement,

valou
valou

valou

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Cela ne fonctionne pas !! Echec de la connexion comment faire car ma télécommande du cude est en panne !

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

Bonjour,
Pour info un correctif de la librairie télécommande a été livré aujourd'hui, je l'ai fait mettre dans l'appli et ai vérifié que ça corrige les différents cas remontés :

  • Crash lors de la transition de l'ancienne appli vers la nouvelle pour les personnes utilisant la fonction télécommande
  • Indication "Code erroné" aléatoire alors que le code est bon

On met l'application en certification Apple cet après midi et ça devrait donc être en production semaine prochaine.

Le tout en restant en 64 bits, on a pas été obligé de retourner en 32 bits !
Bonne journée,

Bonjour cloclo57130,

Le problème semble en effet venir plutôt du disque dur.

Je vous invite à contacter un conseiller par CHAT pour en demander l'échange.

Cordialement,

cloclo57130
cloclo57130

cloclo57130

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

ma telecomande fonctionner plus j ai debrancher le disc dur est ma telecomande refonctione si j rebranche le disc dur elle fonctionne plus

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

mariechristine51 a écrit :

Bonjour malgré l'effacement et une nouvelle installation de l'application m'y canal, celle ci ne fonctionne plus du tout. Des que je sélectionne un film tout est bloqué
Je vous remercie de bien vouloir m'indiquer ce qu'il faut faire

Bonjour,

Est-ce que votre problème est lié à la télécommande, ou est-ce autre chose ?

Quand vous dites, "dès que je sélectionne un film", sur quelle page êtes-vous ? A La Demande ? Live TV ? Page télécommande ?

Etes-vous sur iPhone, iPad ? Quelle version de iOS avez-vous ?

J'aurais besoin de précisions pour pouvoir vous aider.

Merci d'avance

pinuminu
pinuminu

pinuminu

sujets postés
5
participations
7
Niveau
0
74 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

mariechristine51 a écrit :

Bonjour malgré l'effacement et une nouvelle installation de l'application m'y canal, celle ci ne fonctionne plus du tout. Des que je sélectionne un film tout est bloqué
Je vous remercie de bien vouloir m'indiquer ce qu'il faut faire

sous quelle version d'iOS ? 

mariechristine51
mariechristine51

mariechristine51

sujets postés
0
participations
2
Niveau
0
20 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour malgré l'effacement et une nouvelle installation de l'application m'y canal, celle ci ne fonctionne plus du tout. Des que je sélectionne un film tout est bloqué
Je vous remercie de bien vouloir m'indiquer ce qu'il faut faire

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

pinuminu a écrit :

appli désinstallée puis réinstallée et ça marche, merci =)

Merci pour votre retour ! Bonne soirée !

pinuminu
pinuminu

pinuminu

sujets postés
5
participations
7
Niveau
0
74 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

appli désinstallée puis réinstallée et ça marche, merci =)

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

alicor a écrit :

comment faire pour effacer l'application et la réinstaller

Bonjour,

Restez appuyé pendant 5 secondes sur l'icône de l'application. Alors, il se met à trembler et une croix apparait dessus. Cliquez alors sur la croix pour effacer l'application.

Ensuite, pour que les autres applications arrêtent de trembler, cliquer sur le bouton central de votre iPad/iPhone.

Votre application est alors effacée.

Ensuite, rendez-vous sur l'AppStore, cherchez "myCANAL" et réinstallez l'application !

Dites-nous si tout fonctionne bien après la manipulation.

Bonne journée

alicor
alicor

alicor

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

comment faire pour effacer l'application et la réinstaller

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

robert50 a écrit :

Merci , tout est rentre dans l'ordre.

Super, merci pour votre retour, bonne nouvelle !

Bonne journée

robert50
robert50

robert50

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Merci , tout est rentre dans l'ordre.

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

xemi75 a écrit :

Bonjour,

Effectivement, lorsque j'essaie de regarder les programmes à la demande (que ce soit Canal+ ou Canalsat), une erreur 500 apparait au niveau de l'onglet Canal
En regardant le code html d'un peu plus près, voici ce que j'ai pu voir

<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml"; xmlns:fb="http://ogp.me/ns/fb#"><head><script>var passOmnitureChannel='MyCWeb';</script><script src='https://media-pass.canal-plus.com/latest/js/bundle.js'... href='https://media-pass.canal-plus.com/1/css/basic.css'; rel='stylesheet' /><script src='https://media-pass.canal-plus.com/latest/js/sso/cookies-u... - myCANAL</title>
...
<!-- SiteCatalyst code version: H.20.3. Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
...
<pageName="MyCWeb - Divers - Autres - Erreur 500 (auto)";s.prop4="MyCWeb - Divers";s.prop5="MyCWeb - Divers - Autres";s.prop6="MyCWeb - Divers - Autres - Erreur 500 (auto)";s.prop7="";</script><div id="serveur_infos" style="display:none;">cplmca-burst-v02</div></body></html>

Je ne sais pas ce qu'est Omniture par contre

Voilà, si ça peut aider...

Bonjour,

J'ai transmis à l'équipe en charge du site web.

Pour Omniture, c'est un outil de Web Analytics (comme Google Analytics).

Bonne journée !

mado44360
mado44360

mado44360

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
ADSL ORANGE
Custom field 3
Custom field 4
Custom field 7

je n'est plus canal et je ne sais pas le modifier suite au changement
je voudrais supprimer canal+ et sat
je vous demande de faire le nécessaire pour annuler
sinon j'ai fait parvenir une résiliation de mon abonnement a foot + et mon compte est débite de 12€ en aout
dans l'attente salutations Mme Mary

xemi75
xemi75

xemi75

sujets postés
0
participation
1
Niveau
0
10 / 100
points
Custom field 2
ADSL ORANGE
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Effectivement, lorsque j'essaie de regarder les programmes à la demande (que ce soit Canal+ ou Canalsat), une erreur 500 apparait au niveau de l'onglet Canal
En regardant le code html d'un peu plus près, voici ce que j'ai pu voir

<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml"; xmlns:fb="http://ogp.me/ns/fb#"><head><script>var passOmnitureChannel='MyCWeb';</script><script src='https://media-pass.canal-plus.com/latest/js/bundle.js'... href='https://media-pass.canal-plus.com/1/css/basic.css'; rel='stylesheet' /><script src='https://media-pass.canal-plus.com/latest/js/sso/cookies-u... - myCANAL</title>
...
<!-- SiteCatalyst code version: H.20.3. Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
...
<pageName="MyCWeb - Divers - Autres - Erreur 500 (auto)";s.prop4="MyCWeb - Divers";s.prop5="MyCWeb - Divers - Autres";s.prop6="MyCWeb - Divers - Autres - Erreur 500 (auto)";s.prop7="";</script><div id="serveur_infos" style="display:none;">cplmca-burst-v02</div></body></html>

Je ne sais pas ce qu'est Omniture par contre

Voilà, si ça peut aider...

JonhR
JonhR

JonhR

sujets postés
2
participations
247
Niveau
3
2150 / 5000
points

Equipe projet myCANAL

Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7
Paris

toub92 a écrit :

Merci de me répondre
J'ai supprimé l application et réinstallée rien ne change. Elle se referme aussitôt .

Est-ce que le problème n'apparait que lorsque vous activez la fonction télécommande, ou avant ?

C'est à dire : si vous installez l'application, vous connectez avec votre login/mot de passe, mais n'activez pas la fonction télécommande, est-ce que l'application fonctionne correctement, ou avez-vous déjà le problème ?

Merci !