Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet avec participation

nouveau module mycanal

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

J'ai beau avoir suivi l'ensemble des conseils de canal +, de la communauté, sur la désinstallation, réinstallation, j'ai toujours le même message d'erreur "impossible d'ouvrir cette application auxilliaire pour mycanal:/// Le protocole spécifié dans cette adresse n'est pas valide. vérifiez que l'adresse est correcte et recommencez. Le système me dit que Silverlight et le module sont bien installés. Quelqu'un peut m'aider ? Merciii

Bonjour, 

Je viens de faire un test, "Microsoft Silverlight" apparait bien. Au pire passez sur la version Pro, vous avez un essai de 30 jours gratuitement. 

Il faut bien choisir l'option "Avancée"  après le clic droit/désinstaller, sut la 2 eme étape cliquez sur "tout sélectionner" puis valider. Cette action désinstallera totalement l'application y compris de la base de registre.

Faites cette manipulation sur Silverlight et myCANAL, redémarrez le PC puis réinstallez le module myCANAL.

Tenez-moi informé

Cette participation vous a-t-elle aidé ?

Non (1)

Oui (0)

0%

0% des internautes ont trouvé cette participation utile

Autres participations

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

Bonsoir,
Désolée pour cette réponse tardive mais j'étais en déplacement.
J'ai désinstallé silverlight et mycanal avec le logiciel revouninstaller pro (effectivement silverlight apparait bien sur la version pro) en suivant vos indications à la lettre. Lors de la réinstallation, toujours la même chose : serpentin qui tourne 25 minutes lors de l'installation du module mycanal. Il finit par s'installer et le lancement de l'application à partir de l'icone sur le bureau aboutit toujours à la même chose... Désespérant

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

J'ai installé la version gratuite. Curieusement Microsoft Silverlight n'apparait pas dans les programmes trouvés par ce logiciel. En revanche il affiche Mycanal. Du coup je n'ai rien fait d'autre

Bonjour Pimprenella, 

Pouvez vous effectuer une désinstallation à laide du logiciel "RevoUninstaller" par exemple puis me dire ce que vous constatez? 

A bientôt

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

J'ai suivi votre procédure. Désinstallation puis suppression des fichiers. Puis réinstallation. Le module MyCanal s'est installé au bout de 20 minutes. La fenêtre de téléchargement s'est ouverte et oh surprise tous les films précédemment téléchargés ont réapparu (je n'y comprends rien !). Mais toujours le même problème ensuite. Impossible de lancer l'application depuis le bureau qui maintenant a 2 icônes MyCanal dont l'une indique (5) à côté du nom. En revanche le téléchargement semble fonctionner depuis Google Chrome

pierrickand
pierrickand

pierrickand

sujets postés
7
participations
8958
Niveau
6
117379 / 500000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

pimprenella a écrit :

Juste pour me rassurer, vous êtes sûr qu'il ne faut pas désinstaller à partir du panneau de configuration/programmes et fonctionnalités ?

Bonjour,

Oui, Saïd dit d'ailleurs "Commencez par désinstaller myCANAL et Silverlight", donc normalement via le panneau de configuration.

Il enchaine sur "Ensuite il faut supprimer le dossier Silverlight...", qui est la 2e étape où vous supprimez les fichiers résiduels manuellement.

 

cdt

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

Juste pour me rassurer, vous êtes sûr qu'il ne faut pas désinstaller à partir du panneau de configuration/programmes et fonctionnalités ?

 

Je vous conseille de tout désinstaller "proprement" puis de repartir sur une bonne base.

Commencez par désinstaller myCANAL et Silverlight. 

Ensuite il faut supprimer le dossier Silverlight dans le dossier Locallow puis le dossier myCANAL dans le dossier "Local" 

 

Dossier "Silverlight" , Chemin : Disque Système(C)/Utilisateur/Admin (ou le nom)/Appdata/localllow/Microsoft  puis supprimez le dossier "Silverlight"

 

 

Dossier "myCANAL", Chemin :Disque Système(C)/Utilisateur/Admin (ou le nom)/Appdata/Local puis supprimez "Canal.myCANAL"

 

 

Une fois la manipulation effectuée, redémarrez le PC puis réinstallez myCANAL+ Silverlight. 

J'attends votre réponse. 

A bientôt.

Est ce qu'un changement de chaine est instantané désormais?

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

J'ai Avira comme antivirus (version gratuite). Pouvez vous m'indiquer ou se trouve le réglage à effectuer ?

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

Je regarde.
J'ai laissé tourné le serpentin blanc sur fond d'écran noir. MyCanal s'est lancé au bout de 25 minutes

Utilisez vous un anti-virus/par-feu? si oui, pouvez vous vérifier si myCANAL fait bien partie des exceptions dans les réglages.

Merci

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

Ca ne change malheureusement rien. Toujours un écran noir avec cercle lumineux qui tourne. A noter que par contre le système enregistre que j'ai téléchargé (sans avoir pourtant téléchargé) et ensuite si je veux retélécharger le même film j'ai un message me disant que le film est dans mes téléchargements alors que le dossier est vide....

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

J'essaie tout de suite et je reviens

Pouvez vous SVP essayer ce Tuto puis me dire si cela change quelque chose?

Merci.

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

Oui, j'ai essayé IE, Google Chrome et firefox, sans plus de succès. Le technicien C+ m'a dit qu'il ne garantissait que Google Chrome d'ailleurs

Bonjour, 

Avez-vous testé avec un autre navigateur internet? Si oui, est ce que vous constatez la même chose? 

Je vous remercie.

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

Je précise qu'après 2 appels d'un technicien, personne n'a trouvé la raison des problèmes d'installation du module

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

Bonjour,
Suite à l'intervention téléphonique du technicien C+, j'ai tout désinstallé puis réinstallé. Le problème s'est modifié : je n'ai plus le message d'erreur, mais le module de MyCanal ne s'installe pas correctement. Le système me dit que tout est correctement installé (silverlight et module) mais lorsque je lance l'icone MyCanal sur mon PC, j'ai un écran noir avec un cercle lumineux qui tourne à l'infini.

Bonjour,

Pouvez-vous nous dire à quel moment exactement vous rencontrez ce message d'erreur ?

Cordialement,

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

Ca ne marche pas non plus... Gloups

pierrickand
pierrickand

pierrickand

sujets postés
7
participations
8958
Niveau
6
117379 / 500000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

essayez peut être l'outil Fix It de Microsoft pour réparer l'installation de Silverlight.

http://support.microsoft.com/kb/2608523

cdt

pimprenella
pimprenella

pimprenella

sujet posté
1
participations
13
Niveau
1
135 / 750
points
Custom field 2
ADSL BOUYGUES
Custom field 3
Custom field 4
Custom field 7

PC Windows 7 edition familiale système d'exploitation 64bits 4Go RAM
J'ai eu 2 fois le service technique de Canal plus et ils ne savent pas résoudre ce problème d'installation.... HELP !!!!

Bonjour,

Afin que la Communauté puisse vous venir en aide, vous serait-il possible de détailler votre configuration matérielle et logicielle ?

Cordialement,