Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Message d'erreur "Impossible de consommer ce contenu" après utilisation de Ccleaner sur le player

letoucanhasarrived
letoucanhasarrived

letoucanhasarrived

sujet posté
1
participations
2
Niveau
0
21 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour, après avoir utilisé Ccleaner ce message d'erreur apparait sur toutes les chaînes du player sauf Itélé bizarrement 

Participations

pizzi78
pizzi78

pizzi78

sujet posté
1
participations
110
Niveau
2
1249 / 2000
points

Sony KDL46W4500/Onkyo 717/Focal Sib XL 5.1

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Remy - Equipe CANAL a écrit :

@pizzi78 : Bonjour, n'hésitez pas à contacter un conseiller technique par CHAT pour un diagnostic en ligne de votre configuration PC.

Vous pouvez aussi consulter la page d'aide de myCANAL.

A bientôt !

réponse du CHAT :

 
Je vous remercie de patienter nos équipes techniques sont mobilisées pour résoudre cet incident dans quelques jours.
15:41
 
Je vous remercie d’avoir utilisé notre assistance en ligne et je vous souhaite une excellente journée de la part de Canal+/Canalsat
 
UNE ENORME BLAGUE  !!!! sans déconner !!!
pizzi78
pizzi78

pizzi78

sujet posté
1
participations
110
Niveau
2
1249 / 2000
points

Sony KDL46W4500/Onkyo 717/Focal Sib XL 5.1

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Un fois la manipulation effectuée, il faut réactiver sulverlight. 

1/ Suivez mes instructions (message 18/04 à 14h45) 

2/Réactivez silverlight via chrome "Chrome//plugins".

Si l'anomalie persiste, suivez le conseil de Rémy et contactez un conseiller.

A bientôt

Mais pourquoi il faut reactiver sylver ??? 

Un fois la manipulation effectuée, il faut réactiver sulverlight. 

1/ Suivez mes instructions (message 18/04 à 14h45) 

2/Réactivez silverlight via chrome "Chrome//plugins".

Si l'anomalie persiste, suivez le conseil de Rémy et contactez un conseiller.

A bientôt

pizzi78
pizzi78

pizzi78

sujet posté
1
participations
110
Niveau
2
1249 / 2000
points

Sony KDL46W4500/Onkyo 717/Focal Sib XL 5.1

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Bonjour Pizzi78, 

Ma participation ici du 18/04 à 14h45 devrait solutionner votre problème.

Merci de me tenir informé.

et bien non cela ne solutionne pas mon PB , de plus en HTML5 , sylver doit etre désactivé ...

Remy - Equipe CANAL
Remy - Equipe CANAL

Remy - Equipe CANAL

sujets postés
302
participations
8196
Niveau
6
95555 / 500000
points
Equipe

Suivez @InfoAbonneCanal. Notre compte officiel sur Twitter !

Custom field 2
Custom field 3
Custom field 4
Custom field 7

@pizzi78 : Bonjour, n'hésitez pas à contacter un conseiller technique par CHAT pour un diagnostic en ligne de votre configuration PC.

Vous pouvez aussi consulter la page d'aide de myCANAL.

A bientôt !

Bonjour Pizzi78, 

Ma participation ici du 18/04 à 14h45 devrait solutionner votre problème.

Merci de me tenir informé.

pizzi78
pizzi78

pizzi78

sujet posté
1
participations
110
Niveau
2
1249 / 2000
points

Sony KDL46W4500/Onkyo 717/Focal Sib XL 5.1

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Bonjour Kelynia, 

Je viens de voir sur un autre sujet que vous utilisez Chromium, ce dernier ne supporte pas les DRM. Il n'est donc pas compatible.

Pour profiter du service, vous devez utiliser CHROME.

Merci de me tenir informé.

Hello 

J'utilise CHROME , le live TV ne fonctionne plus depuis ce matin :

"impossible de consommer ce contenu"

 

Seul I télé fonctionne !!!

je fais quoi ??

 

Merci Raymonde. Je vous souhaite une bonne soirée également :-) 

Raym from Earth
Raym from Earth

Raym from Earth

sujets postés
26
participations
5205
Niveau
6
64914 / 500000
points

♀☸ Le souvenir de l'être aimé restera gravé dans mon cœur ♥ pour l’Éternité ∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

R.I.P.Johnny074 a écrit :

kelynia a écrit :

( ... ) 

je croit que depui les test html5 ya des bug, et pour linux je ne suis pas arriver a regarder mycanal!!
si quelqu'un peu faire un tuto ça peu etre sympa merci d'avance

 

Bonsoir, Sourire

 

pour le tuto, il vous suffit juste de cliquer sur HTML5. Clin d'œil

Sinon, relisez bien tous les posts de Saïd dans ce thread. 

 

Cdlt et bon weekend. Bisou

 

Raymonde 

 

Addendum de 22:26 : 

Pour votre information, j'en ai fait un en suivant ce linkClin d'œil

 

@pluche.

 

Hello Saïd, Sourire

 

( ... ) après, si les abonnés(ées) ne prennent pas le temps de lire ... Rigolant

 

@pluche. Bisou

 

Raymonde 

Bonjour Kelynia, 

Je viens de voir sur un autre sujet que vous utilisez Chromium, ce dernier ne supporte pas les DRM. Il n'est donc pas compatible.

Pour profiter du service, vous devez utiliser CHROME.

Merci de me tenir informé.

jingerlou
jingerlou

jingerlou

sujet posté
1
participations
6
Niveau
0
66 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Une fée est passée cette nuit sur mon pc
avec le navigateur Chrome tout fonctionne correctement avec un nouveau look
A mon avis c'est du côté de Canal qu'il y avait un soucis et pas chez nous !!!
Voilà bon dimanche

Raym from Earth
Raym from Earth

Raym from Earth

sujets postés
26
participations
5205
Niveau
6
64914 / 500000
points

♀☸ Le souvenir de l'être aimé restera gravé dans mon cœur ♥ pour l’Éternité ∞

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7
☺ AURA ☼ & ♡ Lancs ヅ

kelynia a écrit :

( ... )

je croit que depui les test html5 ya des bug, et pour linux je ne suis pas arriver a regarder mycanal!!
si quelqu'un peu faire un tuto ça peu etre sympa merci d'avance

 

Bonsoir, Sourire

 

pour le tuto, il vous suffit juste de cliquer sur HTML5. Clin d'œil

Sinon, relisez bien tous les posts de Saïd dans ce thread. 

 

Cdlt et bon weekend. Bisou

 

Raymonde 

 

Addendum de 22:26 : 

Pour votre information, j'en ai fait un en suivant ce linkClin d'œil

 

@pluche.

kelynia
kelynia

kelynia

sujets postés
0
participations
11
Niveau
1
113 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

je confirme que cela ne viens pas de Ccleaner j'ai fais un test avec siverlight je l'es désactiver et j'ai le message d’erreurs "Impossible de consommer ce contenu" je le réactive et plus de problème le html5 bug

kelynia
kelynia

kelynia

sujets postés
0
participations
11
Niveau
1
113 / 750
points
Custom field 2
TNT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Bonjour, 

Je pense que le Cleaner a nettoyé trop en profondeur :-)

Je vous conseille de désinstaller puis de réinstaller le module Silverlight .

Merci de me tenir informé.

A bientôt.

bonsoir,

pour info j'avais le meme probleme mais silver etait plus dans mon chrome ni sur mon pc ?? j'ai instaler silver et j'ai eu un message pour me faire payer il fallais que j'appele a je sais pas quel numero j'ai refresh ma page et plus de probleme je comprend pas mais ça a marcher pour moi!

je croit que depui les test html5 ya des bug, et pour linux je ne suis pas arriver a regarder mycanal!! si quelqu'un peu faire un tuto ça peu etre sympa merci d'avance

Je tenez aussi à remercier Marc du service technique pour son astuce.

Ok, maintenant si vous le permettez, nous allons voir si le mode HTML5 fonctionne aussi :-)

Retournez dans Chrome://Plugins", désactivez Silverlight.

Relancez myCANAL puis dites-moi si le mode HTML5 fonctionne aussi ?

Je vous remercie.

Garynou
Garynou

Garynou

sujets postés
0
participations
3
Niveau
0
31 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

ouiiiiiiiiii , ça remarche excellent , le siverlight est maintenant activé , bravo pour l'astuce :) ça va aider beaucoup de monde

Garynou
Garynou

Garynou

sujets postés
0
participations
3
Niveau
0
31 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

j'ai essayé avec Modzilla , et j'ai écran noir avec marqué activez silverlight , je clique mais rien ne se passe , de plus j'ai fait télécharger silverligt et mon ordinateur l'avait déjà il me dit je vais tester vos manip maintenant

Merci Garynou , 

Possible de tester la manipulation suivante ? 

Allez dans "Chrome//flags" puis activez le "NPAPI"  et relancez le navigateur (voir la copie d'écran) 

Une fois la manipulation effectuée, allez dans "Chrome//plugins" et dites-moi si vous voyez Silverlight cette fois-ci (il se peut qu'il soit désactivé) .

Si vous l'activez, pensez à redémarrer chrome pour une bonne prise en compte de la modification.

J'attends vos réponses avec impatience :-)

Garynou
Garynou

Garynou

sujets postés
0
participations
3
Niveau
0
31 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

de même cela ne marche plus :( , j'ai Widewine CDM mais pas Silverlight et pour ma ligne WidevineCdm : - Version : 1.4.7.796 et quand je clique rechercher des mises à jour , il y a marqué composant non mis à jour

Je vous vous remercie. Je suis aussi intrigué que vous :-)

Et si cela ne vous dérange pas, j'aimerais bien effectuer quelques manipulations afin d'essayer de trouver une solution qui servira à d'autres abonnés.

Vu le nombre d'utilisateurs de Chrome, je sens que je vais en entendre parler de ce message :-)

Pour les components ? La ligne WidevineCDM a bien une valeur autre que 0.0.0.0. Même si ce n'est pas le cas, cliquez quand même sur "rechercher des mises à jour" puis dites-moi si cela change quelque chose ?

Un grand merci pour votre disponibilité.

jingerlou
jingerlou

jingerlou

sujet posté
1
participations
6
Niveau
0
66 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Pour ma part j'ai bien la ligne Widevine dans plugins mais pas silverlight
et merci du coup de main

Bonjour, 

Pouvez-vous vous rendre sur "Chrome//plugins" puis me dire si vous voyez bien les 2 lignes "Widervine" et "Silverlight" ?

Si oui, quel est le statut de chaque module ? Activé ou désactivé?

Vérifiez également dans "chrome://components" que la version de WidevineCDM est différente de 0.0.0.0. Si c'est le cas, il faut cliquez sur "rechercher des mises à jour" 

Je vous remercie de me tenir informé

jingerlou
jingerlou

jingerlou

sujet posté
1
participations
6
Niveau
0
66 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

je viens d'essayer avec Mozilla et ça fonctionne aussi
donc le big problème viens de Chrome
Voilà, voilà

jingerlou
jingerlou

jingerlou

sujet posté
1
participations
6
Niveau
0
66 / 100
points
Custom field 2
ADSL
Custom field 3
Custom field 4
Custom field 7

Bonjour
Idem pour moi, depuis hier plus d'accès au live tv sauf la chaine ITélé.
les vignettes des chaînes sont maintenant noires mais le message
"Impossible de consommer ce contenu" s'affiche sur toutes les autres chaînes. Par contre accès de A la demande sans soucis.
Je précise que je suis sous Chrome.
J'ai essayé avec Internet Explorer et là oh surprise tout fonctionne !!!
Donc merci d'éclairer ma lanterne

MichelAntier
MichelAntier

MichelAntier

sujets postés
0
participation
1
Niveau
0
11 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,
j'ai le même soucis sans avoir utilisé Ccleaner pas de live tv sur pc tablette ou tel?
j'aimerais vraiment voir le match cet apres midi, que dois je faire?

Bonsoir Alex, 

Avez-vous testé la manipulation que je propose plus bas ? 

Merci

alex.mata
alex.mata

alex.mata

sujets postés
0
participation
1
Niveau
0
11 / 100
points
Custom field 2
ADSL Free
Custom field 3
Custom field 4
Custom field 7

Même problème pour moi.
Les chaînes du Live TV ne fonctionnent pas, c'est noté: "impossible de consommer ce contenu" mais sauf pour itélé. Et depuis quelques heures déjà...
Je ne sais pas si c'est un problème du lecteur ou autre ou ..... de moi.

Si l'anomalie persiste, merci de tester la manipulation suivante : 


- Ouvrez le dossier « ordinateur » cliquez sur «organiser »puis «option dossier et recherche ».
- Choisissez l’onglet « Affichage » puis cochez « afficher les fichiers, dossiers et lecteurs cachés » dans le dossier « fichiers et dossiers cachés »
- Dans la rubrique « lors de la saisie en mode affichage liste » décochez « masquer les fichiers protégés du système d’exploitation »
- Validez par « ok » pour fermer la boite de dialogue.

- Ouvrez à nouveau le dossier « ordinateur » puis cliquez sur le disque « C » :
- Ouvrez le dossier « program Data » / « Microsoft »/ « Play Ready »
- Supprimez le fichier « mspr.hds » puis videz également le dossier « cache ».
Attention il faut bien vider le dossier « cache », ne le supprimez pas !

letoucanhasarrived
letoucanhasarrived

letoucanhasarrived

sujet posté
1
participations
2
Niveau
0
21 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Saïd - Equipe CANAL a écrit :

Vous constatez ce message sur le Live également ? 

Pouvez-vous me dire si vous constatez la même chose en utilisant un autre navigateur ?

Merci

Oui c'est sur le live, je lance ça tombe sur Itélé et tout marche bien et des que je veux changer de chaine, ce message s'affiche

J'ai testé sur mozilla j'ai un autre message d'erreur concernant les licences télechargées, je re-installe chrome du coup ? Il a peut être pas aimé le cleaner

Vous constatez ce message sur le Live également ? 

Pouvez-vous me dire si vous constatez la même chose en utilisant un autre navigateur ?

Merci