Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Plus d'image

mlekien107
mlekien107

mlekien107

sujet posté
1
participation
1
Niveau
0
11 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,
Je n'ai plus d'image sur ma Tv en passant par ma box canalisat (elle a disparu subitement) et depuis plus rien... J'ai bien le bandeau en bas d'information des chaînes mais l'écran est noir... Pas d'image ni de son!
Le problème vient il de la box?
Merci d'avance pour votre aide!

Participations

Hantor
Hantor

Hantor

sujets postés
30
participations
1402
Niveau
4
18711 / 20000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Vérifiez la connexion du câble d'antenne derrière le Cube (on ne sait jamais).

Allez également sur la chaîne 911 : vous devriez voir, en bas à droite, la qualité de réception des deux tuners du Cube.

Si celle-ci est de 0 et 0, vous pouvez tenter une réinstallation PARTIELLE du Cube - attention, pas une réinstallation totale, car cela vous ferait perdre définitivement les enregistrements stockés sur votre disque dur.

Pour effectuer une réinstallation partielle rendez-vous dans Menu>Ma TV>Réglages>Mon décodeur>Mise à jour>Ré-installation, le décodeur va redémarrer et vous n'aurez plus qu'à suivre les indications à l'écran.

mlekien107
mlekien107

mlekien107

sujet posté
1
participation
1
Niveau
0
11 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Oui j'ai déjà essayé mais rien!

Hantor
Hantor

Hantor

sujets postés
30
participations
1402
Niveau
4
18711 / 20000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Il est possible que votre Cube se soit simplement bloqué.

Je présume que vous disposez du Cube Satellite Wi-Fi (avec disque dur externe).

La première chose à faire en pareil cas est d'éteindre le Cube, PAS au moyen de la télécommande, mais plutôt au moyen de l'interrupteur Marche-Arrêt situé à l'arrière du Cube lui-même. Attendez ensuite 15 secondes, puis rallumez votre Cube et patientez environ 2 minutes.

SI votre problème provenait bien d'un simple blocage de votre Cube, l'image sera de retour.