Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Petite image au centre de l'écran en HDMI

patbig
patbig

patbig

sujets postés
3
participations
3
Niveau
0
7 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Parfois lorsque j'allume mon décodeur cube wifi une toute petite image apparait au centre de mon téléviseur qui est connecté en HDMI. Il faut que j'arrête et redemarre le décodeur à l'aide de l'interrupteur situé à l'arrière du cube pour retrouver une image normale.

Merci de me signaler si c'est un problème connu et s'il existe une solution autre que de redémarrer le cube.

Patrice

Participations

isard64
isard64

isard64

sujets postés
2
participations
29
Niveau
1
260 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Finalement, je croyais ces 2 bugs d'affichage de l'image en 4/3 et de baisse drastique du son sur la chaîne Canal+HD résolus, mais il n'en n'est rien, car ils se manifestent a nouveau...déçu.

Je précise que ces 2 bugs sont inexistants en numérotation par OTT, mais la qualité d'image y est inférieure par rapport a celle de la TNT.

homer.
homer.

homer.

sujets postés
75
participations
2833
Niveau
5
35685 / 50000
points

D'OH... OH PINAISE!!!

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour patbig
Avez vous essayé un autre cordon hdmi?
Avez vous essayé de raccorder le cube a une autre entrée hdmi du tv?
Verifiez dans les reglages image du decodeur: le format est il sur 576, 720p ou 1080?
le mode "forcer dvi ":activé ou désactivé?
La prise peritel du deco est elle reliée à un appareil?
@+

isard64
isard64

isard64

sujets postés
2
participations
29
Niveau
1
260 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

J'ai trouvé la parade a ce bug d'affichage de l'image en 4/3 provoqué par la connection HDMI sur mon TV Sony UHD 55X9005B, ainsi qu'une forte baisse du son en zappant sur la chaîne Canal+ (programme n°4 sur la TNT).

En effet, d'habitude, une fois le TV allumé, je choisissais d'abord l'entrée HDMI du Cube S sur le TV, puis j'allumais le Cube S qui m'affichait fréquemment une image au format 4/3.

Or, le fait d'allumer tout d'abord le Cube S et seulement ensuite de choisir l'entrée du Cube S sur le TV supprime complètement ces 2 bugs qui se produisent exclusivement en mode de numérotation TNT par l'antenne râteau et en numérotation enrichie, alors qu'il est inexistant en mode de numérotation 100% OTT.

isard64
isard64

isard64

sujets postés
2
participations
29
Niveau
1
260 / 750
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

C'est un bug qui se manifeste systématiquement chaque matin lorsque j'allume mon cube S.
Il serait temps qu'il fasse l'objet d'une correction par les programmeurs de Canal+, vous ne pensez pas?

jcp77
jcp77

jcp77

sujets postés
31
participations
1219
Niveau
4
13660 / 20000
points

abonné canal+ canalsat panorama et series cinema option multi ecran

Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Une solution plus rapide:
Aller dans réglages, préférence, réglage image puis "modifier"sans changer aucun paramètre et valider. Normalement la taille redevient normale tout de suite.