Le forum espace client

Rechercher

information

Une nouvelle offre depuis le 14 novembre pour les abonnés Qu'en pensez-vous ?

Légende :

  • à consulter
  • approuvé

COMMUNAUTE D'ENTRAIDE CANAL

Communauté d'entraide canal

Communauté d'entraide canal

Numéro client :
Mon mode de réception :

Déconnexion

Sujet en attente de participation

Branchement cube chaine hi-fi?

doudou5432
doudou5432

doudou5432

sujet posté
1
participations
6
Niveau
0
63 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour à tous, j'espère que vous pourrez m'aider.

A ce jour mon cube et branché en HDMI sur la TV. ET avec les sorties sons (câbles rouges et blanc) sur une chaîne HI-FI. En effet pour avoir plus de radio je passe par le cube.

 

Mon soucis est le suivant si je met les chaînes radion du cube et que je mets en route l'auxiliaire de la chaine ça marche mais qu'à condition que a télé soit également allumée. Dès que j'éteins la télé( qui ne sert pas à grand chose pour la radio) ça coupe également le son sur la chaine HI-FI alors que je n'ai rien qui relie la chaine HI-FI à la TV.

 

Ai-je mal fait un branchament?

Merci par avance 

Participations

doudou5432
doudou5432

doudou5432

sujet posté
1
participations
6
Niveau
0
63 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Merci pour votre aide.

Je vais laisser mes branchements comme ils sont et juste changer d'hdmi sur la tv pour pouvoir l'éteindre.

doudou5432
doudou5432

doudou5432

sujet posté
1
participations
6
Niveau
0
63 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bon j'ai trouvé une petite solution qui nécessite une manip.

J'ai branché ma TV avec le cube sur le HDMI, j'ai éteins le aquos link de la tv et je laisse la TV tout le temps sur HDMI2. comme ça je suis pas obligé d'allumer la tv pour la radio.
Par contre ça m'oblige a changer le HDMI si je veux regarder des chaînes de télé et à penser à rechanger le HDMI au moment d'éteindre la tv pour être embêter la prochaine que je veux écouter la radio

doudou5432
doudou5432

doudou5432

sujet posté
1
participations
6
Niveau
0
63 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Tant que le câble HDMI n'est pas branché sur la tv ça marche bien.
Et dés que je le branche il faut que la télé soit allumé sinon plus aucun son ne sors de la chaîne.

Hantor
Hantor

Hantor

sujets postés
30
participations
1402
Niveau
4
18710 / 20000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Je comprends que sans que la télé soit branchée, vous avez du son sur les enceintes reliées à l'ampli.

Allumez maintenant la télé : cela coupe-t-il le son des enceintes?

doudou5432
doudou5432

doudou5432

sujet posté
1
participations
6
Niveau
0
63 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Alors je n'ai pas trouvé de coaxial. La c'est branché par les câbles rouges et blancs chaîne Hifi cube la radio marche et j'ai débranché le câble HDMI entre la tv et le cube. .
Je n'arrive pas à insérer les photos alors la réf de la tv c'est : LC-32LE600E.

Hantor
Hantor

Hantor

sujets postés
30
participations
1402
Niveau
4
18710 / 20000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Merci pour les précisions, reprenons.

1. Si vous possédez un câble coaxial, cochez les deux mentions "Dolby Digital", reliez la prise coaxiale du Cube à la prise coaxiale de votre ampli, et reliez le Cube à la télé par HDMI. Testez.

2. Si vous ne possédez pas de câble coaxial, DÉ-cochez les mentions "Dolby Digital", reliez le Cube à l'ampli avec le câble rouge et blanc MAIS sans relier le Cube à la télé en HDMI. Le son est-il audible à partir de votre ampli?

doudou5432
doudou5432

doudou5432

sujet posté
1
participations
6
Niveau
0
63 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

La télé c'est une SHARP et la chaîne Hi-fi une TEAC. Je n'ai pas d'hadmi sur la chaîne.

J'ai débranché le câble hdmi et le son passe par la chaine alors que la télé est éteinte. C'est conc le câble HDMI qui a l'air d'être prioritaire.

Sur le CUBE il me reste que le branchement numérique de libre.

Sur la télé j'ai pas mal de rond rouge et blanc de libre dont un ou c'est écrit output.

Dites moi s'il vous faut plus de renseignement.

Hantor
Hantor

Hantor

sujets postés
30
participations
1402
Niveau
4
18710 / 20000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Difficile de vous aider sans connaître les détails relatifs à votre votre ampli et à votre télé...

Cela dit, SI votre ampli possède des entrées ET des sorties HDMI, essayez ce qui suit :

Touche Menu de la Télécommande - Ma TV - Mon décodeur - Réglages Audio - Modifier - Cochez la configuration audio "Manuelle" - ***COCHEZ*** les deux mentions "Dolby Digital..."

Ensuite, branchez la sortie HDMI du Cube sur une entrée HDMI de l'ampli, puis la sortie HDMI de l'ampli sur une entrée HDMI de la télé.

*** Si cela ne fonctionne pas, pour tenter par la suite une autre solution avec vos câbles "rouge et blanc", n'oubliez pas au préalable de décocher les mentions Dolby Digital.

doudou5432
doudou5432

doudou5432

sujet posté
1
participations
6
Niveau
0
63 / 100
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Je viens de regarder et les 2 mentions Dolby Digital sont désactiver. Il n'y a que l'atténuation audio qui est activé.

On m'avait parlé aussi du CEC qu'il fallait désactiver je l'ai trouvé sur la Tv (aquos link) que j'ai désactivé mais ça change rien. Et je ne l'ai pas trouvé dans les options du cube.

Merci pour votre retour

Hantor
Hantor

Hantor

sujets postés
30
participations
1402
Niveau
4
18710 / 20000
points
Custom field 2
SAT
Custom field 3
Custom field 4
Custom field 7

Bonjour,

Le Dolby Digital est sans doute activé sur votre décodeur, ce qui, en termes simples, bloque l'envoi du son vers votre chaîne Hi-Fi en raison du type de câbles que vous utilisez.

Si comme je le suppose votre utilisez un Cube Wi-Fi (G5), faites ce qui suit :

Touche Menu de la Télécommande - Ma TV - Mon décodeur - Réglages Audio - Modifier - Cochez la configuration audio "Manuelle" - DÉcochez les deux mentions "Dolby Digital..." - Valider.

Testez et dites-nous.